Review : Utorch UT01 Flashlight (XP-L V6 / AA & 14500 / e-switch)

215 posts / 0 new
Last post
perche
Offline
Last seen: 3 weeks 2 days ago
Joined: 09/06/2015 - 10:35
Posts: 8
Location: Madrid

well i make a video and gearbest offer me a new unit, cross my fingers.
btw there is any solution for switch?

HorizontalHunter
HorizontalHunter's picture
Offline
Last seen: 34 min ago
Joined: 04/04/2016 - 22:15
Posts: 492
Location: Western Mass
perche wrote:
well i make a video and gearbest offer me a new unit, cross my fingers. btw there is any solution for switch?

I have one on the way so that’s good to hear.

Anyone put a magnet on the tail of this light, and if so which one did you use?

Bob

Vegetarian: vejiˈte(ə)rēən/noun: old Indian word for lousy hunter.

joechina
Offline
Last seen: 14 hours 19 min ago
Joined: 03/05/2016 - 08:23
Posts: 128

The UT01 arrived, nice finish but doesn’t work.
Sad
Is it normal, that the driver wiggles? I can turn it ca. 5 degrees without force only by touching.
Beside that a scratch on the PCB and dust.

Joe

giorgoskok
giorgoskok's picture
Online
Last seen: 14 min 5 sec ago
Joined: 11/13/2015 - 10:46
Posts: 1693
Location: Greece

Hello Joe .

What battery do you use ?

joechina
Offline
Last seen: 14 hours 19 min ago
Joined: 03/05/2016 - 08:23
Posts: 128

An Alkaline 1,5V no way it is too long and NiMH.
Also from a holder with leads to the head. It should be the head and not the tube and end cap.

joechina
Offline
Last seen: 14 hours 19 min ago
Joined: 03/05/2016 - 08:23
Posts: 128

Ah, by the way I measured the total length of the lamp everything tightly screwd down and its
84mm long weras the specs say 82mm.
So maybe they use now a longer tube?

joechina
Offline
Last seen: 14 hours 19 min ago
Joined: 03/05/2016 - 08:23
Posts: 128

HorizontalHunter wrote:

Anyone put a magnet on the tail of this light, and if so which one did you use?

Bob

I would try a 10mm x 2mm round magnet outside of the Tailcap fixed and covered with sugru.

Google: Sugru magnets
https://www.google.de/search?q=sugru+magnets+ideas&oq=sugru+magnets

HorizontalHunter
HorizontalHunter's picture
Offline
Last seen: 34 min ago
Joined: 04/04/2016 - 22:15
Posts: 492
Location: Western Mass

joechina wrote:
HorizontalHunter wrote:

Anyone put a magnet on the tail of this light, and if so which one did you use?

Bob

I would try a 10mm x 2mm round magnet outside of the Tailcap fixed and covered with sugru.

Google: Sugru magnets
https://www.google.de/search?q=sugru+magnets+ideas&oq=sugru+magnets

Thanks Joe.

Vegetarian: vejiˈte(ə)rēən/noun: old Indian word for lousy hunter.

kramer5150
kramer5150's picture
Offline
Last seen: 1 day 23 hours ago
Joined: 05/19/2010 - 13:43
Posts: 1739
Location: Palo Alto CA

joechina wrote:
The UT01 arrived, nice finish but doesn’t work.
Sad
Is it normal, that the driver wiggles? I can turn it ca. 5 degrees without force only by touching.
Beside that a scratch on the PCB and dust.

Joe

The driver should not be lose, at least neither of mine are.

Does it work if you remove the tail cap and touch -B to the end of the body tube with a wire or paper clip?… it should.

My total length is just a hair under 84mm

joechina
Offline
Last seen: 14 hours 19 min ago
Joined: 03/05/2016 - 08:23
Posts: 128

No, it doesn’t light if I short the tail.
I am going to mail the seller.

kramer5150
kramer5150's picture
Offline
Last seen: 1 day 23 hours ago
Joined: 05/19/2010 - 13:43
Posts: 1739
Location: Palo Alto CA

Yeah you got a bad one, that driver board needs to be in there solid I think to make electrical contact. I just tried “picking” at mine with a fingernail on the +B input button and it doesn’t budge.

Wildcat
Offline
Last seen: 12 hours 10 min ago
Joined: 06/26/2016 - 00:34
Posts: 47
Location: nsk

I opened my DOA flashlight and test driver. Driver works Ok, button is dead. I need to replace button.
I find type of button: TL3340. And all shops with this button not ships to Russia Sad
Sanctons? Smile

joechina
Offline
Last seen: 14 hours 19 min ago
Joined: 03/05/2016 - 08:23
Posts: 128

HorizontalHunter wrote:
joechina wrote:
HorizontalHunter wrote:

Anyone put a magnet on the tail of this light, and if so which one did you use?

Bob

I would try a 10mm x 2mm round magnet outside of the Tailcap fixed and covered with sugru.

Google: Sugru magnets
https://www.google.de/search?q=sugru+magnets+ideas&oq=sugru+magnets

Thanks Joe.

Sorry, I tried it with my magnets scotch taped on the outside. One is not enough, two stacked could work. My 10×2 were rated as N52, but I am not shure about it.
I read a Skilhunt H03 a 18650 light uses a
16 × 2 mm magnet on 0,5mm wall thickness, you should use this.

Joe

HorizontalHunter
HorizontalHunter's picture
Offline
Last seen: 34 min ago
Joined: 04/04/2016 - 22:15
Posts: 492
Location: Western Mass

Thanks for the update Joe.

Bob

Vegetarian: vejiˈte(ə)rēən/noun: old Indian word for lousy hunter.

mrheosuper
Online
Last seen: 3 min 3 sec ago
Joined: 09/30/2016 - 12:44
Posts: 321
Location: Ho Chi Minh City

I just received my utorch ut01 today
and my first word:WTF
the switch is broken completely(very hard to turn on, switch mode, press 10-20 times, only 1 times work)
the positive contact on driver board is DIRTY, the most dirty one i have ever seen
AND THE WORST IS
Gearbest Sent me wrong color temp( i ordered 5000K, and they sent me something much Warmer than 5000k)

i dont know what should i do now, I WAITED 20 DAYS just to recieve this light

Forgot my pen

MAD TM26
MAD TM26's picture
Offline
Last seen: 3 hours 43 min ago
Joined: 05/09/2013 - 05:25
Posts: 310

mrheosuper, have you tried cleaning the contacts?

we buy light for a brighter tomorrow

mrheosuper
Online
Last seen: 3 min 3 sec ago
Joined: 09/30/2016 - 12:44
Posts: 321
Location: Ho Chi Minh City

No, but the problem is the switch, become sometimes it works for seconds

Forgot my pen

MAD TM26
MAD TM26's picture
Offline
Last seen: 3 hours 43 min ago
Joined: 05/09/2013 - 05:25
Posts: 310

As you mentioned this on your above post, “the positive contact on driver board is DIRTY, the most dirty one i have ever seen”, I’m thinking why not clean and check the contacts are good before blaming the switch?

Just a thought…

we buy light for a brighter tomorrow

mrheosuper
Online
Last seen: 3 min 3 sec ago
Joined: 09/30/2016 - 12:44
Posts: 321
Location: Ho Chi Minh City

MAD TM26 wrote:
As you mentioned this on your above post, “the positive contact on driver board is DIRTY, the most dirty one i have ever seen”, I’m thinking why not clean and check the contacts are good before blaming the switch?

Just a thought…


i will give it a try
but very likely it’s because of the switch, many people have reported same problem like
i lost the lotery Sad

Forgot my pen

mrheosuper
Online
Last seen: 3 min 3 sec ago
Joined: 09/30/2016 - 12:44
Posts: 321
Location: Ho Chi Minh City

btw, i dont know why my light has a very warm tint, warmer than astrolux s2 3d 5000k, i guess it’s about 3500-4000k
but utorch ut01 doesnt have “warm white” option, strange

Forgot my pen

kramer5150
kramer5150's picture
Offline
Last seen: 1 day 23 hours ago
Joined: 05/19/2010 - 13:43
Posts: 1739
Location: Palo Alto CA

my Manker E11 is very warm too, much warmer than neutral. Like a yellow-ish beige. I use it late at night for its warm-candle glow. Although with a low CRI, its really nothing to get excited over, IMHO.

[EDIT] But I still think its in the “neutral” 5000K-ish range. Its still considerably more pale than my Surefire incans. I really don’t notice it until I directly compare the two on a white wall.

mrheosuper
Online
Last seen: 3 min 3 sec ago
Joined: 09/30/2016 - 12:44
Posts: 321
Location: Ho Chi Minh City

Yeah, i think it’s not 5000k
at first i think they sent me wrong one, then i checked again

Forgot my pen

kramer5150
kramer5150's picture
Offline
Last seen: 1 day 23 hours ago
Joined: 05/19/2010 - 13:43
Posts: 1739
Location: Palo Alto CA

One thing for me personally in regards to LED tints, the temperature I see heavily depends on what color my brain happens to be pre-calibrated to. Staring at the pale-blue colors of the BLF forum for example shifts my perception to a colder nominal, so then when I look away everything looks slightly warmer. Try this… white wall hunt with your warm tint light and note its color temp. Get a yellow-orange construction paper sheet and hold it right up to your face. Shine the light at the paper with it up to your face and stare into the bright orange color for 10-15 seconds, blink a few times. Now go back and white wall hunt… what tint is the light now?

mrheosuper
Online
Last seen: 3 min 3 sec ago
Joined: 09/30/2016 - 12:44
Posts: 321
Location: Ho Chi Minh City

Will try it, when i have time and orange paper(:P)
I know our brain is not perfect, today i use ut01 all time, and now all my flashlight’s tint are silghtly cooler

Forgot my pen

Streamer
Streamer's picture
Offline
Last seen: 24 min 40 sec ago
Joined: 12/01/2011 - 21:06
Posts: 3129
Location: TX

mrheosuper wrote:
btw, i dont know why my light has a very warm tint, warmer than astrolux s2 3d 5000k, i guess it’s about 3500-4000k but utorch ut01 doesnt have “warm white” option, strange
I had the same issue with Manker U-11. I won this light and requested NW tint but tint is yellow. Closer to 5A than any other tint. Nowhere near 5000K. Shit Tint Happens… Crazy
perche
Offline
Last seen: 3 weeks 2 days ago
Joined: 09/06/2015 - 10:35
Posts: 8
Location: Madrid

jesus what happen with switch in that flashlight Facepalm

peteybaby
peteybaby's picture
Offline
Last seen: 1 week 2 days ago
Joined: 01/06/2011 - 01:17
Posts: 499
Location: North Vancouver, Canada

I didn’t receive my UT01, after something like 8-10 weeks, so I submitted a ticket, and paid a little extra for GearBest to send me a 2nd one. I asked if they could test the light before sending it, given all the switch problems reported, and the person told me that all units are thoroughly tested. We’ll see…

Subterrestrial
Subterrestrial's picture
Offline
Last seen: 19 hours 49 min ago
Joined: 09/25/2016 - 20:17
Posts: 50
Location: The Mountains (they were calling....)

I recently got mine and I’m lucky that I haven’t had the switch issue, but I’m having a different issue. I can’t get Eneloops to work consistently. Sometimes it turns on, sometimes it doesn’t. Sometimes you put an Eneloop in and it turns on, then you set it aside for an hour and try again and it won’t power on. I have no problem using alkaleaks. Works flawlessly every time and just by eyeballing it, both cells appear to be the same length or very nearly so. I just don’t get it and it seems like some of you are using NiMH cells. Any ideas?

Also, I’m disappointed that my Orbtronic protected cell doesn’t fit (should have read this thread first). There are some good suggestions in this thread, should we compile a list of IMR cells known to fit/work?

Also, looks like I’m not the only one to get the “surprise” warm tint model. I actually prefer this tint so I have no problem with it. Thumbs UpBeer

joechina
Offline
Last seen: 14 hours 19 min ago
Joined: 03/05/2016 - 08:23
Posts: 128
Subterrestrial wrote:
I’m disappointed that my Orbtronic protected cell doesn’t fit (should have read this thread first). There are some good suggestions in this thread, should we compile a list of IMR cells known to fit/work?

I have a complete dead light and wait for respond from Gearbest, but I have already collected a list of short protected LiIons :
My meassured Tube UT01: 51,9mm x 14,75mm

No guarantee for the list, these are only mentions from other people

- Marsfire
- Trustfire
- AW (short maybe to long) https://www.akkuteile.de/lithium-ionen-akkus/14500/aw/aw-14500-lithium-i...
- Xstar 800mAh
http://www.xtar.cc/products_detail/productId%3D43.html
- Soshine 14500
- Nitecore 750mAh
Nitecore nl147 battery (one UT01 User said it worked other it doesn’t)

There are different infos how long LiIon can be, maybe tolerance from tube or battery
50,8mm won’t work
50,3mm yes
Q: http://www.taschenlampen-forum.de/threads/manker-e11-review-1xaa-power-e...

Quote:
My example Manker E11 will operate w/most AA’s, and 14500’s (non-protected or protected) as long as the length doesn’t exceed 51, 52mm (max) from nipple top to bottom. For example, I’ve found the Xtar 800mAh *protected 14500 Li-ion’s to work just fine seemingly giving same output as IMR’s.

The lamp is 84mm long, not 82mm as in the description.

If everything is to long I would go with two 0,5mm thick rings in the head and the tail. Lose in the tail, in the head I would use two solder points as fixation to prevent shorts.

Joechina

Subterrestrial
Subterrestrial's picture
Offline
Last seen: 19 hours 49 min ago
Joined: 09/25/2016 - 20:17
Posts: 50
Location: The Mountains (they were calling....)

Thanks for that list Joe. Interesting that the Nitecore NL147 works. I wondering if others have had success with the NI14500A cell? I believe Giorgios mentioned using it as well. I think I’m more interested in using an IMR cell in this.

Hope Gearbest can straighten out your issue!

Pages