Convoy L6... XHP70 Beast!

4822 posts / 0 new
Last post
DB Custom
DB Custom's picture
Offline
Last seen: 8 hours 51 min ago
Joined: 01/13/2013 - 22:28
Posts: 19869
Location: Heart of Texas

So if the LED in the switch were in a reduced (resistor) level of output off the main LED then that would still work. Whatever level you were in for output would be reflected in the switch… Low or Moon would show a dim light in the side switch, Turbo would show a brighter light.

On meds for shoulder pain so I am probably not seeing this correctly.

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas

I’ve got a weird user interface programmed into my FX30 driver. It functions kind of like the new S70s light.

The rear switch only activates standby. No light from the xhp70.

Here’s my video link again showing my L6 with this new UI.
https://youtu.be/AWYHvCaoNcQ

I looked over a spare fx30 driver to find a spot that might have positive power to it, but I think the white silicone covers it.

I even looked for space to drill a tiny hole to run a wire from the spring side for positive power, but this board is completely covered with components. Ahh!

I think I’m gonna have to rig up battery power to it and probe around to see if I can find a power source. I have no idea where to probe as I don’t have much knowledge about driver design.

Maybe I’ll scrape away the silicone as a last resort.

Can anyone tell me what the big metal box is?

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas

I may have found a source of positive power.

I got a good reading here, but this was on my old Convoy version which turns on the emitter when the rear switch is turned on. Hopefully my Kaidomain driver has power here when its in standby.

The switch looks like it uses an 1206 sized led and the 2 bare wire pads on back go to one of each led pad. The other led pads seem to link together and connect to the blue wire. I’m guessing the blue wire is a ground?

I could probably add a floating resistor into the wire from that positive source to either the purple or yellow pad on the back of the switch.

It seems 1206 leds vary from 2 to 3 volts depending on color. Does anyone know what resistor value I should use to drop the 8v down to 2 or 3?

EasyB
Offline
Last seen: 1 month 5 days ago
Joined: 03/09/2016 - 15:24
Posts: 1679
Location: Ohio
JasonWW wrote:
It seems 1206 leds vary from 2 to 3 volts depending on color. Does anyone know what resistor value I should use to drop the 8v down to 2 or 3?

Think of the resistor as limiting the current. So if you want 5-10mA to the 1206 LED, then a resistance of 500 to 1000 ohms in series with the LED should get you close.

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas
EasyB wrote:
JasonWW wrote:
It seems 1206 leds vary from 2 to 3 volts depending on color. Does anyone know what resistor value I should use to drop the 8v down to 2 or 3?

Think of the resistor as limiting the current. So if you want 5-10mA to the 1206 LED, then a resistance of 500 to 1000 ohms in series with the LED should get you close.


Yeah, I can probably buy a variety pack of resistors from radio shack and try them out.

The leds, on the other hand, I’m gonna have to order.

lumiere
Offline
Last seen: 1 day 3 hours ago
Joined: 07/31/2015 - 00:28
Posts: 252
Location: Texas

Any news on the short tube? Still hasn’t appeared in the Convoy store.

DB Custom
DB Custom's picture
Offline
Last seen: 8 hours 51 min ago
Joined: 01/13/2013 - 22:28
Posts: 19869
Location: Heart of Texas

Jason, I have a slew of those tiny LED’s for the lighted tail switches in like 8 colors, will those work for you?

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas

DB Custom wrote:
Jason, I have a slew of those tiny LED’s for the lighted tail switches in like 8 colors, will those work for you?

Sure, I don’t know what color I want though. Could you spare 2 of each color so I could try them out?

Simon sent me some clear side switch covers, but they are still a week or so away.

Has no one done a lighted switch on the L6? Even with the stock driver, it’s kinda hard to find the side switch to change levels.

I remember talk of Simon adding lighted side switches to the L6 as part of a battery indicator, but haven’t heard any more about it.

Frankly, I haven’t heard anyone being able to reprogram the FX30, except Simon. I really like this new UI that I have except for the press and hold to turn off.

I think the rear switch going into standby and lighting the side switch would be great. Then one click to turn on, press and hold to cycle through the levels and one click to turn off would be great. Have memory even after the rear switch is off.

Then use a double click to get instant turbo. Triple click for strobe. Or just a double click for strobe. Either way, no big deal. Now that would be sweet. Smile

solRNY
Offline
Last seen: 1 week 1 day ago
Joined: 03/27/2017 - 17:24
Posts: 195
Location: Syracuse, NY

giorgoskok wrote:

Stock driver can be resistor modded (For example if you add an R100 , it draws 7-7,5 amps for the cells (can’t go higher) , that is the setup i have in mine for the last 4-5 months) .

That’s the important Smile

is the 7-7,5 amps measured from the tail cap?
i added the same r100, but only measured 5amps with 26650 keeppower batteries, need more current Smile

djozz
djozz's picture
Offline
Last seen: 7 hours 44 min ago
Joined: 09/07/2012 - 17:04
Posts: 14962
Location: Amsterdam

solRNY wrote:
giorgoskok wrote:

Stock driver can be resistor modded (For example if you add an R100 , it draws 7-7,5 amps for the cells (can’t go higher) , that is the setup i have in mine for the last 4-5 months) .

That’s the important Smile

is the 7-7,5 amps measured from the tail cap?
i added the same r100, but only measured 5amps with 26650 keeppower batteries, need more current Smile


Same here, I added an R110, stayed under 5A as well. (my L6 was from Gearbest), could it be that several versions of the driver are around?

Welcome to BLF, solRNY !

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas

Yes, they measure at tail cap. Adding a wire to the negative emitter lead and using a clamp meter should give more accurate readings. I haven’t tried this though. No clamp meter. Smile

All L6 use the FX30 driver. Simon’s version has the uniquely modified UI with wider spaced modes, no stepdown and 2 R082 resistors. So if you have that, then you have Simon’s version.

Folks have said that adding a 3rd very low resistor, like under R100 will basically make the driver go all out and it’s basic design is limited to 9 amps or so. Some folks have said their driver maxed out at less than that. Like 7.5 amps. I don’t know why it varies.

Stock L6 should get 5.25 amps at tail.

Back when I did my first resistor mod to my L6 I added an R082 and a ceiling bounce measurement went from 311 lumen to 344 lumen. It was a noticable bump in brightness.

giorgoskok
giorgoskok's picture
Offline
Last seen: 17 hours 38 min ago
Joined: 11/13/2015 - 10:46
Posts: 2659
Location: Greece

Exactly , 7-7.5 amps at the tailcap with an R100 . Even with the R110 you should be in the 6.5+ amps range .

Stock is 5-5.5 amps .

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas

Keep in mind it’s difficult to get good readings at the tail cap with a multimeter. You need thick, short leads.

My multimeter with skinny, long leads is not good at all at measuring tail cap loads. It was reading 3.8 stock and 4.1 after the mod. That’s not accurate, but I can still do relative comparisons.

On my second FX30 driver I just added a tiny wire over the sense resistor to make it go full blast. It seems to be holding up fine, but I have not measured to see if the lux improved. I did just now measure the tail cap amps.

Using my original protected KeepPower batteries.
Turbo/high = 4.35 amps
Med = 2.0 amps
Low = 0.5 amps

So using the wire over the sense resistors gave me roughly 0.25 more amps compared to the R082.

Using my new Liitokala batteries.
Turbo/high = 4.9 amps!
Med = 2.07 amps
Low = 0.5 amps

Now these liitokala batteries are giving a bigger jump in amps. Maybe it’s their less internal resistance?

I’ll try and get a clamp meter and remeasure for accurate numbers.

BTW, this new FX30 I’m using has 1.45 milliamps of current draw in standby mode. I don’t know if thats okay or excessive, but I keep the rear switch off when I’m not at work.

giorgoskok
giorgoskok's picture
Offline
Last seen: 17 hours 38 min ago
Joined: 11/13/2015 - 10:46
Posts: 2659
Location: Greece

Even with a multimeter & 16awg short leads i wasn’t able to get correct readings .
I only use clamp meter now (uni-t ut210e) .

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas

giorgoskok wrote:
Even with a multimeter & 16awg short leads i wasn’t able to get correct readings .
I only use clamp meter now (uni-t ut210e) .

Hey, that’s not very expensive. I think I’ll pick one of these babies up. Thanks. Beer
giorgoskok
giorgoskok's picture
Offline
Last seen: 17 hours 38 min ago
Joined: 11/13/2015 - 10:46
Posts: 2659
Location: Greece
JasonWW wrote:
giorgoskok wrote:
Even with a multimeter & 16awg short leads i wasn’t able to get correct readings . I only use clamp meter now (uni-t ut210e) .
Hey, that’s not very expensive. I think I’ll pick one of these babies up. Thanks. Beer

There is a coupon from m4dm4x too . Beer

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas
giorgoskok wrote:
JasonWW wrote:
giorgoskok wrote:
Even with a multimeter & 16awg short leads i wasn’t able to get correct readings . I only use clamp meter now (uni-t ut210e) .
Hey, that’s not very expensive. I think I’ll pick one of these babies up. Thanks. Beer

There is a coupon from m4dm4x too . Beer


I can’t find it. I saw one from Freeme. Is that who you were thinking of?
J-Dub74
J-Dub74's picture
Offline
Last seen: 3 weeks 4 days ago
Joined: 03/14/2015 - 17:17
Posts: 2231
Location: Michigan

lumiere wrote:
Any news on the short tube? Still hasn’t appeared in the Convoy store.

The short tube is listed now. I’ll add the link to the L2/L6 modding thread and the OP here and in the L2 thread later with the additional details.
https://www.aliexpress.com/store/product/L2-L6-short-tube/330416_3280382...
gastonpatagonico
Offline
Last seen: 4 days 7 hours ago
Joined: 10/31/2016 - 21:32
Posts: 190
Location: patagonia
Hi Djozz, which batteries do you use? My L6 is from fasttech and with r100 and fresh liitokalas this at 7.1 amps + – greetings.
djozz
djozz's picture
Offline
Last seen: 7 hours 44 min ago
Joined: 09/07/2012 - 17:04
Posts: 14962
Location: Amsterdam

gastonpatagonico wrote:
Hi Djozz, which batteries do you use? My L6 is from fasttech and with r100 and fresh liitokalas this at 7.1 amps + – greetings.

I will do another measurement, I use the same 5000mAh Liitokala’s.
gastonpatagonico
Offline
Last seen: 4 days 7 hours ago
Joined: 10/31/2016 - 21:32
Posts: 190
Location: patagonia
Well, try sanyo ga, kill two liitokalas doing shortcut, a stupid mistake on my part Facepalm , with fresh sanyo drain very fast, start above 7.3 amps and immediately start to go down so this battery is not enough for Feed the modified L6 but it serves as a sample, greetings !!

djozz
djozz's picture
Offline
Last seen: 7 hours 44 min ago
Joined: 09/07/2012 - 17:04
Posts: 14962
Location: Amsterdam

I fully charged the Liitokala’s, used a thick magnet between the two batteries because they are so short that they do not really push on the springs very hard, and it is much better: 6.6A using a small copper coil with clamp meter with the tail taken off, and 3800 lumen at 30 seconds with the tail in place.
This is with the added R110 in parallel.

gastonpatagonico
Offline
Last seen: 4 days 7 hours ago
Joined: 10/31/2016 - 21:32
Posts: 190
Location: patagonia
Maybe magnets, produce resistance? R110 less than r100, that may be another difference in performance
JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas

gastonpatagonico wrote:
Maybe magnets, produce resistance? R110 less than r100, that may be another difference in performance

Some magnets are coated with a protective layer. Even if it isnt, there may be a little resistance in it. I use solder blobs on my 2 liitokala that I use exclusively in the L6.

The 2 stock R082 resistors create 0.041 ohms.
Adding a R100 drops it to 0.0291
Adding a R110 drops it to 0.0298
So pretty much the same.

delete
Offline
Last seen: 1 hour 27 min ago
Joined: 03/28/2017 - 23:42
Posts: 102
J-Dub74 wrote:
lumiere wrote:
Any news on the short tube? Still hasn’t appeared in the Convoy store.
The short tube is listed now. I’ll add the link to the L2/L6 modding thread and the OP here and in the L2 thread later with the additional details. https://www.aliexpress.com/store/product/L2-L6-short-tube/330416_3280382...

then when i use it in L6. can i use 1*26650 ? or use for 3*26650?

MtnDon
MtnDon's picture
Offline
Last seen: 3 hours 23 min ago
Joined: 08/27/2015 - 18:25
Posts: 2339
Location: Canuk in NM

I thought the purpose of the short tube was for fitting 2 × 26350 cells. Right? Wrong?
… making for a shorter easier to carry light, though with a reduced run time.

BLF Member Map Add your name and location.

ZozzV6
ZozzV6's picture
Offline
Last seen: 14 hours 48 min ago
Joined: 03/24/2016 - 12:19
Posts: 2207
Location: Near to my soldering iron.

I thought it will have the tactical ring

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 10/22/2016 - 11:41
Posts: 10588
Location: Houston Texas
ZozzV6 wrote:
I thought it will have the tactical ring
J-Dub74 wrote:
Yeah, it was supposed to actually but that slipped through the cracks on this first run. Tired If/when he does another run it will have the threaded rings.
Geuzzz
Geuzzz's picture
Offline
Last seen: 8 hours 14 min ago
Joined: 10/25/2015 - 10:27
Posts: 858
Location: Netherlands

Heyhey,

Got my smooth reflector for the L6, but damn that’s an ugly beam now. Does it get better when you shave the dome, or even worse?

KawiBoy1428
KawiBoy1428's picture
Offline
Last seen: 40 min 54 sec ago
Joined: 04/11/2014 - 18:05
Posts: 3484
Location: The Motor City

Geuzzz wrote:
Heyhey,

Got my smooth reflector for the L6, but damn that’s an ugly beam now. Does it get better when you shave the dome, or even worse?


Hahaa!! A little Ringy is it! Better/Worse? The Answer: It’s for those who know and you to find out!! Big Smile

KB1428 “Live Life WOT”

Pages