(prototype) the GT Mini

1630 posts / 0 new
Last post
mortuus
mortuus's picture
Offline
Last seen: 2 hours 49 min ago
Joined: 12/16/2014 - 09:33
Posts: 2017
Location: Sweden
A92AA0B03E wrote:
To update my situation, I received my replacement head from Neal today, very happy with his service! Fingers crossed this switch will not have issues. It does feel firmer and a more positive click but that might just be because it’s new.

my replacement works perfect one month later or more so guess they did a better job second time. And yes the button feels better not because new its because they changed something i guess, older was worse.

...where Frugal meets with Flashlight!

teacher
teacher's picture
Offline
Last seen: 1 month 1 week ago
Joined: 02/23/2016 - 19:04
Posts: 9596
Location: NE & SW Alabama

Unless I missed someone, I count 17 people to date who have posted about switch problems. They are….

  • djozz // Reported RESOLVED
  • mortuus // RESOLVED (replacement head from Neal arrived)
  • teacher // RESOLVED (replacement head from Neal arrived)
  • RobertB // Reported RESOLVED
    ………
  • gabo // RESOLVED (replacement head from Neal arrived)
  • Cereal_killer / (from Banggood)
  • Jhicks2018 // RESOLVED (replacement head from Neal arrived)
  • P33 / (from Banggood) // RESOLVED (“partial refund” reported)
  • Coyotehawk
  • X3 / (from Banggood) // RESOLVED (PayPal dispute refund)
  • illuminos
  • Silent_Star / (from Banggood)
  • Juheebus / (from Banggood) // RESOLVED (Replacement head)
  • mb200k
  • Pulstar
  • A92AA0B03E / (from NealsGadgets) // RESOLVED (Replacement head)
  • komeko

Anyone else having any type GT Mini switch problems besides the people I mentioned above??
………
List updated. P33 & A92AA0B03E both RESOLVED, 23 November 2018_

You never know how a horse will pull until you hook him up to a heavy load./"Bear" Bryant 

 .................................. "Slow is Smooth, Smooth is Fast" ...................................

       Texas Lumens Flashlights / M4D M4X Deals : sign up - save $$$$  

         Rudeness Level _ mΩ _ {width:70%} _ LightWiki _ LED Tint Chart  

      Xlamp size chart _ BatteryU _ Flashaholic? Need Professional Help???            TheOriginal _ TAB _ LightSearch _ BatterySearch _ 14500's _ DiCal 

 

                                             

A92AA0B03E
Offline
Last seen: 9 months 3 weeks ago
Joined: 11/08/2018 - 16:34
Posts: 4
Location: United Kingdom
mortuus wrote:
A92AA0B03E wrote:
To update my situation, I received my replacement head from Neal today, very happy with his service! Fingers crossed this switch will not have issues. It does feel firmer and a more positive click but that might just be because it’s new.

my replacement works perfect one month later or more so guess they did a better job second time. And yes the button feels better not because new its because they changed something i guess, older was worse.


OK that’s great to know, thank you for the info.
Cereal_killer
Cereal_killer's picture
Offline
Last seen: 2 hours 6 sec ago
Joined: 07/22/2013 - 13:10
Posts: 3808
Location: Ohio

I got screwed by PP and Banggood…

Consider my case unresolvable.

 RIP  SPC Joey Riley, KIA 11/24/14. Now I am become death, the destroyer of worlds.

mortuus
mortuus's picture
Offline
Last seen: 2 hours 49 min ago
Joined: 12/16/2014 - 09:33
Posts: 2017
Location: Sweden

Cereal_killer wrote:
I got screwed by PP and Banggood…

Consider my case unresolvable.

wow that sucks, what did they say? usually PP favors the buyer and not the seller…. Facepalm

...where Frugal meets with Flashlight!

ToyKeeper
ToyKeeper's picture
Offline
Last seen: 2 hours 12 min ago
Joined: 01/12/2013 - 14:40
Posts: 9801
Location: (469219) 2016 HO3
JasonWW wrote:
The only reason ToyKeeper built a calibration tool in Anduril was to make it easier at the factory to get consistent thermal stepdown temperatures.

It was originally because people complained about the “hold until hot” method being obnoxious. Factory calibration is a bonus though. It’s also easier to implement, and takes less space.

To make things easier in the future though, I’m adding a factory reset function with auto-calibration. So people shouldn’t really need to enter the temperature manually unless they want to fine-tune it.

komeko
komeko's picture
Offline
Last seen: 6 hours 27 min ago
Joined: 12/21/2017 - 14:26
Posts: 389
Location: Poland

I am a little disappointed with the attitude of Neals. I bought a lot of flashlights from him for a lot of money, and to submit my problem with a switch in GTmini, he offered me a $ 5 rebate. It does not change anything. Head replacement or even the driver may help. At the most I will try to unscrew the glued frame. I do not react to my next e-mails anymore. It’s a pity, because until now I was very happy with shopping with him. Well packaged and good contact, but you can see, as most of the sellers from the east, with the problems their attitude changes completely. I’m sad.

Click on:        ANSI WHITE

Click on:        MY COLLECTION

Click on:        Q8, D4, D4S, D18, FW3A, SDmini, Mini AAA, TIP, M43, H1, H03, TC20, TN40S, TN42, V6, H600Fw, SC600w, SC64w

mortuus
mortuus's picture
Offline
Last seen: 2 hours 49 min ago
Joined: 12/16/2014 - 09:33
Posts: 2017
Location: Sweden
komeko wrote:
I am a little disappointed with the attitude of Neals. I bought a lot of flashlights from him for a lot of money, and to submit my problem with a switch in GTmini, he offered me a $ 5 rebate. It does not change anything. Head replacement or even the driver may help. At the most I will try to unscrew the glued frame. I do not react to my next e-mails anymore. It’s a pity, because until now I was very happy with shopping with him. Well packaged and good contact, but you can see, as most of the sellers from the east, with the problems their attitude changes completely. I’m sad.

weird, most of us that asked including me for replacement head was no problem to get? just ask again, say u just want a replacement head like everyone else here that bought the light during group buy got,, its clear that a large number of lights from that batch suffered from a faulty switch..

...where Frugal meets with Flashlight!

komeko
komeko's picture
Offline
Last seen: 6 hours 27 min ago
Joined: 12/21/2017 - 14:26
Posts: 389
Location: Poland

I have already sent a few e-mails, I will not be more. There are many sellers, not just Neals. So in the future I will simply buy from someone else. I still have a big list with purchases, so its his loss.

Click on:        ANSI WHITE

Click on:        MY COLLECTION

Click on:        Q8, D4, D4S, D18, FW3A, SDmini, Mini AAA, TIP, M43, H1, H03, TC20, TN40S, TN42, V6, H600Fw, SC600w, SC64w

mortuus
mortuus's picture
Offline
Last seen: 2 hours 49 min ago
Joined: 12/16/2014 - 09:33
Posts: 2017
Location: Sweden

ok i understand Sad its weird he seems like an ok guy to deal with, not sure why he is ignoring u to send new replacement head… yeah try buy somewhere else if hes not willing to help i would do same.

...where Frugal meets with Flashlight!

vidramon
Offline
Last seen: 3 days 4 hours ago
Joined: 02/28/2016 - 16:54
Posts: 463

What you do to memorize a mode set no. from UI of this light ?

I want to set it 0.7, 2.3, 5.2, 11, 25, 41, 70, 100 %, but long click does nothing as far as short click ?

BlancoFire
BlancoFire's picture
Offline
Last seen: 2 months 1 week ago
Joined: 04/19/2018 - 16:32
Posts: 71
Location: United States

Your camera angle is incorrect, the bezel is not parallel to the camera lens, thus a wide area of the bezel is pictured on the lower bottom and no bezel edge showing at top. That being said the led looks to be uncentered to some degree.

JasonWW
JasonWW's picture
Offline
Last seen: 5 hours 37 min ago
Joined: 10/22/2016 - 11:41
Posts: 11324
Location: Houston Texas

vidramon wrote:
What you do to memorize a mode set no. from UI of this light ?

I want to set it 0.7, 2.3, 5.2, 11, 25, 41, 70, 100 %, but long click does nothing as far as short click ?


First you go into the setup menu and switch from ramping to mode sets. Exit menu and confirm change.

Then you go back into the menu and change the number of levels to 8.

Do you need instructions on this?

vidramon
Offline
Last seen: 3 days 4 hours ago
Joined: 02/28/2016 - 16:54
Posts: 463

I come to 2 blinks and then 8 but don’t know how to confirm that, it won’t memorise..

teacher
teacher's picture
Offline
Last seen: 1 month 1 week ago
Joined: 02/23/2016 - 19:04
Posts: 9596
Location: NE & SW Alabama

BlancoFire wrote:
Your camera angle is incorrect, the bezel is not parallel to the camera lens, thus a wide area of the bezel is pictured on the lower bottom and no bezel edge showing at top. That being said the led looks to be uncentered to some degree.
Who & what is this referring to??

You never know how a horse will pull until you hook him up to a heavy load./"Bear" Bryant 

 .................................. "Slow is Smooth, Smooth is Fast" ...................................

       Texas Lumens Flashlights / M4D M4X Deals : sign up - save $$$$  

         Rudeness Level _ mΩ _ {width:70%} _ LightWiki _ LED Tint Chart  

      Xlamp size chart _ BatteryU _ Flashaholic? Need Professional Help???            TheOriginal _ TAB _ LightSearch _ BatterySearch _ 14500's _ DiCal 

 

                                             

JasonWW
JasonWW's picture
Offline
Last seen: 5 hours 37 min ago
Joined: 10/22/2016 - 11:41
Posts: 11324
Location: Houston Texas

vidramon wrote:
I come to 2 blinks and then 8 but don’t know how to confirm that, it won’t memorise..

If you are still in ramping, you look for 2 fast blinks then one slow blink, click once and confirm the light blinks when you press the button. Then let it finish.

Now you should be out of ramping mode and into mode sets. Now you go back into the menu and wait for 2 fast and 2 slow. Now you have to click 8 times. Again, make sure each button click gives a blink of light. Then let it finish the menu.

Now you should be set.

Here is my video showing how the menu system works.
https://youtu.be/xrwP3gG0I_A

Refer to the GT Mini menu for its options. I use the Q8 menu in the video.

chadvone
chadvone's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/28/2015 - 23:48
Posts: 1829
Location: Iowa

Mine sometimes don’t respond to the switch. Is that the switch problem you are talking about?

Seams like it does it a lot in the configure menu. And when going from turbo to lower level, sometimes it just turns off like its not counting the 2 clicks.

JasonWW
JasonWW's picture
Offline
Last seen: 5 hours 37 min ago
Joined: 10/22/2016 - 11:41
Posts: 11324
Location: Houston Texas

chadvone wrote:
Mine sometimes don’t respond to the switch. Is that the switch problem you are talking about?

Seams like it does it a lot in the configure menu. And when going from turbo to lower level, sometimes it just turns off like its not counting the 2 clicks.


It always turns off from Turbo to a lower level. That’s how the UI works.

I’m not sure who you are asking about the switch. Some peoples light had a switch that didn’t always make contact.

I have had lights with perfect switches sometimes act like it doesn’t make contact when I’m in the menu setup. This is why it’s important to look for the confirmation blink. Sometimes I may have to click four times just to get the two blinks that I want. I don’t know why it does that. Luckily I pretty much never have to change anything in the menu once I get it set up the first time.

chadvone
chadvone's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/28/2015 - 23:48
Posts: 1829
Location: Iowa

If I run mine up to a mid level and double click it goes to Turbo, and if I double click from Turbo (blinkys disabled) it returns to the mid level.

Sometimes it just turns off with the double click from Turbo.

Edit- this only happens when I am at the top of the ramp.

vidramon
Offline
Last seen: 3 days 4 hours ago
Joined: 02/28/2016 - 16:54
Posts: 463

JasonWW wrote:
If you are still in ramping, you look for 2 fast blinks then one slow blink, click once and confirm the light blinks when you press the button. Then let it finish.

Now you should be out of ramping mode and into mode sets. Now you go back into the menu and wait for 2 fast and 2 slow. Now you have to click 8 times. Again, make sure each button click gives a blink of light. Then let it finish the menu.

Now you should be set.

Here is my video showing how the menu system works.
https://youtu.be/xrwP3gG0I_A

Refer to the GT Mini menu for its options. I use the Q8 menu in the video.

Thank you very much. The main problem was that I didn’t know that first 2 blinks didn’t count.

I managed to get into Mode set no. that I want and to enable mode memory, and want to know more about this 100% power modes that are used in Mode set no. do they use FET on all 100% power modes, I choose mode set 8 so I’m little confused with pictures in your videos, so don’t know it is using FET ?

JasonWW
JasonWW's picture
Offline
Last seen: 5 hours 37 min ago
Joined: 10/22/2016 - 11:41
Posts: 11324
Location: Houston Texas

vidramon wrote:

I managed to get into Mode set no. that I want and to enable mode memory, and want to know more about this 100% power modes that are used in Mode set no. Do they use FET on all 100% power modes, I choose mode set 8 so I’m little confused with pictures in your videos, so don’t know it is using FET ?

That’s why I said don’t use the pictures in my video. You need to use the manual for the GT Mini.

Yes, at 100% it is using the FET. I think this is a 2 channel driver with only one 7135, so anything above about 200 lumen should be from the FET. Maybe someone can confirm that.

chadvone
chadvone's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/28/2015 - 23:48
Posts: 1829
Location: Iowa

My manual says mode sets

1-6 100% = 2.3 A LED drive
7-12 100% = 4.5 A LED drive

I am assuming they are using 6 7135 chips and a fet.

Driver: 17W, 4.5 A FET driver etc etc

chadvone
chadvone's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/28/2015 - 23:48
Posts: 1829
Location: Iowa

Been playing with mine some more tonight.

I only get double click error from Turbo if I am at the top of the ramp.

Edit. Guessing the jump from 2.3 to 4.5 and back.

JasonWW
JasonWW's picture
Offline
Last seen: 5 hours 37 min ago
Joined: 10/22/2016 - 11:41
Posts: 11324
Location: Houston Texas

I think your looking at an incorrect manual.

Go to this thread and you will see a link for the manual. I’ll add the manual link here as well.
http://pballandmore.com/Download/2018/GTmini_user_manual_V5.pdf

If you look at the back of the driver there are no 7135 chips. So it can’t have 6 chips. There is no room for them on the other side.

What type of error do you mean? The brightness should go up a little more when you go from top of ramp to turbo.

chadvone
chadvone's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/28/2015 - 23:48
Posts: 1829
Location: Iowa

Ok. They sent me uncorrect manual.

JasonWW
JasonWW's picture
Offline
Last seen: 5 hours 37 min ago
Joined: 10/22/2016 - 11:41
Posts: 11324
Location: Houston Texas

All the printed manuals are incorrect. Was this not mentioned in this thread? We had a discussion about it in the other thread I linked to.

Cereal_killer
Cereal_killer's picture
Offline
Last seen: 2 hours 6 sec ago
Joined: 07/22/2013 - 13:10
Posts: 3808
Location: Ohio

Gt mini is a FET+1.
Just to have the info posted heres the BOM (I cloned the GT mini driver when making my FET+1 drivers)

R1 FET Pull-down: 100k <1%
R2 Gate resistor : 47ohm
R3 input filter : 4.7ohm
R4 voltage divider high side : 910k
R5 voltage divider low side : 300k
R6 AUX LED: 10K <1%
C1 10uF X5R or X7R
C1 0.1uF
FET LFPAK56 (SO8 also fits same pad)

 RIP  SPC Joey Riley, KIA 11/24/14. Now I am become death, the destroyer of worlds.

JasonWW
JasonWW's picture
Offline
Last seen: 5 hours 37 min ago
Joined: 10/22/2016 - 11:41
Posts: 11324
Location: Houston Texas

Cereal_killer wrote:
Gt mini is a FET+1.

Thanks, thats what I was thinking. So any brightness level above the 7135’s 0.35A current (about 200 lumen) will be going through the FET.
DB Custom
DB Custom's picture
Offline
Last seen: 43 min 38 sec ago
Joined: 01/13/2013 - 22:28
Posts: 20238
Location: Heart of Texas

Sorta. ToyKeeper has explained it all in intricate detail before but the FET kicks in with PWM over the ceiling of the 7135… the 7135 keeps putting out 100% along with the increasing level of the FET right up until level 7, where the 7135 is cut off and it’s 100% FET.

Not so easy to say how many lumens the 350mA of the 7135 chip produces as that number will be dependent on the emitter used, cell used, efficiency of the circuit, a number of things.

Edit: Mine (GT Mini) has a Samsung LH351D 80 CRI 5000K emitter and makes 168 lumens at the 7135 chip ceiling , from an LG HG6 20650 cell well rested.
EditII: Another light using an XP-L HI from a 26650 makes 164 lumens, also well rested using a LiitoKala Black.
EditIII: My little TK05 using a 14500 cell and the 80 CRI Samsung makes 156 lumens at the top of the 7135 chip.
EditIV: On an extreme end, my 458 Ham’r is making 862 lumens at the top of the 7135 chip output.

While we are talking about a single emitter here, my Quad D1S makes 531 on the ceiling of the 7135 chip. So there are indeed variables…

chadvone
chadvone's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/28/2015 - 23:48
Posts: 1829
Location: Iowa

Thanks CK and DB for clearing that up.

Thanks JasonWW for reading every post in this thread and setting me str8 on the misprinted manual. I only recently received this light I have not had a chance to dismantle it.

I do like the light but the error/glitch in the UI is annoying.

Pages