[2020-05-20] Minor update finished

21 posts / 0 new
Last post
sb56637
sb56637's picture
Online
Last seen: 33 sec ago
Joined: 01/08/2010 - 09:29
Posts: 6780
Location: The Light
[2020-05-20] Minor update finished

Hi there,

I just applied a few security patches. You shouldn’t notice any changes, but if you do run into any new bugs please report them here.

Thanks a lot! Have fun.

Budget Light Forum ...where Frugal meets with Flashlight!

Edited by: sb56637 on 05/24/2020 - 09:49
lionheart_2281
lionheart_2281's picture
Offline
Last seen: 59 min 31 sec ago
Joined: 10/25/2012 - 18:32
Posts: 3027
Location: Brisbane, Australia

You da man

goshdogit
goshdogit's picture
Offline
Last seen: 4 hours 10 min ago
Joined: 12/03/2015 - 21:28
Posts: 1103

SB, thanks for all your hard work keeping BLF running! Thumbs Up

richbuff
Offline
Last seen: 2 hours 6 min ago
Joined: 09/22/2015 - 20:38
Posts: 436
Location: Prescott Az

I don't mind new bugs. Most of them are small, unnoticeable and very high quality protein. Only a few new bugs are dangerous, such as those new murder hornets, that are big, scary and dangerous. Thanks for keeping our login info secure; nobody knows who I am, and I want it to stay that way. If I post about about how excited I am about a light with a large battery supply and one teeensy eeensy weeensy led that can run for months in highest mode, that's how you can tell that my account has been hacked.

Thanks again for the friendly flashlight community!

For less performance, use smaller flashlights, and for most performance, use largest flashlights.

 

raccoon city
raccoon city's picture
Offline
Last seen: 1 hour 12 min ago
Joined: 10/06/2010 - 02:35
Posts: 13966
Location: रॅकून सिटी Palm Desert CA USA

goshdogit wrote:

SB, thanks for all your hard work keeping BLF running! Thumbs Up

+1

I really like it here, and the site works very well.  :BEER:

MRsDNF
MRsDNF's picture
Offline
Last seen: 2 hours 31 min ago
Joined: 12/22/2011 - 21:18
Posts: 13327
Location: A light beam away from the missus in the land of Aus.

lionheart_2281 wrote:
You da man

This. Thumbs Up

 

djozz quotes, "it came with chinese lettering that is chinese to me".

                      "My man mousehole needs one too"

old4570 said "I'm not an expert , so don't suffer from any such technical restrictions".

Old-Lumens. Highly admired and cherished member of Budget Light Forum. 11.5.2011 - 20.12.16. RIP.

 

NeutralFan
NeutralFan's picture
Offline
Last seen: 21 hours 2 min ago
Joined: 03/20/2014 - 19:22
Posts: 1017
Location: Wisconsin, USA

Thanks for keeping BLF safe sb56637!

I’d rather use my flashlight around the house than turn on the lights.

G0OSE
G0OSE's picture
Offline
Last seen: 4 hours 16 min ago
Joined: 09/03/2014 - 12:34
Posts: 1395
Location: UK SW

Mate the site has been getting very very very slow for me since, sometimes it hangs completely and has to be restarted – just keeps spinning…. it’s sporadic too, like sometimes pages seem to ‘shoot’ in, like it was backlogged? or catching up. It’s worse sometimes more than others, the worst this morning though.
I tried it on Edge as well as the usual Firefox and it’s doing it on both. Other websites work fine, download is measured at max.
Any ideas?

MoreLumens
MoreLumens's picture
Offline
Last seen: 7 hours 48 min ago
Joined: 10/25/2019 - 07:08
Posts: 493
Location: Finland
G0OSE wrote:
Mate the site has been getting very very very slow for me since, sometimes it hangs completely and has to be restarted – just keeps spinning…. it’s sporadic too, like sometimes pages seem to ‘shoot’ in, like it was backlogged? or catching up. It’s worse sometimes more than others, the worst this morning though. I tried it on Edge as well as the usual Firefox and it’s doing it on both. Other websites work fine, download is measured at max. Any ideas?

Same stuff here.

G0OSE
G0OSE's picture
Offline
Last seen: 4 hours 16 min ago
Joined: 09/03/2014 - 12:34
Posts: 1395
Location: UK SW

Another friend is having the same issues. I seem to be ok when not logged in – when I try to login, or eventually do get logged in it slows until it stops. If I post I have to close the browser to go any further – though it obviously does post before it hangs or you wouldn’t be reading this lol!

raccoon city
raccoon city's picture
Offline
Last seen: 1 hour 12 min ago
Joined: 10/06/2010 - 02:35
Posts: 13966
Location: रॅकून सिटी Palm Desert CA USA

Something is definitely wrong with the site.

I was getting 504 Gateway Time-outs left and right.

Now it's very tough to surf or to post on BLF.

korkfoto
Offline
Last seen: 4 hours 25 min ago
Joined: 11/28/2017 - 11:09
Posts: 250
Location: Romania

It loads veeeeeeery slowly. Sad

FIAT LUX!

KawiBoy1428
KawiBoy1428's picture
Offline
Last seen: 2 hours 9 min ago
Joined: 04/11/2014 - 18:05
Posts: 4156
Location: The Motor City

Was acting strange yesterday trying to post with pics, I would hit preview and it would jump back to the start of post. Blank. Did it several times during the afternoon.

Been loading slow or timing out since last evening also…

KB1428 “Live Life WOT

MascaratumB
MascaratumB's picture
Offline
Last seen: 1 hour 29 min ago
Joined: 10/29/2016 - 12:12
Posts: 5090
Location: Portugal

I’m getting the same thing too, specially when I try to open it from the mail notifications on the phone (via Gmail app).
When I open it via Chrome (also on the phone) it loads less quickly than it used to do. Oops

[REVIEWS] ACEBEAM: H20 / TK16 // AMUTORCH: S3 / S3 vs 219c / AM30 / AX1 / VG10 // BLITZWOLF: BW-ET1 // BRINYTE: T28 // DQG: AA Slim Ti // FIREFLIES: ROT66 GEN II // HC-LIGHTS: SS AAA // KLARUS: XT1C // LIVARNOLUX: 314791 // LUMINTOP: Tool AA V2.0 + Tool 25 // NITEFOX: UT20 / ES10K / K3 // ODEPRO: KL52 / B108 // OLIGHT: M2R Warrior // ON THE ROAD: M1 / i3 / M3 Pro // ROVYVON: A2 + A5R / E300S / A8 // SKILHUNT: M150 / M200 // SOFIRN: SF14 + SP10A / SP32A / SP10B // WUBEN: TO10R / E05 / T70 / E10 / TO50R / E19 // XTAR: PB2 Charger // Tricks: 1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 // TIR: 1 / 2 // Others: Biscotti 3 + 1*7135 / Triple TIR w/ XP-G2 /// My Collection /// My Review's Blog (PT) /// OL Contest 2019 /// GIVEAWAY: 1 / 2

tatasal
Online
Last seen: 12 min 28 sec ago
Joined: 02/15/2012 - 08:40
Posts: 5435
Location: Far East

When l tap ‘enter’, the loading bar that starts on the left hand side appears but stops at about half an inch, then stays there from 30 secs to about a minute or so that l simply acknowledge there’s a bug at the moment and will ironed out by our sb (our great admin and owner of BLF for the unawares).

Yes, intermittently slow at the time of this posting.

Yokiamy
Yokiamy's picture
Offline
Last seen: 3 hours 33 min ago
Joined: 10/18/2016 - 15:47
Posts: 2468
Location: Netherlands

I am experiencing slow performance on BLF as well

mortuus
mortuus's picture
Offline
Last seen: 6 hours 16 min ago
Joined: 12/16/2014 - 09:33
Posts: 2680
Location: Sweden

yeah slow forums here for me today…..

...where Frugal meets with Flashlight!

tatasal
Online
Last seen: 12 min 28 sec ago
Joined: 02/15/2012 - 08:40
Posts: 5435
Location: Far East

Strange…just before typing this..tapping the blue ‘new post’ is fast, but tapping on the ‘recent post’ still incurs significant delay somewhat.

Valynor
Offline
Last seen: 4 hours 30 min ago
Joined: 07/13/2019 - 17:13
Posts: 102
Location: Germany

BLF server isn't working well for me either in the last 2-3 days. I click a link and it doesn't load at all, even if I way several minutes. I click the same link a couple times more and suddenly it loads as if everything were normal.

 

Edit: when I first tried to post this comment nothing happened, went back and forward, clicked "save" again and it posted immediately ..

Valynor
Offline
Last seen: 4 hours 30 min ago
Joined: 07/13/2019 - 17:13
Posts: 102
Location: Germany

BLF server isn't working well for me either in the last 2-3 days. I click a link and it doesn't load at all, even if I way several minutes. I click the same link a couple times more and suddenly it loads as if everything were normal.

 

Edit2: I did NOT double post this .. server is really having issues.

sb56637
sb56637's picture
Online
Last seen: 33 sec ago
Joined: 01/08/2010 - 09:29
Posts: 6780
Location: The Light

Resolved, this issue was unrelated to the updates applied. Please continue the discussion of the recent performance issues here:
http://budgetlightforum.com/node/72940

Budget Light Forum ...where Frugal meets with Flashlight!

Topic locked