E-mail notifications...

12 posts / 0 new
Last post
charlestt
Offline
Last seen: 2 days 19 hours ago
Joined: 01/16/2010 - 09:05
Posts: 664
Location: Bristol UK
E-mail notifications...

Hi is it possible to get the notifications to come through any quicker ? the quickest i've had is 45mins up to a couple of hours..

 

sorry for being a pain

 

Charles

 

 

 

 http://i776.photobucket.com/albums/yy41/charlestt225/Sig/A1200023-1.jpg" width="159" he

sb56637
sb56637's picture
Offline
Last seen: 3 hours 35 min ago
Joined: 01/08/2010 - 09:29
Posts: 5776
Location: The Light

Huh, they take that long?  Mine seem to arrive instantly.  Here is is 2:51 PM (GMT -05)  as I post this reply...

Budget Light Forum ...where Frugal meets with Flashlight!

charlestt
Offline
Last seen: 2 days 19 hours ago
Joined: 01/16/2010 - 09:05
Posts: 664
Location: Bristol UK

Still nothing !!

 

 

 

 http://i776.photobucket.com/albums/yy41/charlestt225/Sig/A1200023-1.jpg" width="159" he

sb56637
sb56637's picture
Offline
Last seen: 3 hours 35 min ago
Joined: 01/08/2010 - 09:29
Posts: 5776
Location: The Light

I just got my notification of your post now...

Budget Light Forum ...where Frugal meets with Flashlight!

sb56637
sb56637's picture
Offline
Last seen: 3 hours 35 min ago
Joined: 01/08/2010 - 09:29
Posts: 5776
Location: The Light

I wonder if your email provider doesn't like my domain name, it's a free domain ending in .cz.cc, maybe they examine it to make sure it's not SPAM or something?  I can try to ask my webhost what the deal is.  Could you also please check to see if the post notifications are ending up in your SPAM folder?

Thanks for your patience.

Budget Light Forum ...where Frugal meets with Flashlight!

charlestt
Offline
Last seen: 2 days 19 hours ago
Joined: 01/16/2010 - 09:05
Posts: 664
Location: Bristol UK

Hi  nothing in my spam folder, currently i'm with Yahoo but ill try my google account 

 

 

 

 http://i776.photobucket.com/albums/yy41/charlestt225/Sig/A1200023-1.jpg" width="159" he

charlestt
Offline
Last seen: 2 days 19 hours ago
Joined: 01/16/2010 - 09:05
Posts: 664
Location: Bristol UK

Ok i've just swapped to my googlemail address so lets see if that makes any difference Smile

 

 

 

 http://i776.photobucket.com/albums/yy41/charlestt225/Sig/A1200023-1.jpg" width="159" he

sb56637
sb56637's picture
Offline
Last seen: 3 hours 35 min ago
Joined: 01/08/2010 - 09:29
Posts: 5776
Location: The Light

testing 1 2 3, it's 4:19 PM GMT-05 here

Budget Light Forum ...where Frugal meets with Flashlight!

charlestt
Offline
Last seen: 2 days 19 hours ago
Joined: 01/16/2010 - 09:05
Posts: 664
Location: Bristol UK

Just got that one Smile 

 

 

 

 http://i776.photobucket.com/albums/yy41/charlestt225/Sig/A1200023-1.jpg" width="159" he

sb56637
sb56637's picture
Offline
Last seen: 3 hours 35 min ago
Joined: 01/08/2010 - 09:29
Posts: 5776
Location: The Light

Cool, it would appear that there is some sort of holdup on Yahoo's end.

Budget Light Forum ...where Frugal meets with Flashlight!

charlestt
Offline
Last seen: 2 days 19 hours ago
Joined: 01/16/2010 - 09:05
Posts: 664
Location: Bristol UK

Thanks for your help, just a crappy Yahooooo issue.

 

Charles

 

 

 

 http://i776.photobucket.com/albums/yy41/charlestt225/Sig/A1200023-1.jpg" width="159" he

alfreddajero
alfreddajero's picture
Offline
Last seen: 1 year 7 months ago
Joined: 01/14/2010 - 00:28
Posts: 1781
Location: Virginia Beach VA

Mine's instant......

With Darkness, there will always be Light.