Building a short arc searclight

105 posts / 0 new
Last post
ImagioX1
Offline
Last seen: 1 hour 28 min ago
Joined: 02/07/2015 - 21:12
Posts: 178
Location: USA

I dont know whether there is a such thing as being scared of light but I certainly know I was pretty "scared" when the lamp just kept getting brighter and brighter and showed no signs of slowing down Lol! Even people who were in my house who know nothing about lights were like "What in the world are you doing!!!".

Polari do you think its safe to measure the voltage at the bulb while the bulb is running? I know the starting voltage is in the order of several thousand volts, but the running voltage is, if I recall correctly, about 85 volts. Multimeter should be able to handle that i think.

PolarLi
PolarLi's picture
Offline
Last seen: 3 months 2 weeks ago
Joined: 09/12/2015 - 19:32
Posts: 41
Location: Norway

Just measure voltage and current between ballast and ignitor, and yes, should be around 85 volt on max power (when the lamp is warmed up) and approx 300 volt for a brief second during the ignition, so totally safe for a multimeter. For the current, around 12 amp on max. A clamp ammeter will definitely save you some hassle.
And no, do NOT hook up anything between the ignitor and lamp before ignition Wink

ImagioX1
Offline
Last seen: 1 hour 28 min ago
Joined: 02/07/2015 - 21:12
Posts: 178
Location: USA

Took these pics a while ago before I blew the bulb by trying to hotrestrike it lol! The bulb was just sitting in the reflector. Not sitting straight at all which means when it is properly aimed it will be a much tighted beam. Walked about 400ft away from the light and from that view I could see that the entire sky was lit up!! Beam extended as far as I could see. Camera couldn’t capture how impressive it was.

ImagioX1
Offline
Last seen: 1 hour 28 min ago
Joined: 02/07/2015 - 21:12
Posts: 178
Location: USA

I pointed it at the tree line about 100ft away and then aimed my FF4 at the same tree line. Couldn’t even see the FF4 the HTI bulb was so freakin bright!! Scary bright I’m telling you haha.

Anyway the light is slowly coming together. Got set back cause I blew my bulb, but I’ll be buying a new one soon gonna and slowly gather the rest of the parts I need.

davekSA
Offline
Last seen: 3 years 3 months ago
Joined: 01/17/2016 - 07:57
Posts: 4
Location: Canada

Oh, sorry about your bulb. I have played with similar bulb 705 HTI in 9.5” reflector, an 16” reflector. They do take some time to get to temp, and they put out a lot of light, but can never match dc zenon
lamp for cri, and crazy tight beam. For hot re-strike, it would be better to get double ended bulb. They are even brighter, and get to temperature faster. You may need a different ignitor for hot re-strike. By the way,did you manage to find impossible to get socket for that bulb.

Dave
ImagioX1
Offline
Last seen: 1 hour 28 min ago
Joined: 02/07/2015 - 21:12
Posts: 178
Location: USA

No I have not been able to source the bulb socket yet. I have found one place to get it, but I would have to buy them in bulk as they will not sell a single socket as it is a very low demand product. So I’m thinking I may have to fabricate a mount myself but I’ve been hesitant to do it because of how I would have to make it. There is a lip on the bulb that I can fab a mount to clamp on to but the problem is that this lip is very close to the terminals on the bulb. Anything I would fabricate would have to be made of metal and during the high ignition voltages I’m afraid I may get some arc over from one of the terminals to the mounting mechanism. The proper socket is made of ceramic, which is the material I should use but I’m not sure how mold ceramic.

Ive thought and thought about how to mount a double ended lamp in my light but I dont think its possible without using a different housing and making the light bigger. I could do that but for now I think Im gonna try to make a single ended lamp work as its much easier. I have both hot and cold restrike ignitors for my ballast so the ignitor is not an issue.

davekSA
Offline
Last seen: 3 years 3 months ago
Joined: 01/17/2016 - 07:57
Posts: 4
Location: Canada

You can get GY-9.5 sockets from 1000 bulbs. Perhaps 705 HTI is worth a look, as they cost less than your bulb, and have a 4mm arc. Cooling this bulb may be easier as the socket is a little smaller in diameter
for your small vertex hole. Also your reflector is Optiforms P-19-3-AQ

Dave
ImagioX1
Offline
Last seen: 1 hour 28 min ago
Joined: 02/07/2015 - 21:12
Posts: 178
Location: USA

That HTI bulb does look nice. My ballast is variable output and could definitely power it but the 4 segment display controller I bought for it does not work. Your suggestion is probably my best option but I’ll have to contact the ballast MFG and find out how to lower the output without the using the display to do it. It has a DMX interface connector so I might be able to use one of those controllers to do it. I have searched to the ends of the internet for the PGJX36 socket for my current bulb and nobody has it except in bulk or for extremely high prices.

The_Driver
The_Driver's picture
Offline
Last seen: 10 hours 56 min ago
Joined: 10/20/2016 - 05:51
Posts: 1360
Location: Germany

Any updates? More beamshots?

ImagioX1
Offline
Last seen: 1 hour 28 min ago
Joined: 02/07/2015 - 21:12
Posts: 178
Location: USA

Nah. I think I gonna use this 1000watt ballast and HTI bulb to build a work light. I’m gonna use this reflector for the UHP light I’m working on. I’m afraid the reflector is gonna burn with the 1000watt bulb and I’m not interested in losing my reflector right now LOL

The_Driver
The_Driver's picture
Offline
Last seen: 10 hours 56 min ago
Joined: 10/20/2016 - 05:51
Posts: 1360
Location: Germany

Weird. That post of mine was much older, before you made your new thread. Hmmm…

ImagioX1
Offline
Last seen: 1 hour 28 min ago
Joined: 02/07/2015 - 21:12
Posts: 178
Location: USA

It’s saying it was posted 3 days ago.

The_Driver
The_Driver's picture
Offline
Last seen: 10 hours 56 min ago
Joined: 10/20/2016 - 05:51
Posts: 1360
Location: Germany
ImagioX1 wrote:
It’s saying it was posted 3 days ago.

Yeah, I know, but I don’t know why Big Smile .

ImagioX1
Offline
Last seen: 1 hour 28 min ago
Joined: 02/07/2015 - 21:12
Posts: 178
Location: USA

Server glitch I guess. This thread might as well be closed as it was a dead end project LOL

Pages