Cannot login

14 posts / 0 new
Last post
ferongr
ferongr's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 04/11/2015 - 07:15
Posts: 142
Location: Athens
Cannot login

I’m posting on a temporary login generated by password recovery email

I cannot login normally. The login page marks my username as red after trying to login. I tried changing my password multiple times but it’s not the issue. I tried using Chrome with extensions disabled and Internet Explorer but I can’t login then either. Something strange is happening.

MRsDNF
MRsDNF's picture
Offline
Last seen: 3 hours 30 min ago
Joined: 12/22/2011 - 21:18
Posts: 12279
Location: A light beam away from the missus in the land of Aus.

I’d contact sb. It will give him something to do. Silly

http://budgetlightforum.com/messages/new/1?destination=user%2F1

My current and or voltage measurements are only relevent to anything that I measure.

Budget light hobby proudly sponsored by my Mastercard and unknowingly paid for by a hard working wife. 

djozz said "it came with chinese lettering that is chinese to me".

old4570 said "I'm not an expert , so don't suffer from any such technical restrictions".

Old-Lumens. Highly admired and cherished member of Budget Light Forum. 11.5.2011 - 20.12.16. RIP.

 

jacktheclipper
jacktheclipper's picture
Offline
Last seen: 3 hours 39 min ago
Joined: 10/31/2010 - 21:18
Posts: 4837
Location: Florida , U.S.A.

I can’t post sometimes .
The ‘Save’ and ‘Preview’ buttons don’t work occasionally .
sb has been notified .

jacktheclipper
jacktheclipper's picture
Offline
Last seen: 3 hours 39 min ago
Joined: 10/31/2010 - 21:18
Posts: 4837
Location: Florida , U.S.A.

testing

jacktheclipper
jacktheclipper's picture
Offline
Last seen: 3 hours 39 min ago
Joined: 10/31/2010 - 21:18
Posts: 4837
Location: Florida , U.S.A.

test post

raccoon city
raccoon city's picture
Offline
Last seen: 15 hours 38 min ago
Joined: 10/06/2010 - 02:35
Posts: 10853
Location: रॅकून सिटी Palm Desert CA USA

jacktheclipper wrote:

I can’t post sometimes .
The ‘Save’ and ‘Preview’ buttons don’t work occasionally .

I have experienced this as well.

sb56637
sb56637's picture
Offline
Last seen: 3 days 15 hours ago
Joined: 01/08/2010 - 09:29
Posts: 6169
Location: The Light
raccoon city wrote:

jacktheclipper wrote:

I can’t post sometimes .
The ‘Save’ and ‘Preview’ buttons don’t work occasionally .


I have experienced this as well.

Recently?

Budget Light Forum ...where Frugal meets with Flashlight!

JockRobbins
JockRobbins's picture
Offline
Last seen: 1 year 8 months ago
Joined: 11/05/2016 - 22:10
Posts: 246
Location: The slightly cooler end of a high powered torch
sb56637 wrote:
raccoon city wrote:

jacktheclipper wrote:

I can’t post sometimes .
The ‘Save’ and ‘Preview’ buttons don’t work occasionally .


I have experienced this as well.

Recently?

I struck extremely slow BLF yesterday and on occasions over last few days the ‘save’ won’t work, then all of a sudden it does. Then I see duplicate posts of mine in the threads.

sb56637
sb56637's picture
Offline
Last seen: 3 days 15 hours ago
Joined: 01/08/2010 - 09:29
Posts: 6169
Location: The Light
JockRobbins wrote:
sb56637 wrote:
raccoon city wrote:

jacktheclipper wrote:

I can’t post sometimes .
The ‘Save’ and ‘Preview’ buttons don’t work occasionally .


I have experienced this as well.

Recently?

I struck extremely slow BLF yesterday and on occasions over last few days the ‘save’ won’t work, then all of a sudden it does. Then I see duplicate posts in the thread of mine.

OK, please don’t hesitate to send me a PM the next time this happens, it’s easier to debug if its very recent and if I have an exact timestamp to relate the issue to. Thanks.

Budget Light Forum ...where Frugal meets with Flashlight!

JockRobbins
JockRobbins's picture
Offline
Last seen: 1 year 8 months ago
Joined: 11/05/2016 - 22:10
Posts: 246
Location: The slightly cooler end of a high powered torch

Will do, I just thought it was my tablet at the time. But I’ll keep an eye on it. Cheers

raccoon city
raccoon city's picture
Offline
Last seen: 15 hours 38 min ago
Joined: 10/06/2010 - 02:35
Posts: 10853
Location: रॅकून सिटी Palm Desert CA USA

sb56637 wrote:
raccoon city wrote:

jacktheclipper wrote:

I can’t post sometimes .
The ‘Save’ and ‘Preview’ buttons don’t work occasionally .

I have experienced this as well.

Recently?

Yes, it has happened a couple of times over the past few days.

I'll PM you if I have trouble saving or previewing a post.  ;)

hIKARInoob
hIKARInoob's picture
Online
Last seen: 49 sec ago
Joined: 08/28/2016 - 08:15
Posts: 3734

jacktheclipper wrote:
test post

!http://i1221.photobucket.com/albums/dd475/jacktheclipper/FencePost_zpsed...!

You crack me up man Smile

bbuuu
Offline
Last seen: 1 week 5 days ago
Joined: 10/31/2011 - 08:12
Posts: 72
Location: France

Hi

I have exactly the same problem as OP

with Chrome I can only login within a private tab

delete all my cookies history did not resolve the issue

sb56637
sb56637's picture
Offline
Last seen: 3 days 15 hours ago
Joined: 01/08/2010 - 09:29
Posts: 6169
Location: The Light

bbuuu wrote:
Hi

I have exactly the same problem as OP

with Chrome I can only login within a private tab

delete all my cookies history did not resolve the issue

Hi there, please make sure you are logging in with your username bbuuu and not with your email address. And please change your password to something simple that you can manually enter. Do not use the browser’s password remembering feature until you resolve this issue. Thanks.

Budget Light Forum ...where Frugal meets with Flashlight!