Review : Utorch UT01 Flashlight (XP-L V6 / AA & 14500 / e-switch)

383 posts / 0 new
Last post
Threadneedle
Threadneedle's picture
Offline
Last seen: 2 weeks 6 days ago
Joined: 01/19/2016 - 17:19
Posts: 465
Location: London, UK

mrheosuper wrote:
I just received my utorch ut01 today
and my first word:WTF
the switch is broken completely(very hard to turn on, switch mode, press 10-20 times, only 1 times work)
the positive contact on driver board is DIRTY, the most dirty one i have ever seen
AND THE WORST IS
Gearbest Sent me wrong color temp( i ordered 5000K, and they sent me something much Warmer than 5000k)

i dont know what should i do now, I WAITED 20 DAYS just to recieve this light

I have two of these lights now. The first one had a faulty switch which made it nearly unusable, so I contacted GB and they sent me a replacement. The replacement is now the wrong tint at cool white, but it works perfectly. Very frustrating. Also, they asked me to respond to the following :-

“Please follow these steps and kindly answer the following questions, in order to help us review your case:
-Does the package show any signs that it has been tampered with?
-Please send us clear pictures of the box at all angles, including the shipping labels.
-Please tell us the outer weight indicated on the box.”

:S

joechina
Offline
Last seen: 1 month 2 weeks ago
Joined: 03/05/2016 - 08:23
Posts: 1439
Location: Germany

Hey no guarantee for the list, it’s just what i’ve read.

Interestingly some batteries are shorter on the manufactor website than on sellers websites.

mrheosuper
Offline
Last seen: 5 days 19 hours ago
Joined: 09/30/2016 - 12:44
Posts: 1509
Location: Ho Chi Minh City, Vietnam

So GB have refunded to me, at least their supports work well
17$, what should i grab now

Forgot my pen

HorizontalHunter
HorizontalHunter's picture
Offline
Last seen: 3 months 1 week ago
Joined: 04/04/2016 - 22:15
Posts: 579
Location: Western Mass

I’m still waiting for mine to see how I made out n the switch lottery.

It is taking an unusually long time to get here. Ordered on Feb 12th but according to the tracking it arrived in New York on the 23rd and has been there ever since.

Bob

Vegetarian: vejiˈte(ə)rēən/noun: old Indian word for lousy hunter.

MAD TM26
MAD TM26's picture
Offline
Last seen: 10 months 4 weeks ago
Joined: 05/09/2013 - 05:25
Posts: 343

You can grab another if you still want one working UT01.

I’m still enjoying using 3 UT01 and no sign of switch malfunctioning so far under my normal use.

Hope the switch will last a good time

we buy light for a brighter tomorrow

mrheosuper
Offline
Last seen: 5 days 19 hours ago
Joined: 09/30/2016 - 12:44
Posts: 1509
Location: Ho Chi Minh City, Vietnam

I dont want another waiting 20+ days just to receive d.o.a product, too risky
Klarus mi7 maybe is a good choice, but the price is quite high

Forgot my pen

HorizontalHunter
HorizontalHunter's picture
Offline
Last seen: 3 months 1 week ago
Joined: 04/04/2016 - 22:15
Posts: 579
Location: Western Mass
mrheosuper wrote:
I dont want another waiting 20+ days just to receive d.o.a product, too risky Klarus mi7 maybe is a good choice, but the price is quite high

There are codes available for the Klarus Mi7 so it is only a few dollars more. Check with M4D M4X.

The reason I chose the Utorch over the Klarus is the mode spacing.

Bob

Vegetarian: vejiˈte(ə)rēən/noun: old Indian word for lousy hunter.

mrheosuper
Offline
Last seen: 5 days 19 hours ago
Joined: 09/30/2016 - 12:44
Posts: 1509
Location: Ho Chi Minh City, Vietnam

Thks, i will pm him

Forgot my pen

Streamer
Streamer's picture
Offline
Last seen: 5 months 1 week ago
Joined: 12/01/2011 - 21:06
Posts: 3792
Location: TX

Unprotected 14500 WindyFire button top IMR works perfectly in UT01. Thumbs Up

ETA: WindyFire is an exception to the “Fire” rule of batteries. It was tested and approved by HKJ.
http://budgetlightforum.com/node/33434

Dirt
Offline
Last seen: 4 weeks 1 day ago
Joined: 01/28/2016 - 23:17
Posts: 450

I’m using a MXJO IMR 14500 700mah unprotected high drain. Got it from IMR batteries. Works good.

kramer5150
kramer5150's picture
Offline
Last seen: 4 months 3 days ago
Joined: 05/19/2010 - 13:43
Posts: 2109
Location: Palo Alto CA

Purple efest IMR works fine in my lights. I prefer eneloops though.

Good luck everyone with their UT01/E11 switch lottery… and battery lottery too.

Subterrestrial
Subterrestrial's picture
Offline
Last seen: 2 years 9 months ago
Joined: 09/25/2016 - 20:17
Posts: 56
Location: The Mountains (they were calling....)

Thanks for the IMR recs guys, I appreciate it.

Any ideas why my Eneloops would provide flaky performance in my UT01, but alkaline cells work flawlessly? Shouldn’t have anything to do with the difference in voltage I would think, since it appears others are using them with no apparent issues? I’m wracking my brain trying to think of what could be wrong and it’s driving me crazy.

Enelooper
Enelooper's picture
Offline
Last seen: 7 months 3 weeks ago
Joined: 03/30/2016 - 03:50
Posts: 381
Location: USA

Subterrestrial wrote:
Thanks for the IMR recs guys, I appreciate it.

Any ideas why my Eneloops would provide flaky performance in my UT01, but alkaline cells work flawlessly? Shouldn’t have anything to do with the difference in voltage I would think, since it appears others are using them with no apparent issues? I’m wracking my brain trying to think of what could be wrong and it’s driving me crazy.

Was your eneloop fully charged? I noticed when my eneloop is running low, the UT01 would intermittently not turn on. Sometimes it takes a few clicks to turn on, sometimes it won’t at all until it’s rested for a while. When I put in a freshly charged eneloop, all of a sudden the flakiness goes away.

Subterrestrial
Subterrestrial's picture
Offline
Last seen: 2 years 9 months ago
Joined: 09/25/2016 - 20:17
Posts: 56
Location: The Mountains (they were calling....)

Enelooper wrote:
Subterrestrial wrote:
Thanks for the IMR recs guys, I appreciate it.

Any ideas why my Eneloops would provide flaky performance in my UT01, but alkaline cells work flawlessly? Shouldn’t have anything to do with the difference in voltage I would think, since it appears others are using them with no apparent issues? I’m wracking my brain trying to think of what could be wrong and it’s driving me crazy.

Was your eneloop fully charged? I noticed when my eneloop is running low, the UT01 would intermittently not turn on. Sometimes it takes a few clicks to turn on, sometimes it won’t at all until it’s rested for a while. When I put in a freshly charged eneloop, all of a sudden the flakiness goes away.


They’re not fresh off the charger, but they’re not really that depleted either. However, what you’re describing is the exact issue I’m experiencing so I’ll top them off and try again.

It’s not surprising at all that a guy named Enelooper would give me the exact answer I needed regarding Eneloops. Thanks bro! Thumbs Up Beer

strongest2004
strongest2004's picture
Offline
Last seen: 4 months 3 weeks ago
Joined: 01/24/2014 - 19:32
Posts: 370
Location: Philippines

Streamer wrote:
Unprotected 14500 WindyFire button top IMR works perfectly in UT01. Thumbs Up

ETA: WindyFire is an exception to the “Fire” rule of batteries. It was tested and approved by HKJ.
http://budgetlightforum.com/node/33434

+1
Those red IMRs are real performers. For the price, they will be hard to beat.

Low mode and long runtime lover…

khas
Offline
Last seen: 9 hours 39 min ago
Joined: 08/08/2014 - 07:20
Posts: 922
Location: Denmark
Subterrestrial wrote:
Thanks for that list Joe. Interesting that the Nitecore NL147 works.

The Nitecore NL147 is to long to work in my UT01, but the red Windyfire and Trustfire “flames” does.

joechina
Offline
Last seen: 1 month 2 weeks ago
Joined: 03/05/2016 - 08:23
Posts: 1439
Location: Germany
khas wrote:
Subterrestrial wrote:
Thanks for that list Joe. Interesting that the Nitecore NL147 works.

The Nitecore NL147 is to long to work in my UT01, but the red Windyfire and Trustfire “flames” does.

Yes there are different results. How bad is your NL147? Is it close enough that the paperclip trick could work?

khas
Offline
Last seen: 9 hours 39 min ago
Joined: 08/08/2014 - 07:20
Posts: 922
Location: Denmark

I can’t get it to work with the paperclip trick, I mostly use it with Eneloop or IKEAloop.

kaizer
Offline
Last seen: 2 years 8 months ago
Joined: 01/03/2017 - 08:39
Posts: 61
Location: Malaysia

Just received mine yesterday. Was shocked by it’s tiny size! And it’s freakin bright for something so tiny… LOL

Comparing it with the Jetbeam twisties, seems like the UT01 is noticeably floodier than the Jetbeam though.

jycheang
Offline
Last seen: 6 months 3 weeks ago
Joined: 02/23/2015 - 20:11
Posts: 88

my friend quite surprised and happy with output from this light.

myself keep both cw and nw version. nice pocket light with wide beam.

peteybaby
peteybaby's picture
Offline
Last seen: 1 hour 33 min ago
Joined: 01/06/2011 - 01:17
Posts: 545
Location: North Vancouver, Canada

I notice in the programming instructions that in the programming grouping, there’s a Turbo mode that doesn’t step down. Does that mean that the main Turbo mode in the standard grouping does step down? I don’t think I saw that mentioned before. Does anyone know how long before step-down, and is it time-dependent or temperature-dependent?

Streamer
Streamer's picture
Offline
Last seen: 5 months 1 week ago
Joined: 12/01/2011 - 21:06
Posts: 3792
Location: TX

There’s a 3 minute regular mode step down. In program grouping, it is direct drive with no step down.

Regular step down mode is Timed.

peteybaby
peteybaby's picture
Offline
Last seen: 1 hour 33 min ago
Joined: 01/06/2011 - 01:17
Posts: 545
Location: North Vancouver, Canada

Thanks a lot.

joechina
Offline
Last seen: 1 month 2 weeks ago
Joined: 03/05/2016 - 08:23
Posts: 1439
Location: Germany
peteybaby wrote:
I notice in the programming instructions that in the programming grouping, there’s a Turbo mode that doesn’t step down. Does that mean that the main Turbo mode in the standard grouping does step down? I don’t think I saw that mentioned before. Does anyone know how long before step-down, and is it time-dependent or temperature-dependent?

Well it’s mentioned here.
http://budgetlightforum.com/comment/1095151#comment-1095151 But as I understand it’s described as regular in the hidden modes.

Also with a battery check!

aslpg
Offline
Last seen: 2 days 16 hours ago
Joined: 04/05/2014 - 14:33
Posts: 127
Location: Poland

Streamer wrote:
After what seemed like an eternity, the UT01 arrived today. Perfect swittch and perfect UI functioning. Nice light for sure. NW tint is nice white color..not yellowish like some of the other Manker NW’s. Thumbs Up

From now I say the same! Thank * Smile *
djozz
djozz's picture
Offline
Last seen: 6 hours 18 min ago
Joined: 09/07/2012 - 17:04
Posts: 16934
Location: Amsterdam

Is it just me or are the pictures in the OP gone?

Streamer
Streamer's picture
Offline
Last seen: 5 months 1 week ago
Joined: 12/01/2011 - 21:06
Posts: 3792
Location: TX
djozz wrote:
Is it just me or are the pictures in the OP gone?

gone for me too.

giorgoskok
giorgoskok's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 11/13/2015 - 10:46
Posts: 2670
Location: Greece

Yep , gone …

Fixed them last week and but it didn’t work …

I’ll fix them today , sorry…

Pistonsandgears
Pistonsandgears's picture
Offline
Last seen: 1 month 1 week ago
Joined: 02/12/2017 - 22:00
Posts: 27

Really disappointed with my UT01 and with Gearbest. I ordered and received the NW version. This could be a great light but mine came with the faulty switch, multiple presses and sometimes it works sometimes it doesn’t. Contacted gearbest about the faulty switch, they asked for a video but their site will only let you upload 2mb so not sure how that would work, I pointed them to a youtube video with a light with the same issue. Their offered solution was to either a $3 store credit, or a $3 refund. Still working with them on that. I also have a cool white version on the way, I hope it has a functional switch.

HorizontalHunter
HorizontalHunter's picture
Offline
Last seen: 3 months 1 week ago
Joined: 04/04/2016 - 22:15
Posts: 579
Location: Western Mass

Hopefully they will resolve your switch issue promptly. It is a known problem.

I too am very disappointed with GearWorst. I ordered mine on February 13th. It arrived in the US on February, 23rd and hasn’t moved since. When I emailed them last week they replied with their canned response saying 30-35 days for delivery.

I have ordered from them many times in the past without issue. I was going to order a few headlamps and some other things but not now; not until this is resolved.

Saving $10.00 isn’t worth the aggravation.

Bob

Vegetarian: vejiˈte(ə)rēən/noun: old Indian word for lousy hunter.

Pages