making a small batch of Texas Avenger "TA" Drivers fully tested running Bistro or Narsil, Clicky or E-switch, SIR800

249 posts / 0 new
Last post
KawiBoy1428
KawiBoy1428's picture
Offline
Last seen: 8 hours 45 min ago
Joined: 04/11/2014 - 18:05
Posts: 2367
Location: The Motor City

tekwyzrd wrote:
Package delivered today. I’ll force myself to wait for the solder station I ordered that’s scheduled for delivery wednesday before starting on the lvp mods for the 2s light but will install one as-is in the D01. I’ve been searching for another grey D01 but the major sources are out of stock so it will remain 1s3p until I find another, make a 2s battery tube, or cut and extend the 1s tube.

Wait what? Shocked Grey battery tube for a D01? Evil

KB1428 “Live Life WOT”

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

I’ve been trying to get an idea how these are made and I found a really good video on reflow ovens. There’s lots of good info here.

Lexel, are you using a small oven like this or a different method?

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

I got my driver today!

I haven’t installed it yet.

For you guys with L6’s and who want to know when your rear switch is on and off as well as more easily find the side switch in the dark, then check out this thread starting at post 265.

I try my best to describe how to make a lighted side switch that comes on when the tail switch is on. It’s handy whenever you have a driver that can turn the flashlight on and off with the side switch.

I haven’t installed my TA driver yet, but I have the pads labeled where you would connect the switch and led power. I’ll be confirming all this soon.

2 decently bright leds caused a 0.4 milliamp drain. I use my light for brief blasts here and there at work and the tail switch stays on roughly 40 hours per week, then I recharge the batteries. This extra drain has no effect at all for me.

Now sitting on a shelf with the tail switch on for months at a time I’m sure would drop your battery voltage. Then again, if it’s going to sit and not be used, then turn the tail switch off. Duh. Lol

Amp draw while on standby was 0.48 milliamps. About 0.4 of that is the LEDs I added. So the driver itself is only about 0.08 milliamps. That’s lower than I expected. My Kaidoman version FX30 driver had a 1.45 milliamp draw all by itself.

I hope this helps others.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

electricjelly
electricjelly's picture
Offline
Last seen: 2 hours 3 min ago
Joined: 08/23/2012 - 03:39
Posts: 378
Location: Los Angeles

Installed one of the narsil TA drivers into my skilhunt h03 tonight. Every thing is working great, except for the indicator led which I’m sure is user error. I’ll open it up later and figure out what I did wrong.

Thanks lexel for putting these together. They all look great. Now I got a few more projects to keep me busy for a little while.

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

Here’s a little video of my TA driver with Narsil in an L6.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

electricjelly wrote:
Installed one of the narsil TA drivers into my skilhunt h03 tonight. Every thing is working great, except for the indicator led which I’m sure is user error. I’ll open it up later and figure out what I did wrong.

Make sure the led positive is on the indicator resistor and that polarity is correct.

I don’t know which driver you have, but there are pictures in the 1st post. It shows 2 points where the indicator led is attached. The one with the resistor is positive, the other is negative. Of course the little led your using will also have a positive and negative marking on it.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

I found some instructions for version 1.2 of Narsil, but I don’t know how to enter the config mode and make changes. Can anyone explain it to me or make a video maybe?

Thanks.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

Lexel
Lexel's picture
Offline
Last seen: 8 hours 18 min ago
Joined: 11/01/2016 - 08:00
Posts: 3123
Location: Germany

Narsil v1.1 manual has same instructions to enter config modes as newer ones

Configuration UI Operation
For Ramping, the button is held for 8 seconds, and for Mode Sets, the button must be held for 2.5 seconds to activate the main Configuration UI settings. The light will blink 2 times quickly, and once slowly to indicate the Configuration UI mode is active. There are 7 settings, listed in the table below. You can change or leave any of these settings – there’s no need to set each one. Clicks choose the value for each setting, and each click will blink the light to acknowledge the click. If no clicks are entered in 4 seconds, the light jumps to the next configuration setting indicated by 2 quick blinks and slow quicks of the number for what setting it is (ex: 3 slow blinks means the 3rd setting). You can bypass the timeout by doing a click&hold to skip to the next setting. If you continue to hold it, it will exit configuration UI settings mode altogether, indicated by 4 quick blinks.

[Reviews] Miboxer C4-12, C2-4k+6k, C2, C4 / Astrolux K1, MF01, S42, K01 / BLF Q8 / Kalrus G35, XT11GT / Nitefox UT20 / Sofirn SF36, SP35 / Imalent DM21TW / Wuben I333 / Ravemen PR1200 / CL06 lantern / Xanes headlamp

[Mods] Skilhunt H03 short / Klarus XT11GT, XT12GTS / Zebralight SC50+Imalent DM21TWcolorful anodisation

[Sale] TA drivers Narsil or Bistro / Remote switch tail DD board with FET

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

Lexel wrote:
Narsil v1.1 manual has same instructions to enter config modes as newer ones

Configuration UI Operation
For Ramping, the button is held for 8 seconds, and for Mode Sets, the button must be held for 2.5 seconds to activate the main Configuration UI settings. The light will blink 2 times quickly, and once slowly to indicate the Configuration UI mode is active. There are 7 settings, listed in the table below. You can change or leave any of these settings – there’s no need to set each one. Clicks choose the value for each setting, and each click will blink the light to acknowledge the click. If no clicks are entered in 4 seconds, the light jumps to the next configuration setting indicated by 2 quick blinks and slow quicks of the number for what setting it is (ex: 3 slow blinks means the 3rd setting). You can bypass the timeout by doing a click&hold to skip to the next setting. If you continue to hold it, it will exit configuration UI settings mode altogether, indicated by 4 quick blinks.


That’s just a copy and paste from the manual which is not too clear for my understanding.

So I hold down the side switch 8 seconds to go onto config mode. That I know.

If I want to disable all blinkies for instance, do I then click 7 times and wait for a confirmation, then click once to change the setting? Maybe it blinks once to confirm?

Then do I press and hold the switch to exit?

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

electricjelly
electricjelly's picture
Offline
Last seen: 2 hours 3 min ago
Joined: 08/23/2012 - 03:39
Posts: 378
Location: Los Angeles

JasonWW wrote:

If I want to disable all blinkies for instance, do I then click 7 times and wait for a confirmation, then click once to change the setting? Maybe it blinks once to confirm?

Then do I press and hold the switch to exit?


It will progress though each setting number. It will flash 5 times to indicate your on setting number 5, then make your choice, let it time out or skip to go to setting 6. To disable bpinkies wait until it gets all the way to setting 8, then press one time.

Yes to exit just press and hold

Lexel
Lexel's picture
Offline
Last seen: 8 hours 18 min ago
Joined: 11/01/2016 - 08:00
Posts: 3123
Location: Germany

Just enter config mode holding eswitch 8 seconds

Light aknowleges that

Then take your time and let the lights cycle through all of it

Its similar to Bistro, just when you see in Bistro a buzz to do a half press to enter, now click sideswitch 2 times to choose option 2 or 3 times for option 3

[Reviews] Miboxer C4-12, C2-4k+6k, C2, C4 / Astrolux K1, MF01, S42, K01 / BLF Q8 / Kalrus G35, XT11GT / Nitefox UT20 / Sofirn SF36, SP35 / Imalent DM21TW / Wuben I333 / Ravemen PR1200 / CL06 lantern / Xanes headlamp

[Mods] Skilhunt H03 short / Klarus XT11GT, XT12GTS / Zebralight SC50+Imalent DM21TWcolorful anodisation

[Sale] TA drivers Narsil or Bistro / Remote switch tail DD board with FET

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

I’ll try it out. I’ll let it go until I see 7 flashes then click once. Hopefully that works. Once I get the hang of it I’ll do a video so others know what to expect.

Sadly, I don’t have a light with Bistro. I know, I know. I’m probably the only person left who doesn’t. Crying

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

Alright, I think I figured out the config mode, but it’s not working.

I ignore the first 2 blinks then count out the rest. When it gets to 7 normal blinks I press the button once and the light comes on once. Then I get the 4 or 5 flashes saying it’s finished.

The problem is I still have strobes and biking flashes, etc…

Here is the setting sheet for Narsil v1.1 and v1.2.

It shows that number 7 is for the blinkies and that 1 click should disable them. I’m not sure why it’s not working.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

The first couple times I did my single click after 7 blinks I got a confirmation blink. A few times I didnt. Once it took 2 clicks to get a single confirmation blink.

Hmmm, it’s possible my lighted side switch is interfering with the signal. DBCustom has a different driver and his lighted side switch was interfering with basic operation like ramping up and down. He swapped his 50k resistor with a 75K and it started working fine. I’m using a 15k, so I’m gonna try upping my resistor size and see if that works.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

Lexel
Lexel's picture
Offline
Last seen: 8 hours 18 min ago
Joined: 11/01/2016 - 08:00
Posts: 3123
Location: Germany

could you split the ground from LED and switch, that definately get rid of problems

I will test this out on a Narsil v1.4 light

[Reviews] Miboxer C4-12, C2-4k+6k, C2, C4 / Astrolux K1, MF01, S42, K01 / BLF Q8 / Kalrus G35, XT11GT / Nitefox UT20 / Sofirn SF36, SP35 / Imalent DM21TW / Wuben I333 / Ravemen PR1200 / CL06 lantern / Xanes headlamp

[Mods] Skilhunt H03 short / Klarus XT11GT, XT12GTS / Zebralight SC50+Imalent DM21TWcolorful anodisation

[Sale] TA drivers Narsil or Bistro / Remote switch tail DD board with FET

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

Are you thinking this might cause a problem on the Q8?

It’s a different driver design, isn’t it?

Does it’s switch share a common ground with the LEDs ground?

Maybe the Q8 testers can make sure it’s possible to change the settings. If so, then it’s probably not an issue.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

Lexel
Lexel's picture
Offline
Last seen: 8 hours 18 min ago
Joined: 11/01/2016 - 08:00
Posts: 3123
Location: Germany

JasonWW wrote:
Are you thinking this might cause a problem on the Q8?

It’s a different driver design, isn’t it?

Does it’s switch share a common ground with the LEDs ground?

Maybe the Q8 testers can make sure it’s possible to change the settings. If so, then it’s probably not an issue.

I looked further in this flashing a driver with v1.2 and can confirm this bug, its also the same in v1.4 I used no indicator or power LED on this driver its a problem with the firmware

[Reviews] Miboxer C4-12, C2-4k+6k, C2, C4 / Astrolux K1, MF01, S42, K01 / BLF Q8 / Kalrus G35, XT11GT / Nitefox UT20 / Sofirn SF36, SP35 / Imalent DM21TW / Wuben I333 / Ravemen PR1200 / CL06 lantern / Xanes headlamp

[Mods] Skilhunt H03 short / Klarus XT11GT, XT12GTS / Zebralight SC50+Imalent DM21TWcolorful anodisation

[Sale] TA drivers Narsil or Bistro / Remote switch tail DD board with FET

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

Okay.

Would switching from ramping to mode levels allow you to turn off the blinkies, then switch back to ramping?

EDIT: I think Tom E said that would not work as it goes back to default when you switch from ramping to mode sets.

I’m glad you pointed it out to the Q8 guys. I would not think it would effect them.

I guess I’m stuck with blinkies. At least it’s hard to accidentally activate it. Maybe too hard for someone who’s looking for it.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

I guess I’m the first guy who likes narsil ramping, but hates blinkies. Lol

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

Hey, I got my first config change done! I switched to mode set. So at least I know something works. Lol.

Sure enough, blinkies don’t work now that I’m in “modes”. Turn on blinkies and they work now. I turned them back off.

Okay, so I switched back to ramping. Now when I triple click I have no strobe! Yay!

I get what looks like a battery check. 3 blinks pause 9 blinks. That’s my current battery voltage so this must be battery check mode.

Yeah, that’s what the instructions say it is.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

Lexel
Lexel's picture
Offline
Last seen: 8 hours 18 min ago
Joined: 11/01/2016 - 08:00
Posts: 3123
Location: Germany

To get into strobe modes double click to get in turbo then double click again and you enter strobe modes

Triple click always get you in batt check

[Reviews] Miboxer C4-12, C2-4k+6k, C2, C4 / Astrolux K1, MF01, S42, K01 / BLF Q8 / Kalrus G35, XT11GT / Nitefox UT20 / Sofirn SF36, SP35 / Imalent DM21TW / Wuben I333 / Ravemen PR1200 / CL06 lantern / Xanes headlamp

[Mods] Skilhunt H03 short / Klarus XT11GT, XT12GTS / Zebralight SC50+Imalent DM21TWcolorful anodisation

[Sale] TA drivers Narsil or Bistro / Remote switch tail DD board with FET

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

Lexel wrote:
To get into strobe modes double click to get in turbo then double click again and you enter strobe modes

Triple click always get you in batt check


Your right, I forgot how to get into the strobe setting.

Strobes are still turned on now that I’m in ramping mode. I’ll update my post on the Q8 thread.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

electricjelly
electricjelly's picture
Offline
Last seen: 2 hours 3 min ago
Joined: 08/23/2012 - 03:39
Posts: 378
Location: Los Angeles

Which narsil operation instruction manual should we be using. On one of my 21mm 1S Narsil boards that is running Narsil 1.4. I couldn’t find 1.4 instructions so I printed out v1.3a instructions. But I found v1.1 instructions fit better, but not perfect.

edit: Ok I found the manual for v1.3 That seems to match up. I got my Indicator LED working in my skilhunt H03. But when I toggle on Locator LED feature it doesn’t stay on when the light is off. Am I missing something? Is the Locator LED feature for a separate physical LED from the indicator LED, maybe for the tail switch?

Lexel
Lexel's picture
Offline
Last seen: 8 hours 18 min ago
Joined: 11/01/2016 - 08:00
Posts: 3123
Location: Germany

http://www.metronixlaser.de/bilder/flashlight/Narsil_Triple_Manual_v1-3.pdf

v1.4 and 1.3 UI is the same so no new Manual for it

“When the Locator feature is enabled, the LED can be temporarily turned OFF (only in Mode Sets)”

the changes are the options when being flashed

I guess you have to ask Tom E, how ecaxtly it works

[Reviews] Miboxer C4-12, C2-4k+6k, C2, C4 / Astrolux K1, MF01, S42, K01 / BLF Q8 / Kalrus G35, XT11GT / Nitefox UT20 / Sofirn SF36, SP35 / Imalent DM21TW / Wuben I333 / Ravemen PR1200 / CL06 lantern / Xanes headlamp

[Mods] Skilhunt H03 short / Klarus XT11GT, XT12GTS / Zebralight SC50+Imalent DM21TWcolorful anodisation

[Sale] TA drivers Narsil or Bistro / Remote switch tail DD board with FET

BobbyMK
BobbyMK's picture
Offline
Last seen: 9 hours 43 min ago
Joined: 09/10/2015 - 05:50
Posts: 292
Location: Macedonia

Rep+ for Lexel, the drivers are at my house few days already. Everything went so smooth, from start to finish.

The first to find its home was the D01 driver, all was fine until small mishap that shorted something and messed up the driver. Im still trying to troubleshot what went wrong, Lexel was very informative so i hope that there is chance for this one to work as intended again.

Today i installed the second driver into the L6 (i had different plans and didn’t wanted to mod the light until i get the XHP50.2 and the SMO reflector but i am impatient) and i am impressed, the L6 is so cool with the ramping and all those fancy things narsil has.

I did some quick tests with green Efest 26650’s 4200mAh and i got these numbers:

Lumens estimate 5700 at start, 5400 at 30 sec; 120kcd
11.5A delivered to the LED with batteries at 4.19V

Interesting thing is that even with Samsung 25R @ 3.45V (times 2 of course) the light is brighter than stock, at that point the led was getting 5.4A, 400mA more than stock. I did not tested with my Efest 4200mAh 26650’s, was to lazy to drain them to that level but it is good to know that even with almost drained batteries it will maintain good brightness.

 Olight i3s, Olight S1, Olight S Mini, JetBeam Jet-1, BLF 348, Astrolux S41S, UF SK-98, Convoy S2+ 3*XP-G2, Convoy S2+ 3*XPL, Convoy S2+ 219CT, Convoy M1, Convoy C8, Brinyte B158, Courui D01, Convoy L6, Noctigon M43

tekwyzrd
tekwyzrd's picture
Offline
Last seen: 5 days 58 min ago
Joined: 11/14/2015 - 01:15
Posts: 1034
Location: Northeastern Ohio

After installing the driver in my Courui D01, doing 20 awg spring bupasses, swapping in an xm-l2 u3 3d emitter, and sanding down the centering ring I have started to like it a lot more. Pleasant surprise to find that the tailboard had holes and pads just the right size and location to accommodate the wires. I need to do more adjustment to the reflector to focus the beam better but I’m confident I can get it to a point where I’ll be satisfied with it. I did have a bit of a problem initially and the light wouldn’t work. The problem was due to a wire partially broken at the switch. Once I re-soldered the wires it worked great. Thumbs Up Nice driver. Thank you. Beer

tekwyzrd
tekwyzrd's picture
Offline
Last seen: 5 days 58 min ago
Joined: 11/14/2015 - 01:15
Posts: 1034
Location: Northeastern Ohio

As posted previously I had installed the driver with the infineon fet (60°c step-down) in my Courui D01 (bypassed springs xml2 u3 3d). Sometimes I use a flashlight rather than an overhead or nightstand light and decided to use the courui. With 3x freashly charged 30Q tailstsanding and in turbo mode after more than 20 minutes the light’s head was warm but not uncomfortably so and it had not stepped down. I was surprised that it seems to dissipate heat so effectively. Just thought it was worthy of comment.

solRNY
Offline
Last seen: 5 hours 49 min ago
Joined: 03/27/2017 - 17:24
Posts: 126
Location: Syracuse, NY

oops, edit, wrong thread..

davidkappelt
Offline
Last seen: 1 week 4 days ago
Joined: 02/08/2017 - 11:05
Posts: 56

Any 17mm boards left?

JasonWW
JasonWW's picture
Offline
Last seen: 2 hours 28 min ago
Joined: 10/22/2016 - 11:41
Posts: 3284
Location: Houston Texas

davidkappelt wrote:
Any 17mm boards left?

This is a long over old batch. He’s on his 4th batch now. Check here.

My Convoy L6 thread with XHP70.2, Texas Avenger FET driver, Narsil v1.2 ramping firmware, lighted side switch and cut down SMO reflector. Lots of amp draws on stock driver as well.
http://budgetlightforum.com/node/54477

My Supfire L5-S thread with XHP70, Texas Avenger FET driver, NarsilM v1.0 ramping firmware and lighted side switch. My mini L6! http://budgetlightforum.com/node/55746

6 NarsilM user videos
http://bit.ly/narsil-vid1

Pages