Clone of On The Road M3 ~$13

257 posts / 0 new
Last post
LightRider
LightRider's picture
Offline
Last seen: 1 year 6 months ago
Joined: 08/05/2015 - 09:52
Posts: 2007
Location: U.P. MI, USA

The only difference I see is the reflector isn’t screwed into the pill like the m3 but outherwise it’s the same.

Tom, you willing to take a look at the narsilm page? I’m in the middle of trying to figure something out. Thanks. Wink

bwings
Offline
Last seen: 1 day 13 hours ago
Joined: 01/31/2016 - 04:42
Posts: 106
Location: South Sumatra, Indonesia.
LightRider wrote:
bwings wrote:
Thanks for all the likes and comments. Yeah, the pill is press fit and hard to pound, was tried to heat before, I used a 16mm brass tube and press from battery side. The tiny A6SZ is AO3416 Sot23 Mosfet.

Is that for reverse polarity Protection?

It’s FET PWM at pin6, since I couldn’t fit LFPAK56/SO8 (not enough space for its size).

____________________________________________________________________________________

Sorry for my poor English

LightRider
LightRider's picture
Offline
Last seen: 1 year 6 months ago
Joined: 08/05/2015 - 09:52
Posts: 2007
Location: U.P. MI, USA

This light has definitely given me the biggest mechanical challenge of any mod thus far. It’s fun though Wink

I’ve also had a hard time choosing the right emitter. It’s dd but dd is only accessible via double click. Still, if I want to use 219b, 219c I will need to reduce the 2x click turbo as well. Maybe an xpg3 would be ok and xpl2 would probably do well though only for short bursts. But putting a direct drive driver in a light like this shows it’s desire to make an impression. Any of the old gen leds will work well but will fade more with the battery on regulated modes.

So, I think I would like to stick to the plan and make an impression. I have an xpl2 here with 80+ cri and if the beam is not satisfactory I can add a shuttle filter.

Ahhh! What am I thinking! A useful edc light like this without 90+ cri! I can’t let that happen! Maybe tomorrow I will reconfigure my hex file to accommodate a 219c 4000k 9050. Xpg3 90+ would be an option as well but only if I could find a tir lens to fit this thing.

What do you think? Am I making the right choice? 219c?

lumenzilla
lumenzilla's picture
Offline
Last seen: 17 hours 52 min ago
Joined: 06/09/2015 - 04:18
Posts: 705
Location: DIY, Indonesia

Sub’ed.
This little one is hard to miss.

bwings
Offline
Last seen: 1 day 13 hours ago
Joined: 01/31/2016 - 04:42
Posts: 106
Location: South Sumatra, Indonesia.

Emitter choice for this light was confusing me too, I’ve two of this running XP-L V6 1A and dedomed XP-G2 S2 0A, I like dedomed XP-G2 more, about 800 Lumens and 20kcd (280m) from this small light has amazed me. The including battery from this light it quite good compare to Efest IMR, and can deliver high current too.

____________________________________________________________________________________

Sorry for my poor English

LightRider
LightRider's picture
Offline
Last seen: 1 year 6 months ago
Joined: 08/05/2015 - 09:52
Posts: 2007
Location: U.P. MI, USA
bwings wrote:
Emitter choice for this light was confusing me too, I’ve two of this running XP-L V6 1A and dedomed XP-G2 S2 0A, I like dedomed XP-G2 more, about 800 Lumens and 20kcd (280m) from this small light has amazed me. The including battery from this light it quite good compare to Efest IMR, and can deliver high current too.

Hmm? Didn’t think of xpg2 dedomed. In fact I don’t have any lights with xpg2 dedomed. I’ll have to look through my parts bin to see if I have any xpg2 collecting dust.

LightRider
LightRider's picture
Offline
Last seen: 1 year 6 months ago
Joined: 08/05/2015 - 09:52
Posts: 2007
Location: U.P. MI, USA

The decision is a bit harder than usuall because of the the modified ramping and once it’s back together I’m not taking it apart again tomrrflash. The effect of the mods to the ramping tables will be affected greatly by the led chosen specifically the vf of that led. An led like xpl2 with low vf could have a max of 8amps where 50% duty cycle would still be 4amps. The output would be about 1800&1000. Compared to xpg2 where max amps will be 4.5 for 900 lm and 2.25amps for 500lm.

LightRider
LightRider's picture
Offline
Last seen: 1 year 6 months ago
Joined: 08/05/2015 - 09:52
Posts: 2007
Location: U.P. MI, USA

The included battery is my best performing 16340. I wonder where they are sourcing them? Beats efest 550 and 700. At 2amp discharge the numbers are 450 and 475 for the efests and 586 for the mystery cell

MascaratumB
MascaratumB's picture
Offline
Last seen: 1 hour 18 min ago
Joined: 10/29/2016 - 12:12
Posts: 4077
Location: Portugal
LightRider wrote:
The included battery is my best performing 16340. I wonder where they are sourcing them? Beats efest 550 and 700. At 2amp discharge the numbers are 450 and 475 for the efests and 586 for the mystery cell

Do you have any pic of the battery LightRider? If you could post it would be nice Thumbs Up
BTW, how’s the flashlight working? Mine will probably arrive next week!
I’ll ‘stick’ with the ‘stock’ light, but it’s good to know how are the modded lights working Wink

[REVIEWS] AMUTORCH: S3 / S3 vs 219c / AM30 / AX1 / VG10 /// SOFIRN: SF14 + SP10A / SP32A / SP10B /// NITEFOX: UT20 / ES10K / K3 /// ODEPRO: KL52 / B108 /// ACEBEAM: H20 / TK16 /// BLITZWOLF: BW-ET1 /// DQG: AA Slim Ti /// HC-LIGHTS: SS AAA /// XTAR: PB2 Charger /// OLIGHT: M2R Warrior /// WUBEN: TO10R / E05 / T70 / E10 /// ON THE ROAD: M1 / i3 / M3 Pro /// ROVYVON: A2 + A5R / E300S / A8 /// KLARUS: XT1C /// LUMINTOP: Tool AA V2.0 + Tool 25 /// LIVARNOLUX: 314791 /// SKILHUNT: M150

Tricks: 1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 /// TIR Lenses: 1 / 2 /// Others: Biscotti 3 + 1*7135 / Triple TIR w/ XP-G2 ///// My Collection ///// My Review's Blog (PT)

GIVEAWAY: 1

bwings
Offline
Last seen: 1 day 13 hours ago
Joined: 01/31/2016 - 04:42
Posts: 106
Location: South Sumatra, Indonesia.
MascaratumB wrote:
LightRider wrote:
The included battery is my best performing 16340. I wonder where they are sourcing them? Beats efest 550 and 700. At 2amp discharge the numbers are 450 and 475 for the efests and 586 for the mystery cell

Do you have any pic of the battery LightRider? If you could post it would be nice Thumbs Up
BTW, how’s the flashlight working? Mine will probably arrive next week!
I’ll ‘stick’ with the ‘stock’ light, but it’s good to know how are the modded lights working Wink

____________________________________________________________________________________

Sorry for my poor English

bwings
Offline
Last seen: 1 day 13 hours ago
Joined: 01/31/2016 - 04:42
Posts: 106
Location: South Sumatra, Indonesia.

I almost threw it away when I received it. It’s Unbranded battery in blue wrapper and looks like a ‘crapfire’ cell Big Smile

____________________________________________________________________________________

Sorry for my poor English

MascaratumB
MascaratumB's picture
Offline
Last seen: 1 hour 18 min ago
Joined: 10/29/2016 - 12:12
Posts: 4077
Location: Portugal

Thanks bwings Wink
Ehehe, probably a “(insert-name)FIRE”, but it seems to be “not bad”! Could it possibly be PKCell?
They have blue wrapping as well! Or maybe its just a good unbranded cell Big Smile

[REVIEWS] AMUTORCH: S3 / S3 vs 219c / AM30 / AX1 / VG10 /// SOFIRN: SF14 + SP10A / SP32A / SP10B /// NITEFOX: UT20 / ES10K / K3 /// ODEPRO: KL52 / B108 /// ACEBEAM: H20 / TK16 /// BLITZWOLF: BW-ET1 /// DQG: AA Slim Ti /// HC-LIGHTS: SS AAA /// XTAR: PB2 Charger /// OLIGHT: M2R Warrior /// WUBEN: TO10R / E05 / T70 / E10 /// ON THE ROAD: M1 / i3 / M3 Pro /// ROVYVON: A2 + A5R / E300S / A8 /// KLARUS: XT1C /// LUMINTOP: Tool AA V2.0 + Tool 25 /// LIVARNOLUX: 314791 /// SKILHUNT: M150

Tricks: 1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 /// TIR Lenses: 1 / 2 /// Others: Biscotti 3 + 1*7135 / Triple TIR w/ XP-G2 ///// My Collection ///// My Review's Blog (PT)

GIVEAWAY: 1

bwings
Offline
Last seen: 1 day 13 hours ago
Joined: 01/31/2016 - 04:42
Posts: 106
Location: South Sumatra, Indonesia.
MascaratumB wrote:
Could it possibly be PKCell?

I have no idea, but I believe it’s IMR chemistry and good in both capacity and current.

____________________________________________________________________________________

Sorry for my poor English

MascaratumB
MascaratumB's picture
Offline
Last seen: 1 hour 18 min ago
Joined: 10/29/2016 - 12:12
Posts: 4077
Location: Portugal
bwings wrote:
MascaratumB wrote:
Could it possibly be PKCell?

I have no idea, but I believe it’s IMR chemistry and good in both capacity and current.

Brands apart, that’s what matters the most Cool
I’ll wait to see what mine can do Wink
Thank you Thumbs Up

[REVIEWS] AMUTORCH: S3 / S3 vs 219c / AM30 / AX1 / VG10 /// SOFIRN: SF14 + SP10A / SP32A / SP10B /// NITEFOX: UT20 / ES10K / K3 /// ODEPRO: KL52 / B108 /// ACEBEAM: H20 / TK16 /// BLITZWOLF: BW-ET1 /// DQG: AA Slim Ti /// HC-LIGHTS: SS AAA /// XTAR: PB2 Charger /// OLIGHT: M2R Warrior /// WUBEN: TO10R / E05 / T70 / E10 /// ON THE ROAD: M1 / i3 / M3 Pro /// ROVYVON: A2 + A5R / E300S / A8 /// KLARUS: XT1C /// LUMINTOP: Tool AA V2.0 + Tool 25 /// LIVARNOLUX: 314791 /// SKILHUNT: M150

Tricks: 1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 /// TIR Lenses: 1 / 2 /// Others: Biscotti 3 + 1*7135 / Triple TIR w/ XP-G2 ///// My Collection ///// My Review's Blog (PT)

GIVEAWAY: 1

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 2 min ago
Joined: 10/22/2016 - 11:41
Posts: 11582
Location: Houston Texas

LightRider wrote:
The included battery is my best performing 16340. I wonder where they are sourcing them? Beats efest 550 and 700. At 2amp discharge the numbers are 450 and 475 for the efests and 586 for the mystery cell

Well, the actual M3 uses an Orbtronic and is very highly rated. Maybe the clone is using a rewrapped Orbtronic?

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

LightRider
LightRider's picture
Offline
Last seen: 1 year 6 months ago
Joined: 08/05/2015 - 09:52
Posts: 2007
Location: U.P. MI, USA
JasonWW wrote:
LightRider wrote:
The included battery is my best performing 16340. I wonder where they are sourcing them? Beats efest 550 and 700. At 2amp discharge the numbers are 450 and 475 for the efests and 586 for the mystery cell
Well, the actual M3 uses an Orbtronic and is very highly rated. Maybe the clone is using a rewrapped Orbtronic?

Maybe so? I measure 687mah at .5a discharge.

Mine is the same generic unlabeled blue wrapped cell.

MascaratumB
MascaratumB's picture
Offline
Last seen: 1 hour 18 min ago
Joined: 10/29/2016 - 12:12
Posts: 4077
Location: Portugal

Received my Jaxmnve M3 today!
So, what do I have to say? Nice host, indeed, the quality seems to be quite cool!
For the price it has, it is a nice light! The USB charging works fine, nothing to say about that!!

But…that UI messes all up! It has been explained and shown before, so I won’t focus on that, but…it will probably send this light to a drawer…

It doesn’t go that UP nor that DOWN while in the “steppless dimming” mode, so it is like a no-no! The 1st mode setting (L-H-Str…) if the Strobe was hidden, it could work, but it is not… Oops

The LED, doesn’t seem to be completely centred (can’t be seen on the photos, though). The tint, despite a slight shift is not bad at all, as I chose NW led. Nice thing, there is no visible PWM at sight nor through cellphone camera!! Not bad Silly

Here are some pics, comparing it with the Olight S1R Baton and showing the accessories it came with (the battery is equal to the one shown above by bwings ):


Despite what has been said before about driver modding (or even replacement), I will ask this:

Is there any modder from Europe that would be able / interested to mod this flashlight’s driver to get a Narsil or another kind of driver that would make this light more “functional”/pleasant to use?

I would pay the shipping, driver and work costs – if not overwhelmingly excessive, of course – to send it and get it back! Yes, I know that it probably does not compensate to spend 3 or 4 times the value of the light, but if it worked, this would be a very light to have Blushing

If someone is interested, we can talk by PM! Thanks in advance Thumbs Up

[REVIEWS] AMUTORCH: S3 / S3 vs 219c / AM30 / AX1 / VG10 /// SOFIRN: SF14 + SP10A / SP32A / SP10B /// NITEFOX: UT20 / ES10K / K3 /// ODEPRO: KL52 / B108 /// ACEBEAM: H20 / TK16 /// BLITZWOLF: BW-ET1 /// DQG: AA Slim Ti /// HC-LIGHTS: SS AAA /// XTAR: PB2 Charger /// OLIGHT: M2R Warrior /// WUBEN: TO10R / E05 / T70 / E10 /// ON THE ROAD: M1 / i3 / M3 Pro /// ROVYVON: A2 + A5R / E300S / A8 /// KLARUS: XT1C /// LUMINTOP: Tool AA V2.0 + Tool 25 /// LIVARNOLUX: 314791 /// SKILHUNT: M150

Tricks: 1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 /// TIR Lenses: 1 / 2 /// Others: Biscotti 3 + 1*7135 / Triple TIR w/ XP-G2 ///// My Collection ///// My Review's Blog (PT)

GIVEAWAY: 1

vwpieces
vwpieces's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/17/2016 - 19:49
Posts: 2165
Location: PA, USA

Just got the M3 Clone today. Took a bit to get used to the UI and to stay in the ramping mode. It’s no D4 but I think I can get used to it in the ramping mode only. Grr on the non-DTP 14mm MCPCB that’s glued in.

Also got the 90* headlamp from Jaxmnve. Same UI, no USB, Switch cap led is lit Red all the time ON. The headband is too small to use and no magnet in tail. What I hate most is the obvious flicker at low modes but the M3 Clone isn’t as obvious of a flicker.

UPDATE:
That was short lived. I used the USB to charge the included battery and the light worked one time. Now it just gives a short flash once the button is switched.
Took it apart thinking it was the 4×4 SW, no luck. Did get it to work again briefly, but no more. Seems like a capacitor?? After several tries it will turn on. But after switching modes it will die again.

MascaratumB
MascaratumB's picture
Offline
Last seen: 1 hour 18 min ago
Joined: 10/29/2016 - 12:12
Posts: 4077
Location: Portugal
vwpieces wrote:
UPDATE: That was short lived. I used the USB to charge the included battery and the light worked one time. Now it just gives a short flash once the button is switched. Took it apart thinking it was the 4×4 SW, no luck. Did get it to work again briefly, but no more. Seems like a capacitor?? After several tries it will turn on. But after switching modes it will die again.

Wow, that is not nice Sad Even being a cheap light, it should work more than I time after charging…
I don’t know the internals as I didn’t try to dismantle it, but other members have disassembled it already!

About the UI, yup, I guess it will be like using a light in a “single” mode, as the range between low and high doesn’t have a huuuge difference! For me it will be a light of occasion, despite all the nice things it has.

Later I will try to charge it to see if there is any anomaly!

[REVIEWS] AMUTORCH: S3 / S3 vs 219c / AM30 / AX1 / VG10 /// SOFIRN: SF14 + SP10A / SP32A / SP10B /// NITEFOX: UT20 / ES10K / K3 /// ODEPRO: KL52 / B108 /// ACEBEAM: H20 / TK16 /// BLITZWOLF: BW-ET1 /// DQG: AA Slim Ti /// HC-LIGHTS: SS AAA /// XTAR: PB2 Charger /// OLIGHT: M2R Warrior /// WUBEN: TO10R / E05 / T70 / E10 /// ON THE ROAD: M1 / i3 / M3 Pro /// ROVYVON: A2 + A5R / E300S / A8 /// KLARUS: XT1C /// LUMINTOP: Tool AA V2.0 + Tool 25 /// LIVARNOLUX: 314791 /// SKILHUNT: M150

Tricks: 1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 /// TIR Lenses: 1 / 2 /// Others: Biscotti 3 + 1*7135 / Triple TIR w/ XP-G2 ///// My Collection ///// My Review's Blog (PT)

GIVEAWAY: 1

vwpieces
vwpieces's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/17/2016 - 19:49
Posts: 2165
Location: PA, USA

Been busy on this light.
Waiting on a 15mm driver with D4 v2 firmware amd an XM-L2 T6 4C mounted to a 14mm MCPCB.
have the SW board done and it’s mounting figured out. Green leds installed and a 15K ohm resistor.
Because of the mounting pad on the SW board it will not need the black Negative wire installed once finished. One red is the SW power and the other is for the leds.
No more USB charging though. Wanted to use the M3 body without the USB hole but the Clone pill doesn’t fit, goes too deep. Drilled and tapped the SW board mounting screw, M2×6 with a small head. Ground the slot to fit the screw head. It is really a solid mounting.




LightRider
LightRider's picture
Offline
Last seen: 1 year 6 months ago
Joined: 08/05/2015 - 09:52
Posts: 2007
Location: U.P. MI, USA

vwpieces wrote:
One red is the SW power and the other is for the leds.
No more USB charging though. Wanted to use the M3 body without the USB hole but the Clone pill doesn’t fit, goes too deep. Drilled and tapped the SW board mounting screw, M2×6 with a small head. Ground the slot to fit the screw head. It is really a solid mounting.

{

Why ditch the charger?

vwpieces
vwpieces's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/17/2016 - 19:49
Posts: 2165
Location: PA, USA

Quote:
Why ditch the charger?
Big Smile

Several reasons:
it was why the light failed in the first place. post #79
I also ruined the pads on the SW board to driver getting driver assy out of the brass ring.
My electronics ability is minimal. Getting the light sorted out to what I am capable of building.
Driver ordered from MtnE assembled and programed with D4. Again beyond my abilities to build and program a driver.

Honestly, I would never use the USB charger on this lght. Capacity and run time is too short. I would be swapping batts regularly. Its easier to charge a 4 pack all at once.
I loved the M3 before it also broke. Bought the Clone to replace it and the first use of the charge port killed the light on the first day I owned it. I used the M3 daily and it is one of the only lights in my collection I used and carried daily, other than my AAA EDC. These lights pocket easily, clip to my hat brim while working and the magnetic tail is used on automotive work. In the end it will work and have better, useful, firmware.

LightRider
LightRider's picture
Offline
Last seen: 1 year 6 months ago
Joined: 08/05/2015 - 09:52
Posts: 2007
Location: U.P. MI, USA

Ahh yes, I see…

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 2 min ago
Joined: 10/22/2016 - 11:41
Posts: 11582
Location: Houston Texas

Do we have some U16 owners here?

I just used the usb charging for the first time on mine and the whole light got extremely hot. Hard to hold. The battery was also hot.

It was charging at 1A for about 30 minutes. I know the charge rate is a bit too high, but I was not expecting it to get so darn hot. Does yours also do the same?

Edit, my battery was a dud. Gearbest refunded me my full price so I can buy a new battery.

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

vwpieces
vwpieces's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/17/2016 - 19:49
Posts: 2165
Location: PA, USA

Got the D4 ramping 15mm Driver and 14mm XM-L2 T6 4C today. Took too long to get this one working.Had driver problems where it would not get to the lowest modes and would not give the 2 blinks when battery conected. Finally figured out the 7135 chip was bad and this is not the first one I got with a bad 7135…

All is done and working well. Love it!!!!!
Used the OTR silicone button over the Green LEDs. Looks good and not too bright. ML is pretty good and useable.




JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 2 min ago
Joined: 10/22/2016 - 11:41
Posts: 11582
Location: Houston Texas

vwpieces wrote:
Got the D4 ramping 15mm Driver and 14mm XM-L2 T6 4C today.

I’m having trouble understanding you. Do you mean D4 ramping as in software? That UI is called RampingIOS. It’s used on both the Emisar D1 and D4.

Or do you mean the identical 15mm driver that is used in the D4?

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

vwpieces
vwpieces's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/17/2016 - 19:49
Posts: 2165
Location: PA, USA

JasonWW wrote:
vwpieces wrote:
Got the D4 ramping 15mm Driver and 14mm XM-L2 T6 4C today.

I’m having trouble understanding you. Do you mean D4 ramping as in software? That UI is called RampingIOS. It’s used on both the Emisar D1 and D4.

Or do you mean the identical 15mm driver that is used in the D4?

NP,
MtnE Fet+1 15mm driver with D4 v2 firmware

I didn’t understand your post #85 here either.
Are you haning USB charge trouble with the Clone M3 or U16?

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 2 min ago
Joined: 10/22/2016 - 11:41
Posts: 11582
Location: Houston Texas

vwpieces wrote:

I didn’t understand your post #85 here either.
Are you haning USB charge trouble with the Clone M3 or U16?

It wasn’t clear?

I was talking about the U16. Is it charger trouble or normal? I don’t know. I was asking U16 owners if theirs also got extremely hot during charging.

Ps, there are no U16 threads on BLF so I’m asking here.

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

JasonWW
JasonWW's picture
Offline
Last seen: 1 hour 2 min ago
Joined: 10/22/2016 - 11:41
Posts: 11582
Location: Houston Texas

MtnE Fet+1 15mm driver with RampingIOS v2 firmware.

I see now why you call it D4 firmware. That’s the name Richard is calling it in his store. That’s not the correct name, but I guess it’s easier for people to know what it is.

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

vwpieces
vwpieces's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/17/2016 - 19:49
Posts: 2165
Location: PA, USA

JasonWW wrote:
vwpieces wrote:

I didn’t understand your post #85 here either.
Are you haning USB charge trouble with the Clone M3 or U16?

It wasn’t clear?

I was talking about the U16. Is it charger trouble or normal? I don’t know. I was asking U16 owners if theirs also got extremely hot during charging.

Ps, there are no U16 threads on BLF so I’m asking here.

Well, its late. I originally had charging trouble with my Clone so thoughts went to the light of this thread.
U16 didn’t ring any bells, so I looked it up. It is the newer On The Road with USB charging. I get it now.

FWIW, almost all parts from my M3 do not fit the Clone M3.

Pages