EDIT: Solved, thanks.

21 posts / 0 new
Last post
vestureofblood
vestureofblood's picture
Offline
Last seen: 7 hours 38 min ago
Joined: 08/17/2012 - 15:21
Posts: 1481
Location: Missouri
EDIT: Solved, thanks.

EDIT: Solved. Looks like I had a nasty virus. I reformatted my SSD and now that and the chronic Gmail fails have ceased. Thank you everyone. Your help means a lot.

I cannot view my website in firefox at all now. Sad Can someone with the most recent version tell me if you can? asflashlights.com

I tried uninstalling it and reinstalling it but I still get this error message.

“Error 406 – Not Acceptable Generally a 406 error is caused because a request has been blocked by Mod Security. If you believe that your request has been blocked by mistake please contact the web site owner.”

I can see it perfectly if I use my phone.

In Him (Jesus Christ) was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehended it not.
http://asflashlights.com/ Everyday Carry Flashlights, plus Upgrades for Maglite.

Edited by: vestureofblood on 11/13/2017 - 13:44
korpzgrinda
korpzgrinda's picture
Offline
Last seen: 2 hours 51 min ago
Joined: 01/09/2017 - 16:52
Posts: 234
Location: Eastern Woodlands in the Wilderness of North America

Works for me.
Using Windows 7, Firefox 56.0.2 (64-bit), it says up to date.

SIGShooter
Offline
Last seen: 16 min 51 sec ago
Joined: 07/14/2013 - 02:10
Posts: 985
Location: northern california

It comes up for me in Firefox 56.0.1 on a Win7 VM. Did you try using another browser?

FlashKat
Offline
Last seen: 53 min 2 sec ago
Joined: 11/27/2014 - 20:54
Posts: 77
Location: Anaheim, CA

It works for me on Firefox 56.0 32 bit.

vestureofblood
vestureofblood's picture
Offline
Last seen: 7 hours 38 min ago
Joined: 08/17/2012 - 15:21
Posts: 1481
Location: Missouri

Ok, I’m starting to feel a little better. I was concerned that this was going to be a firefox wide issue.

SIGShooter wrote:
It comes up for me in Firefox 56.0.1 on a Win7 VM. Did you try using another browser?

Just now I checked using chrome and I am able to see the site. What I don’t get is why it would all of a sudden stop working in firefox. Even after I uninstalled and reinstalled it.

In Him (Jesus Christ) was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehended it not.
http://asflashlights.com/ Everyday Carry Flashlights, plus Upgrades for Maglite.

DBSAR
DBSAR's picture
Offline
Last seen: 9 hours 31 min ago
Joined: 02/11/2013 - 23:28
Posts: 4419
Location: Ontario, Canada

Sounds like you have a blocker in your Firefox browser running or firewall blocking your site? ( check those settings, or try disabling your firewall & blockers to see if that works and is the cause) Also are you using a VPN? temporarily shut that off too to see if you can access your site, or try an earlier version of Firefox.

That Canadian flashlight guy & Lantern Guru -Den / DBSARlight

Itsme
Online
Last seen: 10 min 23 sec ago
Joined: 07/18/2017 - 00:47
Posts: 166
Location: Calgary

works for me. Firefox 48.0.2 and Safari 6.1.6 Mac OSX 10.7.5 Firefox (or one of the installed plugins) may have updated without your knowing it.

Flomotion
Flomotion's picture
Offline
Last seen: 21 hours 42 min ago
Joined: 12/02/2012 - 15:13
Posts: 1402
Location: Pacific Northwest

Came up fine in Opera and Firefox on two different machines.

Flomotion

ChibiM
ChibiM's picture
Offline
Last seen: 8 hours 35 min ago
Joined: 05/09/2011 - 10:25
Posts: 5395
Location: Holland/Japan

By the way, any Firefox users interested in the upcoming Firefox Quantum update in 2 weeks?

 

Looks very promising.

g_sintornillos
g_sintornillos's picture
Offline
Last seen: 4 hours 55 min ago
Joined: 04/19/2014 - 08:13
Posts: 832
Location: Tacuarembó, Uruguay

Works fine for me
Firefox 56.0 (64-bit)/Lubuntu 16.04.03 LTS

Sorry for my bad English (gogole translator)

nvanlaar
nvanlaar's picture
Offline
Last seen: 1 day 6 hours ago
Joined: 08/30/2017 - 16:57
Posts: 64
Location: CA, USA

It’s a no-go in my firefox (Version 56.0.2 (64-bit)). I get the same message that you posted.
Works fine in Chrome and Edge (Same PC).

I don’t have an adblocker or popup blocker installed in FF so I don’t know what’s causing it.

“Facts don’t care about your feelings.”
~Ben Shapiro

FPV
Offline
Last seen: 10 hours 10 min ago
Joined: 07/14/2017 - 12:36
Posts: 162

Works 100% on Mac, latest FF. 56.0.2 (64-bit) network runs Pi-hole. no issues at all.
Currently traveling and using office vpn via UK or DE backbone/IP.

AgentSteel
AgentSteel's picture
Offline
Last seen: 9 hours 10 min ago
Joined: 02/21/2017 - 12:04
Posts: 232
Location: FRA

VoB, you may want to ask your web hosting service’s support, this may be a server configuration issue.

Work. Consume. Sleep.

Ronin42
Ronin42's picture
Offline
Last seen: 3 hours 36 min ago
Joined: 12/17/2014 - 22:17
Posts: 1603
Location: Alameda, CA

Yup worked

XP SP3

52.4.0 (32-bit)

Adventure Sport Flashlights, Hollister, MO 65672

(“It’s good that most people can’t remember their previous lives. Otherwise
things would be a lot more complicated than they already are.”
Ajaan Lee Dhammadharo)

dchomak
Offline
Last seen: 3 hours 56 min ago
Joined: 03/17/2012 - 20:10
Posts: 3867
Location: Connecticut

Comes up for me too, FF 56.0.2 (64 bit)

BTW, when I first saw this thread I wondered what is VOB doing with an HID light after reviewing the BLF GT Facepalm

manithree
Offline
Last seen: 1 hour 54 min ago
Joined: 01/12/2013 - 01:08
Posts: 104
Location: Orem, UT

Works for me in Firefox 57.0b12 (64-bit) Linux.

Just for kicks, I tried https://asflashlights.com (since that really should work, ya know), and I got this:

Quote:
asflashlights.com uses an invalid security certificate.

The certificate is only valid for the following names: amcomindustries.com, mail.amcomindustries.com, www.amcomindustries.com

Error code: SSL_ERROR_BAD_CERT_DOMAIN

Might not be the same problem you were seeing since mod_security sounds like a server-side error, but FYI.

g_sintornillos
g_sintornillos's picture
Offline
Last seen: 4 hours 55 min ago
Joined: 04/19/2014 - 08:13
Posts: 832
Location: Tacuarembó, Uruguay

http://asflashlights.com works fine

https://asflashlights.com has a problem

Quote:
Su conexión no es segura

El propietario de asflashlights.com ha configurado su sitio web de manera incorrecta. Para evitar que su información sea robada, Firefox no ha conectado con este sitio web.


after gogole translator
Quote:
Your connection is not secure

The owner of asflashlights.com has configured his website incorrectly. To prevent your information from being stolen, Firefox has not connected to this website.

Sorry for my bad English (gogole translator)

waddle
Offline
Last seen: 2 weeks 1 day ago
Joined: 11/01/2017 - 02:22
Posts: 2

Tried chrome and firefox, it works on both browsers. As long as you can browse it on either of the browsers, it should be fine. But, as most say, Chrome eats up a lot of RAM than firefox, and if this isn’t an issue to you, you’re better off with chrome in your case.

Lightbringer
Lightbringer's picture
Offline
Last seen: 1 hour 33 min ago
Joined: 08/30/2016 - 14:12
Posts: 2799
Location: nyc

Looks fine in 48.0.2.

09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

snakebite
snakebite's picture
Offline
Last seen: 8 hours 14 min ago
Joined: 11/20/2013 - 20:21
Posts: 1609
Location: dayton oh

fine in ob14 beta x64 win 7 and linux.
edit.
fine in 57.0 release too.

atbglenn
atbglenn's picture
Offline
Last seen: 4 hours 11 min ago
Joined: 07/29/2011 - 12:04
Posts: 4594
Location: Long Island, New York

Works on both latest versions of Firefox and Chrome on my Mac