Ended

887 posts / 0 new
Last post
siata94
siata94's picture
Offline
Last seen: 15 hours 28 min ago
Joined: 05/13/2014 - 13:30
Posts: 447
Location: SoCal

agreed that the UI is wonky. I’d carry 2 with me, one in each cargo shorts side pocket and accidentally turned
on both of them. Glow in the dark undies… I’d prefer the top button to be the only button, click to power on/off, tap
to change modes… but can’t complain about the performance and the magnet worked well hanging upside down.

Lux-Perpetua
Lux-Perpetua's picture
Offline
Last seen: 8 hours 21 min ago
Joined: 03/01/2018 - 04:39
Posts: 1776
Location: Germany, 德国, ドイツ, Германия, जर्मनी

My two ordered T1s have arrived. So far, everything works as it should. The only thing I would complain a bit about is this foggy, uneven light pattern when you look at the T1. I expected the milky glas to shine in the same brightness allover the lamp. Instead I see different shades of brightness. The top area is significantly darker than the side area of the lamp, no matter how much you turn up the brightness.

Boaz
Boaz's picture
Offline
Last seen: 3 hours 20 min ago
Joined: 11/07/2010 - 09:31
Posts: 7157
Location: Birthplace of Aviation

  Got mine in the mail today and it worked fine for about 5 minutes .now it only works in one mode and won't go to warm white or adjust between CW and WW ...and of course it has to be stuck in CW ..of course that just makes sense . the upside is it turns off with just a click from the top button ..but sadly turns back on again on high instead of keeping the output memorized like it does if shut off using the bottom button  Sad I'm also guessing it's not really off and probably running a huge parasitic drain . Overall i like the build .It feels well made and the magnet works well with the light just sitting on the metal filing cabinet ..Aruggh .. I want to test the warm white tint... time to contact Gearbest. 

       καὶ τὸ φῶς ἐν τῇ σκοτίᾳ φαίνει καὶ ἡ σκοτία αὐτὸ οὐ κατέλαβεν

                            

       Dc-fix diffuser film  >…  http://budgetlightforum.com/node/42208

Jay
Offline
Last seen: 2 months 2 weeks ago
Joined: 07/02/2018 - 19:33
Posts: 104
Location: California
Boaz wrote:

  Got mine in the mail today and it worked fine for about 5 minutes .now it only works in one mode and won’t go to warm white or adjust between CW and WW …and of course it has to be stuck in CW ..of course that just makes sense . the upside is it turns off with just a click from the top button ..but sadly turns back on again on high instead of keeping the output memorized like it does if shut off using the bottom button  Sad I’m also guessing it’s not really off and probably running a huge parasitic drain . Overall i like the build .It feels well made and the magnet works well with the light just sitting on the metal filing cabinet ..Aruggh .. I want to test the warm white tint… time to contact Gearbest. 

Try holding your finger on the top button when you think it’s off. It might just be ramped all the way down.

Boaz
Boaz's picture
Offline
Last seen: 3 hours 20 min ago
Joined: 11/07/2010 - 09:31
Posts: 7157
Location: Birthplace of Aviation

Yes that might be the case IF the newest versions of this light have some super incredibly nano lumen micro moon mode..So dim it can't be seen with the naked eye .  Silly

 no... its busted. it flashes a tiny  WW pulse very dimly when you put the battery out a battery in. I was hoping  to reset it . i think it's trying to start in the temperature adjusting mode but something is wrong ..Like I said It worked normal for about 2 minutes when I first got it  and then just stopped going into anything except mode 1.

 I also tried three different batteries so that's not it either . I just got hosed .

 

Does anyone elses light  do a quick dim flash when they install a battery ?

       καὶ τὸ φῶς ἐν τῇ σκοτίᾳ φαίνει καὶ ἡ σκοτία αὐτὸ οὐ κατέλαβεν

                            

       Dc-fix diffuser film  >…  http://budgetlightforum.com/node/42208

Coscar
Coscar's picture
Offline
Last seen: 30 min 55 sec ago
Joined: 01/03/2016 - 20:16
Posts: 498
Location: Gulf Coast

Dang Boaz…. that’s a bummer. No problem with my first one. Still waiting on 2 more sched to arrive tomm. Hoping there are no problems with them.

Im not a Pessimist …. just an Optimist with a lot of experience

atbglenn
atbglenn's picture
Offline
Last seen: 4 months 1 week ago
Joined: 07/29/2011 - 12:04
Posts: 5767
Location: Long Island, New York

Out of the two I have, one tailcap runs around 47 degrees C, and the other runs in the mid 20’s after about 20 minutes. Both running on Panasonic NCR18650GA’s. The tail springs on both are in perfect condition. I cleaned both the positive and the negative springs with 90% isopropanol alcohol. Still, the one runs hot.

Boycott Nike

Lightbringer
Lightbringer's picture
Offline
Last seen: 8 hours 24 min ago
Joined: 08/30/2016 - 14:12
Posts: 9716
Location: nyc

Sounds like the WW “circuit” is busted somehow. Ie, it doesn’t “turn off” from the top button, but goes into WW mode, but with nothing coming out, it’s “off”.

Absolutely get a replacement, but unless you have to send it back, you can later take it apart and see if there’s a loose wire, etc., connecting the WW LEDs.

09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

twodollarbill
Offline
Last seen: 1 day 59 min ago
Joined: 01/30/2017 - 11:57
Posts: 42

I had mine crap out on me. It was working perfectly for about a week and then halfway through it’s first camping trip decided to no longer turn on – powered from either USB or battery. Bummer because it’s a neat little light.

JasonWW
JasonWW's picture
Offline
Last seen: 49 min 31 sec ago
Joined: 10/22/2016 - 11:41
Posts: 11777
Location: Houston Texas

This is a bummer. I wonder if it’s built to a lower standard to keep costs down.

So far it seems like they’ve sold a ton of these, but we’ve only had a few reports of failures.

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

The_Driver
The_Driver's picture
Offline
Last seen: 23 hours 45 min ago
Joined: 10/20/2016 - 05:51
Posts: 1423
Location: Germany

JasonWW wrote:
This is a bummer. I wonder if it’s built to a lower standard to keep costs down.

So far it seems like they’ve sold a ton of these, but we’ve only had a few reports of failures.

Of course it is. I noticed this right away. It certainly feels a bit cheap, but at this price point and with the tint control, I’m not going to complain much.

Ulrich
Offline
Last seen: 1 day 3 hours ago
Joined: 01/06/2017 - 14:53
Posts: 13
Location: Frankfurt, Germany

Interested

The best light is the one in your pocket when you need some.

DrDevil
DrDevil's picture
Offline
Last seen: 1 hour 18 min ago
Joined: 08/18/2015 - 08:46
Posts: 152
Location: Germany

Got my T1 today, this is a nice compact piece of light, no problems so far Thumbs Up

The T1 in it´s natural environment Smile

I just wonder if there is a possibility for a lockout without remove the battery Sad

JasonWW
JasonWW's picture
Offline
Last seen: 49 min 31 sec ago
Joined: 10/22/2016 - 11:41
Posts: 11777
Location: Houston Texas

DrDevil wrote:

I just wonder if there is a possibility for a lockout without remove the battery Sad

Always transport in cardboard box?
Maybe a plastic lid can fit over the top button?
Maybe a piece of tape over top button?
Put a plastic disc between battery and spring?

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

twodollarbill
Offline
Last seen: 1 day 59 min ago
Joined: 01/30/2017 - 11:57
Posts: 42

If these come back in stock, I’d be interested in an updated code Freeme.

DrDevil
DrDevil's picture
Offline
Last seen: 1 hour 18 min ago
Joined: 08/18/2015 - 08:46
Posts: 152
Location: Germany
JasonWW wrote:
DrDevil wrote:
I just wonder if there is a possibility for a lockout without remove the battery Sad
Always transport in cardboard box? Maybe a plastic lid can fit over the top button? Maybe a piece of tape over top button? Put a plastic disc between battery and spring?

Yes, Thank you

Now I realize why it comes in a plastic inlay inside additionally to the carton box
Piece of Tape doesn´t work, maybe I´ll find a plastic suitable lid…

Maybe it´s the best not to think too much about and remove the battery instead Smile

JasonWW
JasonWW's picture
Offline
Last seen: 49 min 31 sec ago
Joined: 10/22/2016 - 11:41
Posts: 11777
Location: Houston Texas

I think a piece of plastic that fits over the battery end would work well. You can store the small disc next to the battery so it doesn’t get lost.

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

Boro
Offline
Last seen: 1 hour 15 min ago
Joined: 02/03/2012 - 15:52
Posts: 629
My 2600 batteries tested ABOVE specifications at 2706 and 2748 ending @ 3.21v.
angerdan
angerdan's picture
Offline
Last seen: 17 hours 35 min ago
Joined: 11/01/2015 - 10:07
Posts: 429

Got my two Z1 today, so just two weeks to europe Thumbs Up
Handling is better than i thought Wink

The_Driver
The_Driver's picture
Offline
Last seen: 23 hours 45 min ago
Joined: 10/20/2016 - 05:51
Posts: 1423
Location: Germany

Has anybody measured the parasitic drain in standby mode?

hIKARInoob
hIKARInoob's picture
Offline
Last seen: 34 min 51 sec ago
Joined: 08/28/2016 - 08:15
Posts: 4030
The_Driver wrote:
Has anybody measured the parasitic drain in standby mode?

0.17 mA. Thumbs Up

The_Driver
The_Driver's picture
Offline
Last seen: 23 hours 45 min ago
Joined: 10/20/2016 - 05:51
Posts: 1423
Location: Germany
hIKARInoob wrote:
The_Driver wrote:
Has anybody measured the parasitic drain in standby mode?

0.17 mA. Thumbs Up

Thanks. It’s not too bad but could be better still.

angerdan
angerdan's picture
Offline
Last seen: 17 hours 35 min ago
Joined: 11/01/2015 - 10:07
Posts: 429
hIKARInoob wrote:
The_Driver wrote:
Has anybody measured the parasitic drain in standby mode?

0.17 mA. Thumbs Up


So a fully charged 3500mAh cell would be drained after 85 days?
maukka
maukka's picture
Online
Last seen: 3 sec ago
Joined: 12/31/2015 - 04:15
Posts: 1957
Location: Finland

More like 858 days.

Btw, mine has been running non stop on the lowest warm white mode for 3 weeks straight. I haven’t spoiled myself by measuring the current draw beforehand.

edit: red low battery indicator and the light started flashing just now after 3 weeks.

TheShadowGuy
Offline
Last seen: 3 months 3 weeks ago
Joined: 07/18/2016 - 20:44
Posts: 124

The item listing says it is discontinued… did I miss the boat? Crying

JasonWW
JasonWW's picture
Offline
Last seen: 49 min 31 sec ago
Joined: 10/22/2016 - 11:41
Posts: 11777
Location: Houston Texas

TheShadowGuy wrote:
The item listing says it is discontinued… did I miss the boat? Crying

Discontinued is just the label they put on it when they run out of stock. They will get more in stock later.

Texas Ace Lumen Tube calibrated with Maukka lights

Click this to go to signature links.

Texas_Ace
Texas_Ace's picture
Online
Last seen: 13 min 55 sec ago
Joined: 03/24/2016 - 07:44
Posts: 8537
Location: Everything is brighter in Texas

I just got the one I ordered in today and I have to say I REALLY like it. We had a power outage just the other day and it would of been perfect for that.

I want to get another one when they come back in stock.

joechina
Offline
Last seen: 1 day 19 hours ago
Joined: 03/05/2016 - 08:23
Posts: 1435
Location: Germany

Lamp Zanflare T1 “Mods”

I did two little things on my little lantern:

It can’t lock out.
In case I want to pack it in a bag and the sensor will switch it on:
Cut an isolation disc out of plastic.
(Any yoghurt cup will serve you)
Lollipop shape (make it 1cm longer than I did and round the tip), fold it so it stays in place while you screw the cap on. For normal use the disc is storred in the battery tube

I can’t find the off button when the thing is lit:
A marker out of blake tape aligns with the position on the bottom.

joechina
Offline
Last seen: 1 day 19 hours ago
Joined: 03/05/2016 - 08:23
Posts: 1435
Location: Germany

maukka wrote:
More like 858 days.

Btw, mine has been running non stop on the lowest warm white mode for 3 weeks straight. I haven’t spoiled myself by measuring the current draw beforehand.

edit: red low battery indicator and the light started flashing just now after 3 weeks.

You mean 24 hours for 3 weeks? Wow
The stock battery?
With or without a bypassed spring?

maukka
maukka's picture
Online
Last seen: 3 sec ago
Joined: 12/31/2015 - 04:15
Posts: 1957
Location: Finland

Yes, around the clock, 24/7 for 3 weeks. With Samsung 30Q. No mods.

Pages