Site issues

6 posts / 0 new
Last post
agenthex
agenthex's picture
Offline
Last seen: 6 years 11 months ago
Joined: 07/14/2010 - 04:49
Posts: 3070
Location: Merica
Site issues

Hey admin, I've noticed that the site is often down for a few min at times, and also had a dns issues through theplanet a few days back. Are you rebooting frequently? Which package from them are you using ("cloud"/virtual?).

Reading this makes you smarter: http://lesswrong.com/

sb56637
sb56637's picture
Offline
Last seen: 21 min 13 sec ago
Joined: 01/08/2010 - 09:29
Posts: 6840
Location: The Light

Hi there Agenthex,

Thanks for letting me know, I wasn't aware of any issues. I'm using a fairly typical shared hosting plan with DownTownHost.com. I chose them after doing a lot of research, and they've been exceptional so far. But they might be having trouble these last few days? What sort of errors are you getting? Could it possibly be your ISP's DNS server? I'm using Google's 8.8.8.8 public DNS service myself on my machine.

Thanks for letting me know, I'll look into it.

Budget Light Forum ...where Frugal meets with Flashlight!

agenthex
agenthex's picture
Offline
Last seen: 6 years 11 months ago
Joined: 07/14/2010 - 04:49
Posts: 3070
Location: Merica

There have numerous times that the site was unavailable for maybe 10-15 min, but I don't keep track and never bothered troubleshooting before, only that it just couldn't contact the "server". I only mentioned the DNS thing because the site couldn't resolve properly once last week which is usual, and trace dies at the edge of theplanet routers.

 

The server itself traces to a theplanet.com static domain, which likely means your company leases boxes out of their datacenter:

 

http://ipinfodb.com/ip_locator.php?ip=174.121.218.38

Reading this makes you smarter: http://lesswrong.com/

agenthex
agenthex's picture
Offline
Last seen: 6 years 11 months ago
Joined: 07/14/2010 - 04:49
Posts: 3070
Location: Merica

I noticed an outage this morning:

 

Before:

Tracing route to budgetlightforum.cz.cc [174.121.218.38]
over a maximum of 30 hops:

  1     5 ms     2 ms     1 ms  192.168.0.1
  2    53 ms    43 ms    41 ms  tukw-dsl-gw49-241.tukw.qwest.net [63.231.10.241]
  3    43 ms    40 ms    40 ms  tukw-agw1.inet.qwest.net [71.217.185.129]
  4    42 ms    41 ms    66 ms  sea-brdr-02.inet.qwest.net [67.14.41.18]
  5    94 ms   237 ms    59 ms  te8-3-10G.ar5.SEA1.gblx.net [64.208.110.141]
  6   167 ms   112 ms   101 ms  The-Planet.TenGigabitEthernet2-3.ar2.HOU1.gblx.net [64.214.196.58]
  7   102 ms   113 ms    98 ms  et5-4.ibr03.dllstx3.theplanet.com [70.87.253.49]
  8   104 ms   102 ms   106 ms  te7-1.dsr01.dllstx3.theplanet.com [70.87.253.2]
  9     *        *        *     Request timed out.
 10   101 ms   105 ms   100 ms  12.ff.5746.static.theplanet.com [70.87.255.18]
 11   100 ms   105 ms   102 ms  26.da.79ae.static.theplanet.com [174.121.218.38]

Trace complete.

 

-----------

After:

 

Tracing route to budgetlightforum.cz.cc [174.121.218.38]
over a maximum of 30 hops:

  1     4 ms     2 ms     2 ms  192.168.0.1
  2    40 ms    39 ms   137 ms  tukw-dsl-gw49-241.tukw.qwest.net [63.231.10.241]
  3   100 ms    49 ms   103 ms  tukw-agw1.inet.qwest.net [71.217.185.129]
  4    94 ms    61 ms    60 ms  sea-brdr-02.inet.qwest.net [67.14.41.18]
  5   288 ms   424 ms    51 ms  te8-3-10G.ar5.SEA1.gblx.net [64.208.110.141]
  6   107 ms   191 ms   121 ms  The-Planet.TenGigabitEthernet2-3.ar2.HOU1.gblx.net [64.214.196.58]
  7   107 ms   125 ms   150 ms  et5-4.ibr03.dllstx3.theplanet.com [70.87.253.49]
  8   180 ms   186 ms   190 ms  te7-1.dsr01.dllstx3.theplanet.com [70.87.253.2]
  9     *        *        *     Request timed out.
 10   177 ms   205 ms   148 ms  12.ff.5746.static.theplanet.com [70.87.255.18]
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.

 

===============

 

What's likely is that the machine your virt is hosted on is a bit glitchy. If it's possible, you can ask your hosting company if it's possible to change affinity for your virt or move it to another physical box.

Reading this makes you smarter: http://lesswrong.com/

sb56637
sb56637's picture
Offline
Last seen: 21 min 13 sec ago
Joined: 01/08/2010 - 09:29
Posts: 6840
Location: The Light

Excellent, thanks very much for the traceroute agenthex!

Budget Light Forum ...where Frugal meets with Flashlight!

sb56637
sb56637's picture
Offline
Last seen: 21 min 13 sec ago
Joined: 01/08/2010 - 09:29
Posts: 6840
Location: The Light

Hi there agenthex,

I reported your issue to our host, and they looked into it and I think made some tweaks. Please let me know if this issue continues.

Thanks again, take care.

Budget Light Forum ...where Frugal meets with Flashlight!