Nitecore EA41 Seems To Be Stuck In Lockout Mode

1 post / 0 new
jf_smm
Offline
Last seen: 16 hours 12 min ago
Joined: 05/30/2016 - 12:29
Posts: 508
Location: NorCal
Nitecore EA41 Seems To Be Stuck In Lockout Mode

1) I have the manual and it says pressing the 2 buttons at the same time for more than a second will unlock the light

2) I haven’t used the light in maybe a year. It’s been sitting in my car with 4 LADDA batteries in it. They appear to have about 1.3 – 1.4 v left.

3) When I opened the tailcap and then replaced it the light under the switch blinked 3 time which indicates that the light “detects” the cells and that they have at least 50% useful life. I’ve tried 2 sets of batteries both about the same level of charge. Just in case, I’m bringing one set up to full charge as I write this. I’ll try again once it’s done charging.

The light doesn’t respond to any press of the buttons with any consistency. I saw it came on for an instant a few times when I tried to turn it on. Once with a brighter flash and a few times after that with a momentary low power flicker (about moonlight level).

It doesn’t have any signs of abuse, the LED appears pristine (not smoked or loose).

What am I missing? Is the manual wrong? Did I “brick” the light by removing the tailcap to check the batteries when it may have been in lockout? – That would be an interesting “feature”.

Any help or suggestions please.