Astrolux HL01 1200Lumen magnetic angle/headlight groupbuy

489 posts / 0 new
Last post
M4D M4X
M4D M4X's picture
Offline
Last seen: 19 min 40 sec ago
Joined: 03/19/2014 - 05:17
Posts: 7956
Location: Austria (GMT + 1)

are all those cells button top?
protected?

 

already member of M4DM4X.com ?

the best deals are waiting for YOU!

BIG THANKS for helping me by using my REFLinks

before you buy elsewhere mail me: MARTIN@M4DM4X.COM - i will try to save you money!

Mergundus
Offline
Last seen: 16 hours 10 min ago
Joined: 01/11/2020 - 06:15
Posts: 5

All three are button tops. Thrunite and Keepower are protected, for Sofirn I cannot tell. Only Sofirn batterie is short enough to fit in 18350 tube. The other two are sticking out the tube, because they are longer.

BarefootCameraSam
Offline
Last seen: 3 hours 44 min ago
Joined: 09/10/2019 - 23:35
Posts: 10

Grey SST-20 just shipped for me, tracking number and all.

Kindle
Kindle's picture
Offline
Last seen: 9 hours 57 min ago
Joined: 04/22/2011 - 10:24
Posts: 733
Location: USA
BarefootCameraSam wrote:
Grey SST-20 just shipped for me, tracking number and all.

Ditto.

I’m guessing everyone who has been waiting will be getting the same if they haven’t already.

verpator
Offline
Last seen: 1 hour 20 min ago
Joined: 01/13/2020 - 03:09
Posts: 6
Location: Hungary

M4D M4X wrote:

superbob47 wrote:
Anyone know if this is normal? Looks like the main and aux LEDs are exposed, but maybe they are sealed somehow. I checked pictures of the HL01, but I couldn’t tell if there was a lens or not.


WTF????
definetely not normal!

please send them a mail about that  https://www.banggood.com/Contact-Us_hi111

 

Same issue here (stonewash SST20). Just sent an e-mail to them.

Is there any pingback about resolving superbob47's problem?

M4D M4X
M4D M4X's picture
Offline
Last seen: 19 min 40 sec ago
Joined: 03/19/2014 - 05:17
Posts: 7956
Location: Austria (GMT + 1)

you also have no lens ??

banggood manager told me the problem will be solved

 

already member of M4DM4X.com ?

the best deals are waiting for YOU!

BIG THANKS for helping me by using my REFLinks

before you buy elsewhere mail me: MARTIN@M4DM4X.COM - i will try to save you money!

verpator
Offline
Last seen: 1 hour 20 min ago
Joined: 01/13/2020 - 03:09
Posts: 6
Location: Hungary

M4D M4X wrote:

you also have no lens ??

banggood manager told me the problem will be solved

 

Exactly; I ordered two SST20, a gray and a stonewash. Only the stonewash is without the lens (and I think there must be some sealing), otherwise both working.

I have to check the USB C-type charging as in work I have a USB C-C cable attached to my computer and neither charges, but I think w/ a normal wall adapter they will work, I will try it at home.

Minocc
Minocc's picture
Offline
Last seen: 1 hour 32 min ago
Joined: 09/05/2017 - 09:01
Posts: 57
Location: The cheese-filled suburbs of Wisconsin

I have received both of my lights, grey xpl 3d, and I can report that the usb-c port is not recognized by my charger, or my xtar powerbank.

It will not charge on a c-to-c conection.

It will charge on a usb a-to-c connection.

MyRants
MyRants's picture
Offline
Last seen: 20 hours 1 min ago
Joined: 02/02/2019 - 20:07
Posts: 124
Location: Seattle, WA

I received my silver light with XPL 4000K today.  I have a lens, a 18350 battery tube (+ the 18650 tube), a headband, a clip, and a lanyard.  I do not have a charging port.

 

The stonewashed silver is different than anything else I own, sort of a hardy utilitarian look.  It's growing on me.  I really like the auxiliary LEDs.  cool

 

My gray SST-20 4000K version shows "shipped".

Don't tell fish stories where the people know you; but particularly, don't tell them where they know the fish. -- Mark Twain

Minocc
Minocc's picture
Offline
Last seen: 1 hour 32 min ago
Joined: 09/05/2017 - 09:01
Posts: 57
Location: The cheese-filled suburbs of Wisconsin
MyRants wrote:

I do not have a charging port.


Have you unscrewed this ring?

superbob47
Offline
Last seen: 3 days 10 hours ago
Joined: 07/09/2018 - 21:14
Posts: 14
verpator wrote:

M4D M4X wrote:

superbob47 wrote:
Anyone know if this is normal? Looks like the main and aux LEDs are exposed, but maybe they are sealed somehow. I checked pictures of the HL01, but I couldn’t tell if there was a lens or not.


WTF????
definetely not normal!

please send them a mail about that  https://www.banggood.com/Contact-Us_hi111


 


Same issue here (stonewash SST20). Just sent an e-mail to them.


Is there any pingback about resolving superbob47’s problem?

I have emailed them as well, will let you know what I hear back.

MyRants
MyRants's picture
Offline
Last seen: 20 hours 1 min ago
Joined: 02/02/2019 - 20:07
Posts: 124
Location: Seattle, WA

Minocc wrote:
MyRants wrote:

I do not have a charging port.

Have you unscrewed this ring? !{width:40%}https://i.imgur.com/z4aP1gy.jpg![/quote]

 

Doh! I hate it when that happens!  Thank you Minocc.  There is in fact a charging port under that ring. It was a real bugger to get it off the first time (rubber gloves time).  

Don't tell fish stories where the people know you; but particularly, don't tell them where they know the fish. -- Mark Twain

Hank33
Hank33's picture
Offline
Last seen: 12 hours 58 min ago
Joined: 11/22/2019 - 16:00
Posts: 206
Location: Vancouver, B.C.

Hey finaaaaaaaly my Silver 4000K as Banggood put it “Shipped Out Successfully!” Beer

'The true mystery of the world is the visible, not the invincible.'

M4D M4X
M4D M4X's picture
Offline
Last seen: 19 min 40 sec ago
Joined: 03/19/2014 - 05:17
Posts: 7956
Location: Austria (GMT + 1)

mine shipped too Beer

 

 

already member of M4DM4X.com ?

the best deals are waiting for YOU!

BIG THANKS for helping me by using my REFLinks

before you buy elsewhere mail me: MARTIN@M4DM4X.COM - i will try to save you money!

08CivicSi
Offline
Last seen: 2 hours 36 min ago
Joined: 09/25/2011 - 19:02
Posts: 268
Location: Greensboro, NC USA

Mine says it was given to the airline in China on Jan 1…they claim it left China Jan 10…nothing since then

Coaster
Offline
Last seen: 20 min 48 sec ago
Joined: 11/27/2019 - 07:23
Posts: 21
Location: Ohio

Mine has been to Dubai, Germany, Belgium, and just cleared customs in Cincinnati this morning. I may have it by the end of the day today.

Hank33
Hank33's picture
Offline
Last seen: 12 hours 58 min ago
Joined: 11/22/2019 - 16:00
Posts: 206
Location: Vancouver, B.C.

Nice! I think our little group above got lucky. Not only Shipped but just as Chinese New Year starts too so we should receive in a week or so now. Star

'The true mystery of the world is the visible, not the invincible.'

BarefootCameraSam
Offline
Last seen: 3 hours 44 min ago
Joined: 09/10/2019 - 23:35
Posts: 10

I wonder if shipping is faster during CNY because there’s less volume…
That would be super lucky.
On the other hand, if they’re waiting for the boat to fill up, and no one is shipping anything… Well shoot.

verpator
Offline
Last seen: 1 hour 20 min ago
Joined: 01/13/2020 - 03:09
Posts: 6
Location: Hungary

superbob47 wrote:
I have emailed them as well, will let you know what I hear back.

 

Thank you!

Meanwhile, I received an e-mail from BG to take a photo about the package (which is thrown away), etc. Hopefully they won't stick strictly to theirs customer service rules...

verpator
Offline
Last seen: 1 hour 20 min ago
Joined: 01/13/2020 - 03:09
Posts: 6
Location: Hungary

Minocc wrote:
I have received both of my lights, grey xpl 3d, and I can report that the usb-c port is not recognized by my charger, or my xtar powerbank. It will not charge on a c-to-c conection. It will charge on a usb a-to-c connection.

verpator wrote:
I have to check the USB C-type charging as in work I have a USB C-C cable attached to my computer and neither charges, but I think w/ a normal wall adapter they will work, I will try it at home.

Tomorrow I will bring home my USB C-C cable to check via PD wall adapter (at work only tested C-C via computer, not worked).

Today I checked:

  • USB A-C (a good one) works via computer and wall adapter as well.
  • USB A-micro with micro-C adapter (a cheap cable with a good adapter) works.
verpator
Offline
Last seen: 1 hour 20 min ago
Joined: 01/13/2020 - 03:09
Posts: 6
Location: Hungary

Mergundus wrote:
Mergundus wrote:
Mine HL01 doesn`t work with 18350 batteries.
Just to explain what is the problem. I tried HL01 with Sofirn, Thrunite or Keepower 18350s. When tailcap is tighten all the way, headlamp will not turn on, but when tailcap is just bearely tighten the light does work. It seems to me that there is problem with contact in tailcap.
 

I tried w/ KeepPower P1835C2 (protected, anode included 38.7 mm, anode excluded 38 mm long), I was able to switch on (playing tighten-loosen with tailcap and head), but too long, so the sealing can be seen, and feels way too bad to tighten more.

f0xx
f0xx's picture
Offline
Last seen: 8 hours 13 min ago
Joined: 02/27/2019 - 18:44
Posts: 430
Location: Near Dallas, Texas

I received mine (gun grey 5000k XPL). It looks to be built well and with some minimal testing it appears to function as intended. No missing glass, all AUX LEDs and the main emitter light up. Modes and ramping work.

I will probably change the emitter.. I chose this one because the sst20 version I wanted was “sold out” when I went to order. It isn’t bad, but I prefer an emitter that doesn’t have the yellowish corona and also one that has better red rendering. At the very least, I may apply some dcfix to the lens to even it out.

This light is bigger than expected, and has the weight to match. I think “meat tenderizer” is an apt description.
Note the visual similarities:


It probably would work in a pinch, but cleanup would be a nightmare.

I’m not sure if the version of Anduril is the same as my other lights, but it performs the same for the functions that are important to me. It looks like I can pull it apart and reflash it if desired.

The headband color scheme is unoffensive and it appears to be of decent quality.

I haven’t tried the clip or lanyard, but I don’t typically use those anyway.

garrybunk
garrybunk's picture
Offline
Last seen: 8 hours 34 sec ago
Joined: 10/31/2011 - 09:25
Posts: 6062
Location: Johnstown, PA

Thanks for the feedback! Looking forward to receiving mine, but in the meantime glad to hear the feedback/impressions!

EDIT – Tracking on mine @ 17Track.net is stuck at “2020-1-5 Airline Departure” – ugh!

-Garry

My Bike Lights Thread, Optics (TIR) Comparison Beamshots, Diffusion Techniques


NOTE: Moving my photos from PhotoBucket to Flickr. PM me or post in the thread if you can’t see my images and need me to fix or send a gallery link. PhotoBucket images should remain visible until November 2018.
Coaster
Offline
Last seen: 20 min 48 sec ago
Joined: 11/27/2019 - 07:23
Posts: 21
Location: Ohio

Mine arrived today. I haven’t tested because it’s frozen still. Once it warms up I’ll top off the battery.

It does have a lens though…

TexasToasted
TexasToasted's picture
Offline
Last seen: 4 hours 20 min ago
Joined: 10/25/2012 - 08:48
Posts: 1068
Location: Texas Gulf Coast

Coaster wrote:
Mine arrived today. I haven’t tested because it’s frozen still. Once it warms up I’ll top off the battery.

It does have a lens though…

It’s 75 degrees here, in Texas.

MNLegoBoy
Offline
Last seen: 17 hours 59 min ago
Joined: 05/02/2019 - 20:21
Posts: 97
Location: MN

Any info on the shipping issue with battery, other than the one with cant ship anywhere, as it seems strange that’s the issue as I’ve seen other astrolux products ship fine with batteries

Wowtac A1S BSS, Sofirn C8T, Wurkkos WK30, D4s - BLF LT1 soon
"You can't be scared of the dark, if there's no dark to be scared of"
-Me

ch1ir
Offline
Last seen: 1 hour 16 min ago
Joined: 06/08/2019 - 06:30
Posts: 53
Location: Lou, Ky

The shipping with battery issue has been within the last three months or so, I have bought batteries in flashlights three times before that and had no problem, but when I did astrolux ft03 group by it got rejected into the United States and I had to get a refund

Emisar D⁴, Astrolux C8, BLF A6, Sofirn sp36aV2, Reylight Mini Pineapple, BLF 348 KillZone, Lumintop IYP07, Emisar D18

sunsethiker
Offline
Last seen: 17 hours 52 min ago
Joined: 05/26/2019 - 22:37
Posts: 32

Received mine last night. Love it. XPL 5000k. Only the faintest hint of blue in outer ring of spill when on high, shinning on pure white cabinets. I can not see the hint of blue any other time or brightness setting. I really like the color of light.

The light has a great mix of throw with usable spill from textured reflector. The hot spot blends perfectly into spill.

The textured head is a lot smoother than it looks in pictures.

Works with 18350.

Aux leds are brighter than I would like on low. Yeah the light is a little bulky but the light does have built in charging and it would make a good work light as it is easy to handle with gloves on.

Shout out to Toykeeper for Anduril, the UI is awesome.

sunsethiker
Offline
Last seen: 17 hours 52 min ago
Joined: 05/26/2019 - 22:37
Posts: 32

Question about temperature readings when the temperature is below 0 degrees celcius. Does the light have the capability to recognize any temperature below 0 and how would the light flash it?

I realize the purpose of the temperature sensing capability is for protection of light but I am curious.

Edit: Yes the light is in the freezer right now in case you were wondering.

Edit: After being in the freezer. 2 flash 3 flash 8 flash? How do I interperat this?

Edit: Testing while warming up and freezing again it appears a 3 digit flash starting with 2 flashes is below 0 celcius.

08CivicSi
Offline
Last seen: 2 hours 36 min ago
Joined: 09/25/2011 - 19:02
Posts: 268
Location: Greensboro, NC USA

sunsethiker wrote:
Question about temperature readings when the temperature is below 0 degrees celcius. Does the light have the capability to recognize any temperature below 0 and how would the light flash it?

I realize the purpose of the temperature sensing capability is for protection of light but I am curious.

Edit: Yes the light is in the freezer right now in case you were wondering.

Edit: After being in the freezer. 2 flash 3 flash 8 flash? How do I interperat this?

Edit: Testing while warming up and freezing again it appears a 3 digit flash starting with 2 flashes is below 0 celcius.

you could probably PM toykeeper, or tag her (if thats possible, idk how)

Pages