FW1A Dead on Arrival

7 posts / 0 new
Last post
Marnav1
Offline
Last seen: 1 day 15 hours ago
Joined: 04/25/2013 - 16:03
Posts: 28
Location: Nebraska
FW1A Dead on Arrival

Hello everyone. Decided to check out all the hubub about the FW series lights. I prefer the single emitter lights so I sprang for the FW1A from Neals Gadgets. The light arrived a couple days ago and viola I cannot get it to respond in any fashion. There is a brief flash upon installing the battery but that is all it does. Im assuming positive goes towards the head, is this correct?

I have tried two different flat top unprotected cells and zip nada nothing. One cell was 4.05v and the other is 4.15v. I did send an email to Neal today so waiting for a reply there. I am wondering if anyone has a suggestion for something I might look for to see if I can get it working. I dont see anything obviously wrong, its a very nicely finished light IMO.

Thanks ahead of time. Crown

mortuus
mortuus's picture
Offline
Last seen: 36 min 55 sec ago
Joined: 12/16/2014 - 09:33
Posts: 2140
Location: Sweden

If the light acts strange, make sure the driver retaining ring is tight. Also make sure the tailcap is tight — very tight. Loosen the tail a bit, loosen the head, then tighten the tail as much as you can by hand, then tighten the head.

...where Frugal meets with Flashlight!

Marnav1
Offline
Last seen: 1 day 15 hours ago
Joined: 04/25/2013 - 16:03
Posts: 28
Location: Nebraska

Didnt help. Neal did reply with similar info. My first DOA light in fact. I dont think sending it back to China will work out.

KevinZA1988
KevinZA1988's picture
Online
Last seen: 8 min 55 sec ago
Joined: 02/26/2018 - 02:26
Posts: 714
Location: South Africa

Astrolux MF01 Mini, BLF Q8, BLF A6, BLF FW3A, BLF FW3C, Convoy L6, Convoy C8+ , Convoy S3, Convoy M21A, Convoy S11, Emisar D4, Fireflies E07, Jaxman E2L, Lumintop EDC18, Manta Ray C8.2 long version, Olight S1R Baton II special edition series, S2R Baton II, Nitecore HC65, Olight H1R Nova.

https://photos.app.goo.gl/JaJaDv4V838AEJf39

Johm
Offline
Last seen: 1 day 7 hours ago
Joined: 08/14/2012 - 04:41
Posts: 360
Location: Greece

Since the light flashes it gets power, this seems like a switch issue.

Take the tailcap off and remove the clip and clip o-ring (you might have to remove just the clip o-ring but remove both to test)

That should give the tailcap all the clearance it needs for good contact.
This has been the most common issue with the FW lights.

scosgt
Offline
Last seen: 20 hours 19 min ago
Joined: 07/03/2019 - 22:32
Posts: 526
Location: New York

Clean the inner tube contacts as well as those on the tail and head with an alcohol swab.

mortuus
mortuus's picture
Offline
Last seen: 36 min 55 sec ago
Joined: 12/16/2014 - 09:33
Posts: 2140
Location: Sweden

Sending it back to china isnt worth it, maybe someone near you u can help or if u send light to someone not too far away from your location ?

...where Frugal meets with Flashlight!