Why Do I Keep Getting “Error Try Again Later”?

8 posts / 0 new
Last post
Gebe
Offline
Last seen: 11 hours 42 min ago
Joined: 05/11/2013 - 17:04
Posts: 780
Location: State Of Jefferson
Why Do I Keep Getting “Error Try Again Later”?

The last several times I’ve tried to post in someone’s thread, I keep getting “Error, try again later” or something to that effect. It’s frustrating.

Lightbringer
Lightbringer's picture
Offline
Last seen: 1 hour 42 min ago
Joined: 08/30/2016 - 14:12
Posts: 12449
Location: nyc

Just give it another shake?

09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

raccoon city
raccoon city's picture
Offline
Last seen: 43 min 54 sec ago
Joined: 10/06/2010 - 02:35
Posts: 14664
Location: रॅकून सिटी Palm Desert CA USA

@Gebe:

I'm curious...

What browser and device are you using?

richbuff
Online
Last seen: 9 min 54 sec ago
Joined: 09/22/2015 - 20:38
Posts: 600
Location: Prescott Az

Is the error message sent by/from this forum, or is the message sent/from by your browsers, or from your device, or from?

Did you try clearing browser cache? Turn off device and turn it back on again? Any recently installed junk apps that need to be uninstalled? Also, check your network connectivity and network settings.

 

 

Normal people walk around with big dogs. They look normal. I walk around with big flashlights. My flashlights have bitten less people then Teds' dog.

 

raccoon city
raccoon city's picture
Offline
Last seen: 43 min 54 sec ago
Joined: 10/06/2010 - 02:35
Posts: 14664
Location: रॅकून सिटी Palm Desert CA USA

I'd bet it's a BLF error message.

I have gotten it, too, though very rarely.

Gebe
Offline
Last seen: 11 hours 42 min ago
Joined: 05/11/2013 - 17:04
Posts: 780
Location: State Of Jefferson

Yes RC, it’s a BLF error message. I’m using iPadOS 14.0.1 and an iPad Mini 4.

sb56637
sb56637's picture
Offline
Last seen: 2 days 16 hours ago
Joined: 01/08/2010 - 09:29
Posts: 6839
Location: The Light

Hi there, sorry for the slow response. That would be due to using an incompatible emoji. Please try removing all emojis from that post and try again.

Budget Light Forum ...where Frugal meets with Flashlight!

Gebe
Offline
Last seen: 11 hours 42 min ago
Joined: 05/11/2013 - 17:04
Posts: 780
Location: State Of Jefferson
sb56637 wrote:
Hi there, sorry for the slow response. That would be due to using an incompatible emoji. Please try removing all emojis from that post and try again.

Thanks for the tip!