[FIXED] Email notifications

12 posts / 0 new
Last post
sobe
Offline
Last seen: 9 months 1 week ago
Joined: 12/30/2010 - 00:41
Posts: 14
[FIXED] Email notifications

The notification feature needs to be improved. Instead of getting an email notification for EVERY post in the thread which can get quite annoying there should be an option to only email you when someone replies to the post you made.

Also besides email it'd be nice to be notified by private message, like a popup message when someone replies to your post. I'd rather be notified that way instead of email. And options to choose one or both.

Edited by: sb56637 on 08/28/2012 - 08:49
fishinfool
fishinfool's picture
Offline
Last seen: 2 years 4 months ago
Joined: 03/09/2010 - 00:30
Posts: 4342
Location: Hilo, Hawaii

I used to get email notifications but not anymore.  It's been like this for a while now but I'm pretty sure Mr. Admin is working on fixing/improving this.

 

Don wrote:

"But as I said long ago, you are more likely to be killed by a dead fish dropped by a seagull in the Sahara Desert than by a lithium ion

BetweenRides
BetweenRides's picture
Offline
Last seen: 3 years 3 months ago
Joined: 01/02/2011 - 10:34
Posts: 2959
Location: Chicagoland, USA

fishinfool wrote:

I used to get email notifications but not anymore.  It's been like this for a while now but I'm pretty sure Mr. Admin is working on fixing/improving this.

 

Has quit working for me as well.

HKJ
HKJ's picture
Offline
Last seen: 2 weeks 8 hours ago
Joined: 05/24/2011 - 12:23
Posts: 7447
Location: Copenhagen, Denmark

fishinfool wrote:

I used to get email notifications but not anymore.  It's been like this for a while now but I'm pretty sure Mr. Admin is working on fixing/improving this.

 

Check your "My Watched Posts" setting, they sometimes get disabled.

My website with reviews of many chargers and batteries (More than 1000): https://lygte-info.dk/

garrybunk
garrybunk's picture
Offline
Last seen: 2 days 14 hours ago
Joined: 10/31/2011 - 09:25
Posts: 6099
Location: Johnstown, PA

HKJ wrote:

fishinfool wrote:

I used to get email notifications but not anymore.  It's been like this for a while now but I'm pretty sure Mr. Admin is working on fixing/improving this.

 

Check your "My Watched Posts" setting, they sometimes get disabled.

Yeah, that happens to me every time I view a thread with my iPhone.  I do still get email notifications after re-enabling, or on any post I'm watching that I didn't view on my iPhone.  i do see the email failure notices the forum software is putting out too.

-Garry

My Bike Lights Thread, Optics (TIR) Comparison Beamshots, Diffusion Techniques

, MTBR’s Lights & Night Riding Forum
NOTE: Now hosting my photos from my Google account. Post up if you can’t see them. Older photos hosted on Photobucket or Flickr may disappear (PM me if you want access to them).
fishinfool
fishinfool's picture
Offline
Last seen: 2 years 4 months ago
Joined: 03/09/2010 - 00:30
Posts: 4342
Location: Hilo, Hawaii

garrybunk wrote:

HKJ wrote:

fishinfool wrote:

I used to get email notifications but not anymore.  It's been like this for a while now but I'm pretty sure Mr. Admin is working on fixing/improving this.

Check your "My Watched Posts" setting, they sometimes get disabled.

Yeah, that happens to me every time I view a thread with my iPhone.  I do still get email notifications after re-enabling, or on any post I'm watching that I didn't view on my iPhone.  i do see the email failure notices the forum software is putting out too.

-Garry

 

I have this checked "Automatically enable email notifications for posts that I start watching" and I still don't get any email notifications.  No big deal though.

 

Don wrote:

"But as I said long ago, you are more likely to be killed by a dead fish dropped by a seagull in the Sahara Desert than by a lithium ion

Telman2
Telman2's picture
Offline
Last seen: 2 years 6 months ago
Joined: 04/13/2012 - 11:57
Posts: 202
Location: Northern, Illinois

I've only been a member here for about a month but it's been working just fine for me.

You're never too old to learn something stupid.


SashiX
SashiX's picture
Offline
Last seen: 7 years 7 months ago
Joined: 10/07/2010 - 15:46
Posts: 2045
Location: Spain

Hey, admin, dozens of “Unable to send e-mail. Please contact the site administrator if the problem persists.” lately Evil I need to wait more than 20 sec to my post being posted. Quite annoying :bigsmile:

DARCANGEL
DARCANGEL's picture
Offline
Last seen: 4 months 1 week ago
Joined: 04/11/2012 - 00:06
Posts: 988
Location: the nickel city,New York

It works sometimes with mine and I post from a galaxy tablet at times,I think it's making notifications act up.Now I get unable to send e-mail message.

SashiX
SashiX's picture
Offline
Last seen: 7 years 7 months ago
Joined: 10/07/2010 - 15:46
Posts: 2045
Location: Spain

I always had that option unchecked, but sometimes, after posting, on the upper part of the thread, that message appears Flat Stare Must be internal forum/server/host issue, quite annoying sometimes.

sb56637
sb56637's picture
Offline
Last seen: 2 hours 2 min ago
Joined: 01/08/2010 - 09:29
Posts: 7095
Location: The Light

This was my personal annoyance as well. Smile Fixed now with the new notification system.

Budget Light Forum ...where Frugal meets with Flashlight!

kreisler
kreisler's picture
Offline
Last seen: 7 years 11 months ago
Joined: 11/12/2011 - 23:32
Posts: 3992
Location: Deutcheland

test

*FMI* i got 4 i/o sh