[FIXED] Problems with BLF website?

10 posts / 0 new
Last post
ohaya
Offline
Last seen: 3 years 7 months ago
Joined: 03/16/2013 - 19:01
Posts: 5337
Location: US
[FIXED] Problems with BLF website?

The site started slowing WAY down a bit ago, and now I’m getting errors when I post. Is that happening for anyone else?

Anyone know if the admins are aware of this?

Thanks,
Jim

Edited by: sb56637 on 04/01/2013 - 23:44
nitroz
nitroz's picture
Offline
Last seen: 8 months 2 weeks ago
Joined: 07/11/2012 - 16:57
Posts: 206
Location: Monroe

Yes. I replied 5 times after getting some errors. Smile

Chloe
Chloe's picture
Offline
Last seen: 5 years 4 months ago
Joined: 01/30/2013 - 14:14
Posts: 4595
Location: 联合王国

I’m getting similar errors and occasionally the site down page.

garrybunk
garrybunk's picture
Offline
Last seen: 11 hours 49 min ago
Joined: 10/31/2011 - 09:25
Posts: 6099
Location: Johnstown, PA

Yes, same here. Some "Max connection" errors and "error 501" errors. Then posting created errors and ended up with multiple duplicate posts. 

-Garry

My Bike Lights Thread, Optics (TIR) Comparison Beamshots, Diffusion Techniques

, MTBR’s Lights & Night Riding Forum
NOTE: Now hosting my photos from my Google account. Post up if you can’t see them. Older photos hosted on Photobucket or Flickr may disappear (PM me if you want access to them).
AlexGT
AlexGT's picture
Offline
Last seen: 2 days 18 hours ago
Joined: 06/07/2012 - 17:39
Posts: 4602
Location: Texas

I also got the 500 internal server error message

moderator007
moderator007's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: 12/23/2012 - 04:47
Posts: 3740
Location: North Carolina

Same message for me as AlexGT. I sent SB the info that I get when I hit reply in a thread.

mkett39
mkett39's picture
Online
Last seen: 4 min 49 sec ago
Joined: 11/03/2012 - 00:03
Posts: 293
Location: illinois

I get same warning messages after hitting save for a post.

sb56637
sb56637's picture
Offline
Last seen: 1 day 1 hour ago
Joined: 01/08/2010 - 09:29
Posts: 7095
Location: The Light

Ooops, don’t know what happened here. There was a minor index problem on one of the database tables. It should be fixed now.

Thanks for reporting!

Budget Light Forum ...where Frugal meets with Flashlight!

Chloe
Chloe's picture
Offline
Last seen: 5 years 4 months ago
Joined: 01/30/2013 - 14:14
Posts: 4595
Location: 联合王国

Thanks for fixing it so quickly! Shocked

Chloe
Chloe's picture
Offline
Last seen: 5 years 4 months ago
Joined: 01/30/2013 - 14:14
Posts: 4595
Location: 联合王国

Site is getting slow again for me. I got this error again too:

Quote:
The mysql error was: User sb73542_dbbudget already has more than ‘max_user_connections’ active connections.