Simple review of the KD 1-mode 3-18V driver

37 posts / 0 new
Last post
bdiddle
Offline
Last seen: 3 months 4 days ago
Joined: 12/14/2012 - 14:36
Posts: 814

When I get home from work I’ll check one that I have. I added a resistor to see if it helped at lov voltages (it doesn’t).

I have 2.15 amps on mine iirc.

Newb

RaceR86
RaceR86's picture
Offline
Last seen: 5 years 8 months ago
Joined: 02/22/2012 - 08:32
Posts: 3777
Location: Norway

Interesting Garry. As far as I saw while looking quickly over it, there was no solution to the next mode memory, only a way to make it into a one mode. I would like to have the modes on mine.

bdiddle wrote:
When I get home from work I'll check one that I have. I added a resistor to see if it helped at lov voltages (it doesn't). I have 2.15 amps on mine iirc.

I actually saw 2.15. But i noted 2,13 (as mentioned earlier). But that was after the R500 was added, and at around 5V input.

You are talking about emitter current right? I remember a few who mentioned theirs were 2A in some threads, but the ones I and Garry got were 1,5A max, and generally lower.

BLF LED database – collaboration spreadsheet and latest news about where to buy LEDs
http://budgetlightforum.com/node/19342

garrybunk
garrybunk's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 10/31/2011 - 09:25
Posts: 6098
Location: Johnstown, PA

And remember, after resistor mod mine was apparently ok at low voltage (single li-ion).  It wasn't until I went for 12v+ that I blew it up.  But RaceR86, you did test up to 16v with the R500 added, right?  And yours didn't blow, although we don't know how long it would last that way.

-Garry

My Bike Lights Thread, Optics (TIR) Comparison Beamshots, Diffusion Techniques

, MTBR’s Lights & Night Riding Forum
NOTE: Now hosting my photos from my Google account. Post up if you can’t see them. Older photos hosted on Photobucket or Flickr may disappear (PM me if you want access to them).
RaceR86
RaceR86's picture
Offline
Last seen: 5 years 8 months ago
Joined: 02/22/2012 - 08:32
Posts: 3777
Location: Norway

Yes, 16v input with R500 added. (only 1,3A to the emitter though) I never ran it for long though.

5V was slightly above 2,1A.

I had 7V input when I tested it for several minutes. (About 1,8A to the emitter)

BLF LED database – collaboration spreadsheet and latest news about where to buy LEDs
http://budgetlightforum.com/node/19342

garrybunk
garrybunk's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 10/31/2011 - 09:25
Posts: 6098
Location: Johnstown, PA

I'm thinking I'll just go ahead with these drivers stock in my current build and if I feel I'm not getting enough output I'll consider upgrading to that driver from LightsCastle (perhaps converted to single mode) with new pills; might be next year though. 

-Garry

My Bike Lights Thread, Optics (TIR) Comparison Beamshots, Diffusion Techniques

, MTBR’s Lights & Night Riding Forum
NOTE: Now hosting my photos from my Google account. Post up if you can’t see them. Older photos hosted on Photobucket or Flickr may disappear (PM me if you want access to them).
garrybunk
garrybunk's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 10/31/2011 - 09:25
Posts: 6098
Location: Johnstown, PA

Update on my voltage readings in post#13:  I used my meter which has been found to be out of calibration by mistake (I forgot).  It appears to read approximately 0.10v too high.  I really need to either get rid of the meter, figure out how to calibrate it, or at least put a label on it to remind me. 

-Garry

My Bike Lights Thread, Optics (TIR) Comparison Beamshots, Diffusion Techniques

, MTBR’s Lights & Night Riding Forum
NOTE: Now hosting my photos from my Google account. Post up if you can’t see them. Older photos hosted on Photobucket or Flickr may disappear (PM me if you want access to them).

Pages