Manker E11 Lockout???

6 posts / 0 new
Last post
Last seen: 12 months 1 day ago
Joined: 12/16/2015 - 18:49
Posts: 284
Location: Chichester
Manker E11 Lockout???

Is there any form of soft lock out with an E11 I may have activated accidentally …. I just tried switching it on and it’s dead, I have 2 and changed the LED in one of them (although it worked for ages after) and now don’t know which is which, it may be a failed solder or something but thought I’d ask before I took it apart as it was working fine last time I used it a few months ago.

MascaratumB's picture
Last seen: 24 min 40 sec ago
Joined: 10/29/2016 - 12:12
Posts: 6927
Location: Portugal

Hum, the lights doesn’t lock by electronic ways, so it may be something related to the mod you’ve done.

Please check:
- if the spring on the tail is still on place (mine got loose once and the light stopped working, so I had to re-glue it)
- check if the tube/head/tailcap are all correctly screwed in
- take the bezel/lens/reflector out and check if the MCPCB is still in place, if there was any damage on the soldering
- have you placed any 14500 battery in inverted position that may have damaged the driver?
- check if the driver is loose in some way, hindering the correct contact with the tube
- check if there is no way to have a shortcircuit on the head of the flashlight due to the contact of the solder and the reflector!

As far as I can see these are things you must check before electronical check out. If you have ways to measure if the current is flowing, then you can see if it is a driver’s problem or not.

Hope it helps! Thumbs Up

kramer5150's picture
Last seen: 4 months 2 weeks ago
Joined: 05/19/2010 - 13:43
Posts: 2331
Location: Palo Alto CA

No E11 doesn’t have a software driven lock out. Curious can you turn it back on if you unscrew and screw the tailcap first?

The UT01 and EDC05 have that weird quirk where you need to interrupt battery to get it to turn back on. AFIAK though the E11 doesn’t seem to have many BLF reports of this.

Last seen: 12 months 1 day ago
Joined: 12/16/2015 - 18:49
Posts: 284
Location: Chichester

Cheers for the replies … I checked all as suggested and had already tried quite a few of the suggestions with no joy so took it apart tonight … one of the solders had broken free which I thought was a bit strange as it hadn’t been touched and had worked for many months pre the mod but anyway have repaired and have also bought a way better iron since then with tips much more appropriate for this size work so hopefully this’ll last Smile

Great bang for the buck torches in my opinion, I put a much warmer led in this one which I use for walking dog and want a slightly more pleasant light and use the colder one for functional jobs and knocked up a head strap with some elastic and velcro which works OK and cost less than £2 Smile

Thanks again Smile

sovereignknight's picture
Last seen: 1 year 3 months ago
Joined: 01/18/2016 - 23:44
Posts: 516
Location: Northern California

Sounds like a cold solder joint from the factory that worked loose. 


x2 Sk68 modded 1 Nichia 319AT, 1 Cree XP-G3 - x1 Solorforce P60 drop in custom XM-L2 U4 1C, Qlight Rev.A 7135*8 3.04A Driver - x2 Lumintop EDC05 CW - x2 Jaxman E2L tripple XP-G2 S4 
x1 Jaxman Z1 Zoomie, w/ Cree MT-G2 Q0 LED - x1 Acebeam K40m thrower with MT-G2 Q0 LED - x1 Xintd SC-82 V5 Limited Edition C8, XM-L2 U4 1C, Qlight Rev.A 7135*8 3.04A Driver
x1 Convoy L6 moded with a Cree XHP-70.2 P2 1D LED - x1 Rare Olight x7 Maurauder with a Nuetral White LED - x1 Astrolux MF-01 Nichia 219c - x1 Astrolux MF-01 Cree XP-G3 - x2 Zebralight SC5w MKII  

x2 Lumintop Tool AA - x1  x2 Lumintop Tool AA 2.0 - x1 Lumintop ODL20C - x1 Lumintop GT mini - x1 Olight i3E EOS - x2 Zebralight SC600w Plus MK IV XHP 50.2 4500k 80 CRI - x1 Fenix CL30R - x1 Lumintop C01 Bike Light - x1 Lumintop Zoom 1 - x2 Zebralight Sc700d - x2 Lumintop Tool AA 2.0 Ti - x1 Olight I3T EOS

Last seen: 1 year 6 months ago
Joined: 08/07/2018 - 15:07
Posts: 7
Location: Brasil

I can’t unscrew the head part of the flashlight or the body, just the tail! my e11 is too tight and i can’t open it to see what the defect is. Crying