Emisar D4S review

2439 posts / 0 new
Last post
ZozzV6
ZozzV6's picture
Offline
Last seen: 2 months 1 week ago
Joined: 03/24/2016 - 12:19
Posts: 2428
Location: Near to my soldering iron.
species8472 wrote:
ZozzV6 – Those are the same four lights in the same color combination as I have. The only difference is I usually have the short tube on the D1 to make it more pocket-friendly.

And the little orange led in the D4. I also have a short tube but in blue for the D4.

nhozbaod
Offline
Last seen: 9 months 2 weeks ago
Joined: 09/16/2017 - 02:54
Posts: 1

can i use the 18650 to 26650 converter with D4S ? i dont have any 26650 cells
https://www.google.com.vn/search?q=18650+to+26650+adapter&tbm=isch&tbo=u...

ZozzV6
ZozzV6's picture
Offline
Last seen: 2 months 1 week ago
Joined: 03/24/2016 - 12:19
Posts: 2428
Location: Near to my soldering iron.

nhozbaod wrote:
can i use the 18650 to 26650 converter with D4S ? i dont have any 26650 cells

Yes but use decent high drain unprotected cells.
ToyKeeper
ToyKeeper's picture
Offline
Last seen: 7 hours 37 min ago
Joined: 01/12/2013 - 14:40
Posts: 10804
Location: (469219) 2016 HO3

My early D4S prototype can’t even fit most 26650 cells, so I used an 18650 with some packing foam around it during the initial development.

Yes, a cell size converter should work… as long as it’s a good cell.

KawiBoy1428
KawiBoy1428's picture
Offline
Last seen: 11 hours 31 min ago
Joined: 04/11/2014 - 18:05
Posts: 4274
Location: The Motor City

SKV89 wrote:
Kawi, that is freaking incredible that you got 5000+ lumens. Which emitter did you get? I only got 3,800 lumens with my D4s XP-L HI 5D using my TA tube calibrated with Maukka lights. I’m kind of disappointed. I was expecting 4.5k lumens

Both D4S’s are XP-L HI V3 1A.

KB1428 “Live Life WOT

ZozzV6
ZozzV6's picture
Offline
Last seen: 2 months 1 week ago
Joined: 03/24/2016 - 12:19
Posts: 2428
Location: Near to my soldering iron.

Mine is an XP-L HI 3A and I got 4800 lumens with Liitokala black 26650.

DB Custom
DB Custom's picture
Offline
Last seen: 2 weeks 4 days ago
Joined: 01/13/2013 - 22:28
Posts: 20733
Location: Heart of Texas

Apples to Apples Kawi, Washington Reds to Granny Smith maybe but…

6216.9 lumens (start value)

Samsung 30T powering the 4 Samsung LH351D emitters. Big Smile

mikeyx
Offline
Last seen: 1 year 3 months ago
Joined: 05/30/2014 - 21:18
Posts: 339
Location: Uppuqui-ipis-ing

I just tried to flash my D4S and it seems that the vias are too small for the pins on the Dupont cable. Has anyone else hit this problem ?

Thanks,
Mike

Man Without Shadow
Man Without Shadow's picture
Offline
Last seen: 3 hours 3 min ago
Joined: 02/20/2017 - 18:17
Posts: 462
Location: Wisconsin

ya…I used some old solid core telephone wire

When I'm spending on¥ foolishly, I like to do it i$el¥...

I have all the flashlights I need, but not as many as I want...

 

blueb8llz
Offline
Last seen: 3 hours 26 min ago
Joined: 06/02/2012 - 01:16
Posts: 3146
Location: California

I wonder why the blue was not an option. That was a beautiful color.

Newlumen
Newlumen's picture
Offline
Last seen: 1 year 8 months ago
Joined: 05/27/2017 - 00:19
Posts: 2092
Location: United states

DB Custom wrote:
Apples to Apples Kawi, Washington Reds to Granny Smith maybe but…

6216.9 lumens (start value)

Samsung 30T powering the 4 Samsung LH351D emitters. Big Smile

Where did u buy Samsung 30t ?

Newlumen
Newlumen's picture
Offline
Last seen: 1 year 8 months ago
Joined: 05/27/2017 - 00:19
Posts: 2092
Location: United states
ZozzV6 wrote:
Mine is an XP-L HI 3A and I got 4800 lumens with Liitokala black 26650.

Thanks zozzv6 and kiwi. I am getting 4900 to 5000 lumen at turn on for the xpl hi 3A. I will report back with new number when i get my calibrated lights from maukka.

mustig
mustig's picture
Offline
Last seen: 1 month 4 weeks ago
Joined: 11/22/2017 - 14:50
Posts: 68
Location: Sweden

Mine has quite loud PWM when the mosfet is active. I usually don’t hear it from other lights. Anyone got the same? Defect driver in mine?

Love the light otherwise.

DB Custom
DB Custom's picture
Offline
Last seen: 2 weeks 4 days ago
Joined: 01/13/2013 - 22:28
Posts: 20733
Location: Heart of Texas

Tighten the ground connections, loose ground can cause them to sing….

I got my 30T’s from IMRBatteries in Houston I think. Might have been LiIonWholesale… can’t remember for sure, one of those.

species8472
Offline
Last seen: 22 hours 36 min ago
Joined: 10/08/2017 - 04:06
Posts: 198
Location: Snowbelt, Pennsylvania

ZozzV6 wrote:
species8472 wrote:
ZozzV6 - Those are the same four lights in the same color combination as I have. The only difference is I usually have the short tube on the D1 to make it more pocket-friendly.
And the little orange led in the D4. I also have a short tube but in blue for the D4.

 

Nope, no nice nifty little orange LED - good job. I didn't look close enough and just thought it was a reflection. When looking at the LEDs I was wondering if mine were orientated the same compared to the switch and yes they are.

ToyKeeper
ToyKeeper's picture
Offline
Last seen: 7 hours 37 min ago
Joined: 01/12/2013 - 14:40
Posts: 10804
Location: (469219) 2016 HO3

mustig wrote:
Mine has quite loud PWM when the mosfet is active. I usually don’t hear it from other lights. Anyone got the same? Defect driver in mine?

Love the light otherwise.

It shouldn’t make any audible noise during use. If it does, there might be a loose connection or it could have possibly been flashed with the wrong fuse values. The latter is easy to test though. Go into beacon mode and measure the amount of time between flashes. If it is close to 2 seconds (with default settings), the processor is running at the correct speed. But if it’s a lot longer than 2 seconds, the processor is underclocked (which would make PWM audible).

flucero28
Offline
Last seen: 9 months 1 week ago
Joined: 04/24/2012 - 11:24
Posts: 46
Location: New Mexico

Does anyone know how to adjust secondary LED brightness in Anduril?

ZozzV6
ZozzV6's picture
Offline
Last seen: 2 months 1 week ago
Joined: 03/24/2016 - 12:19
Posts: 2428
Location: Near to my soldering iron.

flucero28 wrote:
Does anyone know how to adjust secondary LED brightness in Anduril?

Lockout the light with four clicks. In lockout triple click to change secondary led mode for lockout. Or click-click-hold to change for unlocked OFF state. Thet will cycle through the options.
The_Flashaholic
The_Flashaholic's picture
Offline
Last seen: 2 days 17 hours ago
Joined: 04/05/2017 - 12:46
Posts: 1247
Location: Wakefield
ZozzV6 wrote:
Mine is an XP-L HI 3A and I got 4800 lumens with Liitokala black 26650.

I have the D4S 3A too, on my Integrating-box I got 4650 with a 5200mah AWT 26650 and 4400 with 2 x Shockli 5500mah 26650 though both the Shockli cells gave me 4600 after the voltage dropped to around 4.17v for some reason.

All my D4 XP-L measure 4000-4300 depending on tint/optic. All my Emisars measured around 1000 lumens lower on my TA tube.

My 4K Lumen Whore Reviews (MS18, X70, MS12, DX80, X80-GT, X45vn etc) - http://www.youtube.com/c/FLASHAHOLIC_TV

flucero28
Offline
Last seen: 9 months 1 week ago
Joined: 04/24/2012 - 11:24
Posts: 46
Location: New Mexico

Thank you toykeeper. So this only sets the secondary led brightness level for lockout mode? I notice once I take the light out of lockout mode the secondary leds go back to lowest setting.

Newlumen
Newlumen's picture
Offline
Last seen: 1 year 8 months ago
Joined: 05/27/2017 - 00:19
Posts: 2092
Location: United states

Ok. Great number. Thanks for the input..

ZozzV6
ZozzV6's picture
Offline
Last seen: 2 months 1 week ago
Joined: 03/24/2016 - 12:19
Posts: 2428
Location: Near to my soldering iron.

flucero28 wrote:
Thank you toykeeper. So this only sets the secondary led brightness level for lockout mode? I notice once I take the light out of lockout mode the secondary leds go back to lowest setting.

Youre welcome but I’m not Toykeeper Big Smile
I told both lockout and unlocked setting method.
Set for lockout: triple click
set for unlocked: click-click-hold
flucero28
Offline
Last seen: 9 months 1 week ago
Joined: 04/24/2012 - 11:24
Posts: 46
Location: New Mexico

Ha ha ha thank you Zozz! I apologize. I am using my phone and the screen is small!

KawiBoy1428
KawiBoy1428's picture
Offline
Last seen: 11 hours 31 min ago
Joined: 04/11/2014 - 18:05
Posts: 4274
Location: The Motor City

Today I removed the brass driver contact, and made a thinner and larger diameter copper contact out of some copper rod I had laying around from a past project and drove it down to the pcb during the melt. Bypassed the rear spring with pure copper braid, soldered directly to the spring and board in a crossed overlapped fashion, it looks like Crap, I kept fighting that damn strong ass Magnet, kept attaching itself to my Iron!

A 30T @ 4.21v off the charger, I got 6,230lm at turn on….and the head is still stock XP-L HI V3 1A. I’ll run it for a few days… see if it lasts…. I have a third D4$ coming that I’m keeping stock… Wink I mean it!

OH I SLIGHTLY Dented my 30T in the process, Facepalm forgot to put the copper tail cap spacer in Angry

KB1428 “Live Life WOT

BlueSwordM
BlueSwordM's picture
Offline
Last seen: 3 weeks 1 day ago
Joined: 11/29/2017 - 12:34
Posts: 5608
Location: Canada

Damn, you guys want overkill.

6000 lumens at turn on… that is BLF Q8 levels of brightness.

I do wonder if it is possible to reach 7000 lumens, although that would be at the absolute max of these emitters and would probably the highest flux density light in the world.

My very own high current Beryllium Copper springs Gen 3:
http://budgetlightforum.com/node/67401
Liitokala Aliexpress Stores Battery Fraud: http://budgetlightforum.com/node/60547

bansuri
Offline
Last seen: 1 hour 38 min ago
Joined: 01/30/2017 - 23:43
Posts: 539
Location: Land of Lincoln

Man Without Shadow wrote:
Did my first UI flash! Woot!

Received a bunch of errors…hex file was in wrong location…(noob)

A little tricky, but had great instructions and am fairly computer savvy…was able to power through it…

Put in correct location…Anduril flashed!

Thanks for help Fate0n3 and ToyKeeper!!

Congratulations! You’re having fun now!!
I too forgot to CD before flashing.

ZozzV6
ZozzV6's picture
Offline
Last seen: 2 months 1 week ago
Joined: 03/24/2016 - 12:19
Posts: 2428
Location: Near to my soldering iron.

replace leds with XP-L2 and there you go 7-8000 lumens

DB Custom
DB Custom's picture
Offline
Last seen: 2 weeks 4 days ago
Joined: 01/13/2013 - 22:28
Posts: 20733
Location: Heart of Texas

Working on 7000+ Blue, should be there sometime Friday… Wink

Haven’t even bypassed springs yet… lol

Edit: Up to 6503.25 lumens at start now. Big Smile

Same 80 CRI 5000K Samsung LH351D’s, I pulled the driver spring and make a shallow solder blob on the driver and then put one of my large Blue springs in the tail cap with a 20ga bypass. This is with the LG HG6 20650 cell, rested and partially used. Wink

DB Custom
DB Custom's picture
Offline
Last seen: 2 weeks 4 days ago
Joined: 01/13/2013 - 22:28
Posts: 20733
Location: Heart of Texas

I have 25 of the LH351D coming Friday in a W power bin, 2 bins up from what I have in it now. Wink

ZozzV6
ZozzV6's picture
Offline
Last seen: 2 months 1 week ago
Joined: 03/24/2016 - 12:19
Posts: 2428
Location: Near to my soldering iron.

DB Custom wrote:
I have 25 of the LH351D coming Friday in a W power bin, 2 bins up from what I have in it now. Wink

What is the part number and parameters of that LH351D? CRI, color temp ? I haven’t tried Samsung leds yet.

Pages