Sofirn C8F 21700 Teardown and Review

160 posts / 0 new
Last post
JasonWW
JasonWW's picture
Offline
Last seen: 19 hours 39 min ago
Joined: 10/22/2016 - 11:41
Posts: 12733
Location: Houston Texas

mortuus wrote:
I think they just like most other chinese budget brands just do an estimated guess on the lumens… and if its a bit more then what u actual get it helps sales hehe..

No, they have some kind of expensive machine that their company bought that is supposed to measure lumens and lux. I don’t know the brand or details of it, but it doesn’t always match what we measure. On most of their lights their lumens match what we measure and sometimes it measures higher than we do, usually not this much higher. Some lights tend to measure lower candela than we do (like the Sofirn Q8), but usually their candela is about right. Sofirn is one of the more accurate companies for specs.

I saw a picture of the outside of the machine (big rectangular box), but the model name didn’t turn up much when I searched for it. It was a Chinese device not sold outside of China.

Texas Ace Lumen Tube and JoshK Sphere calibrated with Maukka lights

Click this to go to signature links. I'm still around, just not reading many new threads.

Funtastic
Funtastic's picture
Offline
Last seen: 53 min 43 sec ago
Joined: 06/26/2014 - 02:14
Posts: 1167
Location: New Zealand

Well…..My new batch of C8F are back down to 2710 lumens at 30 seconds. It must be the quality of components that are used. I checked Jason’s assumption being poor contact of the retaining ring and driver by putting a ring of solder around the driver but made zero difference.

Texas Ace Lumen Tube calibrated with maukka lights

New Zealand store – https://www.piercingthedarkness.co.nz (NZ customers only)

Funtastic
Funtastic's picture
Offline
Last seen: 53 min 43 sec ago
Joined: 06/26/2014 - 02:14
Posts: 1167
Location: New Zealand

YogibearAl wrote:
Thanks Funtastic,

Yeah I’m wondering if I do anything to it if they will honor warranty? :). I’ll try tightening the retaining ring, although one of the holes is damaged so not sure how tight I can get it. The bypass can be redone too. As long as the driver is correct the rest can be corrected (I hope)

Can you start your light on moon and check all emitters are equally lit? Just received a batch and one light has two leds that are dimmer on moon which tests at 2400 lumens at start up and drops to 2100 after 30sec.

I’ll get a replacement for this one.

Texas Ace Lumen Tube calibrated with maukka lights

New Zealand store – https://www.piercingthedarkness.co.nz (NZ customers only)

mortuus
mortuus's picture
Offline
Last seen: 4 hours 26 sec ago
Joined: 12/16/2014 - 09:33
Posts: 2841
Location: Sweden
Funtastic wrote:
Well…..My new batch of C8F are back down to 2710 lumens at 30 seconds. It must be the quality of components that are used. I checked Jason’s assumption being poor contact of the retaining ring and driver by putting a ring of solder around the driver but made zero difference.

but this isnt bad really ?

...where Frugal meets with Flashlight!

              つ ◕_◕ ༽つ

Funtastic
Funtastic's picture
Offline
Last seen: 53 min 43 sec ago
Joined: 06/26/2014 - 02:14
Posts: 1167
Location: New Zealand

No, it’s fine.

Correction – was using an old 30Q, used a 40T which makes it 3050 lm at 30 sec. This is still lower than my previous batch at 3270. It’s just strange behavior.

The TK70 & SP70 behave the same between different batches.

Texas Ace Lumen Tube calibrated with maukka lights

New Zealand store – https://www.piercingthedarkness.co.nz (NZ customers only)

JasonWW
JasonWW's picture
Offline
Last seen: 19 hours 39 min ago
Joined: 10/22/2016 - 11:41
Posts: 12733
Location: Houston Texas
mortuus wrote:
Funtastic wrote:
Well…..My new batch of C8F are back down to 2710 lumens at 30 seconds. It must be the quality of components that are used. I checked Jason’s assumption being poor contact of the retaining ring and driver by putting a ring of solder around the driver but made zero difference.

but this isnt bad really ?


It’s not too bad. The choice of battery used does make a difference and I’m not sure what battery Funtastic used. The thing with FET drivers is they are notoriously inconsistent.

Sofirns 3500 lumen rating is not realistic, so 2700 can seem disappointing, but it’s quite bright to the eye. Most people would not be disappointed by the output, but BLF’ers are not most people. Wink

Texas Ace Lumen Tube and JoshK Sphere calibrated with Maukka lights

Click this to go to signature links. I'm still around, just not reading many new threads.

JasonWW
JasonWW's picture
Offline
Last seen: 19 hours 39 min ago
Joined: 10/22/2016 - 11:41
Posts: 12733
Location: Houston Texas

Funtastic wrote:

The TK70 & SP70 behave the same between different batches.

Hey, since you have a TK70, what driver did they go with? Regulated or FET? What output did you get with it?

Texas Ace Lumen Tube and JoshK Sphere calibrated with Maukka lights

Click this to go to signature links. I'm still around, just not reading many new threads.

Funtastic
Funtastic's picture
Offline
Last seen: 53 min 43 sec ago
Joined: 06/26/2014 - 02:14
Posts: 1167
Location: New Zealand
JasonWW wrote:
Funtastic wrote:
The TK70 & SP70 behave the same between different batches.
Hey, since you have a TK70, what driver did they go with? Regulated or FET? What output did you get with it?

Pretty certain it’s a fet since it jumps to 7000 at 30 sec with a bypass. Low level is almost 800 lumens which isn’t ideal. Stock is around 5800. Advertised at 5500 so it’s one of the few that test higher.

I will note that the Sofirn HD cells maxed at 6500, the PLB 5000mAh get 7000. The PLB won’t connect in series without a magnet or solder.

I won’t be stocking more since springs are too short or tube too long making the light flicker tail standing.

I notified Sofirn ages ago but since I’m the only one who noticed, it’ll remain unchanged.

Texas Ace Lumen Tube calibrated with maukka lights

New Zealand store – https://www.piercingthedarkness.co.nz (NZ customers only)

mortuus
mortuus's picture
Offline
Last seen: 4 hours 26 sec ago
Joined: 12/16/2014 - 09:33
Posts: 2841
Location: Sweden

Funtastic wrote:
No, it’s fine.

Correction – was using an old 30Q, used a 40T which makes it 3050 lm at 30 sec. This is still lower than my previous batch at 3270. It’s just strange behavior.

The TK70 & SP70 behave the same between different batches.

ah okay… ja that would explain it then.

...where Frugal meets with Flashlight!

              つ ◕_◕ ༽つ

Pages