Astrolux MF01 Mini Aux LED and Trimmer Issue

19 posts / 0 new
Last post
fluke
Offline
Last seen: 2 weeks 3 days ago
Joined: 04/20/2018 - 13:58
Posts: 503
Location: London United Kingdom
Astrolux MF01 Mini Aux LED and Trimmer Issue

As title got my Astrolux MF01 Mini and red LEDs do not come on, tried the trim pot and it just spins not stop or even a little click, and one of the purple LEDs does not light.

I have contacted Banggood and awaiting reply.

 

Question should the red LEDs light even if the trim pot just spins?

amishbill
amishbill's picture
Offline
Last seen: 1 year 3 months ago
Joined: 05/01/2019 - 10:03
Posts: 714
Location: GA

If the trim pot just spins, I would assume the pot is not making any internal contact.

Now I want to open up my new Minis and spin the pots – just to be sure…

Edit
———-
Dammit – one of my red/pink aux LEDs is dead. :-/

DIY LT1 battery wrap image. "PDF on Google Drive":https://drive.google.com/open?id=1IHIEOi1NXu868IYNCzIM7D2Ulpxchmww

Fresh Sanyo NCR18650GAs already wrapped "for sale HERE":http://budgetlightforum.com/node/69120 if you like.

Majoroverkill
Majoroverkill's picture
Online
Last seen: 14 min 52 sec ago
Joined: 01/12/2017 - 17:13
Posts: 1007
Location: Nevada

Are your lights form the first batch or second? Ordered mine on the 26th of last month and its still a week+ away from getting to me.

Doug S.

fluke
Offline
Last seen: 2 weeks 3 days ago
Joined: 04/20/2018 - 13:58
Posts: 503
Location: London United Kingdom

Ordered it 10 October.

1st one I ordered 19 September but that went to back order, they were still showing in stock, so oreder the 10 October and cancelled first one.

No idea if its first or second batch.

Majoroverkill
Majoroverkill's picture
Online
Last seen: 14 min 52 sec ago
Joined: 01/12/2017 - 17:13
Posts: 1007
Location: Nevada

Okay, thanks.

Doug S.

amishbill
amishbill's picture
Offline
Last seen: 1 year 3 months ago
Joined: 05/01/2019 - 10:03
Posts: 714
Location: GA

Mine was in Pre-order status when I scored a good coupon, as best I can recall. Goodness, but it’s hard to figure out how to start a DOA dispute on their site. Grr….

I went as far as to figure out how to upload a video to youtube and then forgot to include a pic of the shipping label. At least I was smart and took pics of everything as I opened it this time.

DIY LT1 battery wrap image. "PDF on Google Drive":https://drive.google.com/open?id=1IHIEOi1NXu868IYNCzIM7D2Ulpxchmww

Fresh Sanyo NCR18650GAs already wrapped "for sale HERE":http://budgetlightforum.com/node/69120 if you like.

amishbill
amishbill's picture
Offline
Last seen: 1 year 3 months ago
Joined: 05/01/2019 - 10:03
Posts: 714
Location: GA

What is the ‘official’ size for the tweaker needed to adjust Aux brightness?

My #0 Phillips seems to be too big.

DIY LT1 battery wrap image. "PDF on Google Drive":https://drive.google.com/open?id=1IHIEOi1NXu868IYNCzIM7D2Ulpxchmww

Fresh Sanyo NCR18650GAs already wrapped "for sale HERE":http://budgetlightforum.com/node/69120 if you like.

fluke
Offline
Last seen: 2 weeks 3 days ago
Joined: 04/20/2018 - 13:58
Posts: 503
Location: London United Kingdom

I was using a small plastic pot trimmer from an old automotive alarm system.

Its basically a very short straight screwdriver.

Flying Luminosity
Flying Luminosity's picture
Offline
Last seen: 1 year 9 months ago
Joined: 09/12/2017 - 13:33
Posts: 628
Location: UK
amishbill wrote:
What is the ‘official’ size for the tweaker needed to adjust Aux brightness? My #0 Phillips seems to be too big.

The smallest of the flat screwdrivers from the Xiaomi Wiha set worked for me, didn’t manage to get a grip with any of the Phillips ones.

amishbill
amishbill's picture
Offline
Last seen: 1 year 3 months ago
Joined: 05/01/2019 - 10:03
Posts: 714
Location: GA

Surprising – a message from Banggood was waiting when I woke up. They re offering me $14 to live with a defective light. Sure, it’s only a little defective, but still…

DIY LT1 battery wrap image. "PDF on Google Drive":https://drive.google.com/open?id=1IHIEOi1NXu868IYNCzIM7D2Ulpxchmww

Fresh Sanyo NCR18650GAs already wrapped "for sale HERE":http://budgetlightforum.com/node/69120 if you like.

ttylamg
Offline
Last seen: 2 weeks 3 days ago
Joined: 07/09/2018 - 02:36
Posts: 185
Location: CA Bay Area

I turned all 4 pots clockwise to make the bright. Only pink and blue normally lit correct? The instruction menu says multiple aux led but on this light it only has 2 normal and red for low only?

---------------------

Hoarding is a behavior where people or animals accumulate food or other items.

ghost face
ghost face's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/15/2019 - 11:28
Posts: 43
Location: USA
ttylamg wrote:
I turned all 4 pots clockwise to make the bright. Only pink and blue normally lit correct? The instruction menu says multiple aux led but on this light it only has 2 normal and red for low only?

Turn it at angle. Pink blue and green always lit. Not red for low battery I think.

are you alone in the house?

ttylamg
Offline
Last seen: 2 weeks 3 days ago
Joined: 07/09/2018 - 02:36
Posts: 185
Location: CA Bay Area

I don’t see green at all

---------------------

Hoarding is a behavior where people or animals accumulate food or other items.

gman7228
Offline
Last seen: 2 months 3 weeks ago
Joined: 10/30/2017 - 07:28
Posts: 85
Location: 45° N, 94° W USA

I have a green MF01s mini and wanted to have the aux. leds more green to kind of match the exterior color of the light. Looking more closely now, I don’t see any green leds lit. I tried adjusting the pots and they work for the pink and blue but nada on the green. Has anybody found a problem with this? or do I have to chase the voltage through the circuit? I need some needle point probes for the DMM anyway, but am wondring if this is a known issue. Thanks!

gman7228

There are 10 kinds of people in the world. Those that understand binary notation and those that do not.

Lexel
Lexel's picture
Offline
Last seen: 11 months 2 weeks ago
Joined: 11/01/2016 - 08:00
Posts: 5895
Location: Germany
gman7228 wrote:
I have a green MF01s mini and wanted to have the aux. leds more green to kind of match the exterior color of the light. Looking more closely now, I don’t see any green leds lit. I tried adjusting the pots and they work for the pink and blue but nada on the green. Has anybody found a problem with this? or do I have to chase the voltage through the circuit? I need some needle point probes for the DMM anyway, but am wondring if this is a known issue. Thanks!

Green LEDs light only up with full battery, 3.8V or lower not

gman7228
Offline
Last seen: 2 months 3 weeks ago
Joined: 10/30/2017 - 07:28
Posts: 85
Location: 45° N, 94° W USA

Doh! Facepalm Thanks Lexel! You are correct. Battery check on the light is reading 3.7 volts. Fresh battery = Green leds. I love this forum!

gman7228

There are 10 kinds of people in the world. Those that understand binary notation and those that do not.

Alex1503
Offline
Last seen: 4 weeks 1 day ago
Joined: 01/23/2021 - 22:38
Posts: 3

My auxiliary lights stop working. Battery is 4.2v. I went back to factory settings but no help. All the rest functions are ok. What can I do?

mortuus
mortuus's picture
Offline
Last seen: 18 hours 31 min ago
Joined: 12/16/2014 - 09:33
Posts: 3100
Location: Sweden
Alex1503 wrote:
My auxiliary lights stop working. Battery is 4.2v. I went back to factory settings but no help. All the rest functions are ok. What can I do?

what happens if u click from off 7 times ? it should cycle low high and off …. maybe u turned them off ?

...where Frugal meets with Flashlight!

              つ ◕_◕ ༽つ

Alex1503
Offline
Last seen: 4 weeks 1 day ago
Joined: 01/23/2021 - 22:38
Posts: 3

I try 7 clicks few times already before. Aux LED stay off. Light by itself working. No problem. Maybe I overheat the light when keep it on constantly for 15-20 min. I am from Singapore and weather here is hot.
Pity. My favorite light.
Maybe need to change driver if possible?