** BLF LT1M-Mini Project - The little Lantern! ( PM's sent today June 21, 2022)**

1643 posts / 0 new
Last post
BillyBobJoe
Offline
Last seen: 2 hours 57 min ago
Joined: 03/11/2019 - 15:16
Posts: 244
Location: Western USA

Light arrived, looks nice. Guess I’ll have to break out the 3d printer and laptop to see if I can design a wider base for it, if no one else hasn’t designed one yet.

seriesone
Offline
Last seen: 11 hours 3 min ago
Joined: 04/28/2019 - 08:49
Posts: 16
Location: UK

Just opened mine, very impressed and pleased with it.
Thanks to all involved.

justanotherguy
Offline
Last seen: 1 day 6 hours ago
Joined: 11/26/2012 - 22:11
Posts: 1126
Location: NW USA

I just sent a note to the guy who did my LT1 base, on treatstock

liquidretro
Offline
Last seen: 1 hour 8 min ago
Joined: 02/20/2017 - 10:28
Posts: 245
Location: United States
leftfordead wrote:
Does anyone know if there’s a review video yet ?

Working on it

beech18650
Offline
Last seen: 1 month 6 days ago
Joined: 09/05/2019 - 09:39
Posts: 6

Just opened mine, impressive light for the size/weight. But I seem to be messing something up when I’m trying to finish my setup:

7 clicks when in standby in advanced mode should let me change the standby button leds from blinking to off, right? I know I’m in advanced mode since I can change from smooth to stepped ramping and I know I’m in standby, but I can’t get the standby button leds to change.

tactical_grizzly
tactical_grizzly's picture
Offline
Last seen: 4 hours 44 min ago
Joined: 11/08/2020 - 14:54
Posts: 751
Location: North Texas

beech18650 wrote:
Just opened mine, impressive light for the size/weight. But I seem to be messing something up when I’m trying to finish my setup:

7 clicks when in standby in advanced mode should let me change the standby button leds from blinking to off, right? I know I’m in advanced mode since I can change from smooth to stepped ramping and I know I’m in standby, but I can’t get the standby button leds to change.

It sounds like you’re doing it correctly. Run back through it once more.

Ensure you’re in advanced mode by clicking 10x, holding the last click, and continuing to hold it until the light stays off for more than 1 second.

Enter lockout mode by clicking 4x. It should blink to confirm the change.

Now click 7x to change the switch LED mode. The modes are blinking, off, low, and high.

Following these steps allows me to change the swith LED behavior in lockout on my sample, so I don’t think it’s a firmware bug.

beech18650
Offline
Last seen: 1 month 6 days ago
Joined: 09/05/2019 - 09:39
Posts: 6

tactical_grizzly wrote:
beech18650 wrote:
Just opened mine, impressive light for the size/weight. But I seem to be messing something up when I’m trying to finish my setup:

7 clicks when in standby in advanced mode should let me change the standby button leds from blinking to off, right? I know I’m in advanced mode since I can change from smooth to stepped ramping and I know I’m in standby, but I can’t get the standby button leds to change.

It sounds like you’re doing it correctly. Run back through it once more.

Ensure you’re in advanced mode by clicking 10x, holding the last click, and continuing to hold it until the light stays off for more than 1 second.

Enter lockout mode by clicking 4x. It should blink to confirm the change.

Now click 7x to change the switch LED mode. The modes are blinking, off, low, and high.

Following these steps allows me to change the swith LED behavior in lockout on my sample, so I don’t think it’s a firmware bug.


I follow those steps, and I even get a double blink of the button after 7 clicks, but it’s staying in what I think is blinking mode. It will keep doing one dim blink, then a bright blink, then repeat that pattern. Is that some different indicator function, or is that the pattern for blinking mode?
tactical_grizzly
tactical_grizzly's picture
Offline
Last seen: 4 hours 44 min ago
Joined: 11/08/2020 - 14:54
Posts: 751
Location: North Texas
beech18650 wrote:
I follow those steps, and I even get a double blink of the button after 7 clicks, but it’s staying in what I think is blinking mode. It will keep doing one dim blink, then a bright blink, then repeat that pattern. Is that some different indicator function, or is that the pattern for blinking mode?

That is the pattern for blinking mode. There is no other indicating function for the button LED built into Anduril.

Can you successfully change the button LED behavior when the light is NOT in lockout mode?

And just to be totally sure, we’re talking about the orange button LED’s, correct? Not the blue button LED’s.

beech18650
Offline
Last seen: 1 month 6 days ago
Joined: 09/05/2019 - 09:39
Posts: 6
tactical_grizzly wrote:
beech18650 wrote:
I follow those steps, and I even get a double blink of the button after 7 clicks, but it’s staying in what I think is blinking mode. It will keep doing one dim blink, then a bright blink, then repeat that pattern. Is that some different indicator function, or is that the pattern for blinking mode?

That is the pattern for blinking mode. There is no other indicating function for the button LED built into Anduril.

Can you successfully change the button LED behavior when the light is NOT in lockout mode?

And just to be totally sure, we’re talking about the orange button LED’s, correct? Not the blue button LED’s.


Correct, we’re talking about the orange button LED.

So I hadn’t tried to change the standby mode LEDs since I prefer to keep those on high and lockout set to off, but I just tried it now and I can’t change standby LEDs away from high. I did verify that I was in advanced mode by switching ramped to stepped before I tried to change standby LEDs.

tactical_grizzly
tactical_grizzly's picture
Offline
Last seen: 4 hours 44 min ago
Joined: 11/08/2020 - 14:54
Posts: 751
Location: North Texas
beech18650 wrote:
tactical_grizzly wrote:
beech18650 wrote:
I follow those steps, and I even get a double blink of the button after 7 clicks, but it’s staying in what I think is blinking mode. It will keep doing one dim blink, then a bright blink, then repeat that pattern. Is that some different indicator function, or is that the pattern for blinking mode?

That is the pattern for blinking mode. There is no other indicating function for the button LED built into Anduril.

Can you successfully change the button LED behavior when the light is NOT in lockout mode?

And just to be totally sure, we’re talking about the orange button LED’s, correct? Not the blue button LED’s.


Correct, we’re talking about the orange button LED.

So I hadn’t tried to change the standby mode LEDs since I prefer to keep those on high and lockout set to off, but I just tried it now and I can’t change standby LEDs away from high. I did verify that I was in advanced mode by switching ramped to stepped before I tried to change standby LEDs.

I just tested my LT1 Mini and it will allow me to switch between stepped and smooth ramping EVEN IN THE SIMPLE UI, which none of my other lights will do. That makes me think that you may actually be in the simple UI. Just one more time, try clicking 10x from off and holding the last click. Then try changing the switch LED settings.

beech18650
Offline
Last seen: 1 month 6 days ago
Joined: 09/05/2019 - 09:39
Posts: 6
tactical_grizzly wrote:
beech18650 wrote:
tactical_grizzly wrote:
beech18650 wrote:
I follow those steps, and I even get a double blink of the button after 7 clicks, but it’s staying in what I think is blinking mode. It will keep doing one dim blink, then a bright blink, then repeat that pattern. Is that some different indicator function, or is that the pattern for blinking mode?

That is the pattern for blinking mode. There is no other indicating function for the button LED built into Anduril.

Can you successfully change the button LED behavior when the light is NOT in lockout mode?

And just to be totally sure, we’re talking about the orange button LED’s, correct? Not the blue button LED’s.


Correct, we’re talking about the orange button LED.

So I hadn’t tried to change the standby mode LEDs since I prefer to keep those on high and lockout set to off, but I just tried it now and I can’t change standby LEDs away from high. I did verify that I was in advanced mode by switching ramped to stepped before I tried to change standby LEDs.

I just tested my LT1 Mini and it will allow me to switch between stepped and smooth ramping EVEN IN THE SIMPLE UI, which none of my other lights will do. That makes me think that you may actually be in the simple UI. Just one more time, try clicking 10x from off and holding the last click. Then try changing the switch LED settings.


Thank you so much, that was it. I should have paid more attention to the user manual and realized that ramp options were still available in simple..
whitecitadel
Offline
Last seen: 4 weeks 1 day ago
Joined: 12/30/2014 - 05:58
Posts: 119
Location: UK

Great job DBSar , Sigshooter & Team – I put my order in and they shipped it already it seems.

Not the longest thing I have waited for lately, but close… Wink

lionheart_2281
lionheart_2281's picture
Offline
Last seen: 6 hours 33 min ago
Joined: 10/25/2012 - 18:32
Posts: 3172
Location: Brisbane, Australia

This this an identical UI to the LT1?

leftfordead
Offline
Last seen: 1 week 6 days ago
Joined: 11/15/2017 - 10:30
Posts: 62

I also cannot seem to change the led standby colour

whitecitadel
Offline
Last seen: 4 weeks 1 day ago
Joined: 12/30/2014 - 05:58
Posts: 119
Location: UK
lionheart_2281 wrote:
This this an identical UI to the LT1?

Yes, but not the latest according to the review posted a few pages back

reviewtext wrote:
It’s worth noting that mine came with firmware version 2021-08-29-0621, so it’s missing some of the latest features like instant-switching and 200% turbo.

UI should be indentical:
Andruil Manual

tactical_grizzly
tactical_grizzly's picture
Offline
Last seen: 4 hours 44 min ago
Joined: 11/08/2020 - 14:54
Posts: 751
Location: North Texas
leftfordead wrote:
I also cannot seem to change the led standby colour

That’s normal. The switch LED’s are not RGB, they are orange only.

lionheart_2281
lionheart_2281's picture
Offline
Last seen: 6 hours 33 min ago
Joined: 10/25/2012 - 18:32
Posts: 3172
Location: Brisbane, Australia
tactical_grizzly wrote:
leftfordead wrote:
I also cannot seem to change the led standby colour

That’s normal. The switch LED’s are not RGB, they are orange only.

mine flicks between orange and blue when charging and solid blue when full

orange when on standby

lionheart_2281
lionheart_2281's picture
Offline
Last seen: 6 hours 33 min ago
Joined: 10/25/2012 - 18:32
Posts: 3172
Location: Brisbane, Australia

and it seems charging terminates at 4.3v…as per the triple click flashes

SIGShooter
SIGShooter's picture
Offline
Last seen: 1 hour 47 min ago
Joined: 07/14/2013 - 02:10
Posts: 2448
Location: northern california

lionheart_2281 wrote:
and it seems charging terminates at 4.3v…as per the triple click flashes

You should check with a DMM. This is the first time I’ve heard of that high a termination voltage with a mini-LT. The internal check reads a little high straight from the factory I believe.
DudeMan
DudeMan's picture
Offline
Last seen: 3 weeks 2 days ago
Joined: 11/24/2019 - 02:15
Posts: 164
Location: NJ
whitecitadel wrote:
lionheart_2281 wrote:
This this an identical UI to the LT1?

Yes, but not the latest according to the review posted a few pages back

reviewtext wrote:
It’s worth noting that mine came with firmware version 2021-08-29-0621, so it’s missing some of the latest features like instant-switching and 200% turbo.

UI should be indentical:
Andruil Manual


my LT1 came with the original anduril, not the newer anduril2.
tactical_grizzly
tactical_grizzly's picture
Offline
Last seen: 4 hours 44 min ago
Joined: 11/08/2020 - 14:54
Posts: 751
Location: North Texas
lionheart_2281 wrote:
tactical_grizzly wrote:
leftfordead wrote:
I also cannot seem to change the led standby colour

That’s normal. The switch LED’s are not RGB, they are orange only.

mine flicks between orange and blue when charging and solid blue when full

orange when on standby

Right. Sorry, my wording was slightly ambiguous. The standby LED is orange. The blue is a charging indicator LED, not a standby LED. They’re two totally independent circuits and you cannot customize their colors.

tactical_grizzly
tactical_grizzly's picture
Offline
Last seen: 4 hours 44 min ago
Joined: 11/08/2020 - 14:54
Posts: 751
Location: North Texas
SIGShooter wrote:
lionheart_2281 wrote:
and it seems charging terminates at 4.3v…as per the triple click flashes
You should check with a DMM. This is the first time I’ve heard of that high a termination voltage with a mini-LT. The internal check reads a little high straight from the factory I believe.

This was my experience as well. Mine read a little bit high out of the box.

roostre
Offline
Last seen: 1 hour 45 min ago
Joined: 03/09/2020 - 23:37
Posts: 367
Location: Pac. NW

tactical_grizzly wrote:
SIGShooter wrote:
lionheart_2281 wrote:
and it seems charging terminates at 4.3v...as per the triple click flashes
You should check with a DMM. This is the first time I've heard of that high a termination voltage with a mini-LT. The internal check reads a little high straight from the factory I believe.
This was my experience as well. Mine read a little bit high out of the box.

 

An Easy Method for Setting the Anduril 2 "Voltage Correction Factor" from:
https://budgetlightforum.com/node/81221


1) There will be two (adjacent) "Voltage Correction Factor" settings that allow the "Battery Check" function to blink out "3.7" for a "Battery charged to 3.73 V".

2) Choose the one that can be selected with the least amount of clicks.
 

Note:

The above method adjusts the "Battery Check" function to blink out 3.7 when the battery voltage range is between 3.70 V and 3.80 V (or as close to that as is possible from adjustment).

Use a different battery voltage than 3.73 V if you want a lower or higher voltage range.

You can also use a battery at a different voltage than 3.73 V for adjustment. For instance, choose the "Voltage Correction Factor" selected with the least amount of clicks that allows the "Battery Check" function to blink out "4.1" for a "Battery charged to 4.13 V".

How many flashlights does a "real man" need?

None, real men are not afraid of the dark.

Mandrake50
Offline
Last seen: 6 hours 18 min ago
Joined: 03/01/2022 - 20:02
Posts: 147
Location: United States

@tactical_grizzly ,

I bought a few of the N52 magnets that you linked (slightly thicker and stronger magnets). They look pretty big. I should be getting my Mini today, so I guess I will see if I can get one of the things inside of the spring. Any hints or tips on doing it without screwing something up??

lionheart_2281
lionheart_2281's picture
Offline
Last seen: 6 hours 33 min ago
Joined: 10/25/2012 - 18:32
Posts: 3172
Location: Brisbane, Australia

hard to believe this light doesn’t come with a magnet in the tail….

tactical_grizzly
tactical_grizzly's picture
Offline
Last seen: 4 hours 44 min ago
Joined: 11/08/2020 - 14:54
Posts: 751
Location: North Texas

Mandrake50 wrote:
@tactical_grizzly ,

I bought a few of the N52 magnets that you linked (slightly thicker and stronger magnets). They look pretty big. I should be getting my Mini today, so I guess I will see if I can get one of the things inside of the spring. Any hints or tips on doing it without screwing something up??

You might need to stretch the spring a bit.

Basically you slide the magnet in about halfway down the spring, then just spin the magnet around inside the tailcap to work it down to the bottom of the spring, then push it into the center.

Mandrake50
Offline
Last seen: 6 hours 18 min ago
Joined: 03/01/2022 - 20:02
Posts: 147
Location: United States

tactical_grizzly wrote:
Mandrake50 wrote:
@tactical_grizzly ,

I bought a few of the N52 magnets that you linked (slightly thicker and stronger magnets). They look pretty big. I should be getting my Mini today, so I guess I will see if I can get one of the things inside of the spring. Any hints or tips on doing it without screwing something up??

You might need to stretch the spring a bit.

Basically you slide the magnet in about halfway down the spring, then just spin the magnet around inside the tail cap to work it down to the bottom of the spring, then push it into the center.

I got the light and installed the magnet. It was easier than I thought it would be. Had to tweak it a bit to get it centered in the spring. But it took less than a couple of minutes max. These magnets are very strong. I got 5 of them. They came stacked with plastic spacers in-between them. I had to put them on the edge of the table and use shear force to separate them. The rest of the stack rolled away and stopped where a screw is on the other side of a 3/4” board. One holds the light nice and tight in any orientation on a ferrous surface. Thanks for the tip(s). Works great!

This has to be a much better solution than a disk magnet on the outside using double stick tape to hold it. Much neater. Now I need to find a use for the magnets and double stick tape I got to try that method.

BVH
BVH's picture
Offline
Last seen: 6 hours 13 min ago
Joined: 07/28/2017 - 18:43
Posts: 146

In comparison to the “low” button led brightness of my LT1 standard, the Mini’s leds are at least twice as bright on the “low” mode. Is there a software feature to reduce the brightness of the low and standard brightness button levels?

WWII 60" Carbon Arc (Sold), 1.6KW NightSun, 1KW VSS-3A, .8KW TrakkaBeam, 600W M-134 Light, PolarLi 500 Watt 114MCP Custom, 500W X-500-14s, 500W Starburst, 500W A120b, 450 Watt AEG German Leopard 1 Tank Light, Enderman CFT-90 Syniosbeam, 300W Locators, Megaray, 150W Communicator, Maxabeam Gen3, Pichel 75W Mini-Novas

species8472
Offline
Last seen: 1 hour 5 min ago
Joined: 10/08/2017 - 04:06
Posts: 272
Location: Snowbelt, Pennsylvania

How do you get to temperature check? The diagram at LT1-Mini Manual PDF file shows from off - 3 clicks to batt check then 2 more to temp check. When I do 2 clicks from batt check it goes to beacon then 2 more clicks to SOS and 2 more takes you back to batt check. I have tried factory resets and I am sure I am in advanced UI.

 

Otherwise, the LT 1 Mini is great. 

 

 

JenkinsMatti
Online
Last seen: 8 min 43 sec ago
Joined: 08/23/2021 - 18:26
Posts: 410

How do you get to “Tint Ramping Mode”??

Mine arrived! These are very nice & well done. A big THANK YOU to all involved. Thumbs Up

Pages