[SOLVED] LiitoKala Lii-S1 charger says battery is full at 3.6V

4 posts / 0 new
Last post
Nismo
Nismo's picture
Offline
Last seen: 1 week 4 days ago
Joined: 10/11/2019 - 13:12
Posts: 91
Location: Norway
[SOLVED] LiitoKala Lii-S1 charger says battery is full at 3.6V

So I’ve got a LiitoKala Lii-S2 charger, and whenever I try to charge my Vapcell 1100mAh 18350 it says that the battery is full at around 3.6V.

I have to take the battery out and place it back into the charger for it to continue to charge, and it will continue for a while and then say it’s full.
Seems like I have to do this a couple, maybe three times before it charges the battery normally.

This doesn’t seem to happen with 18650s. Does anyone know why this might happen? Weak spring and bad contact?

I’m charging at 500mA which is the lowest current available.

EDIT: The reason was just the weak spring pressure for the tiny 18350.
With a quick squeeze of the negative pole after installing the battery, it worked fine.

Current lights:

Emisar D4V2 SST-20 4000K, D4V2 Ti SST-20 2700K, D4V2 Ti SST-20 4000K, D4V2 Ti XPL-Hi V3 1A, D4SV2 SST-20 3000K Noctigon KR1 OSRAM W2, K9.3 XPL-Hi V3 3A + SST-20 2700K | Fireflies PL47G2 XPL HI V3 3A, PL47G2 SST-20 4000K, E07 219B 4500K Lumintop FW1A SST-20 4000K, Tool AA 2.0 Nitecore LR12 XP-L HD V6 6500K, TUP XP-L HD V6 6500K | Sofirn C01S SST-20 4000K, SP10S LH351D 5000K, IF25/LT1-M SST-20 2700K + 6500K w/3D printed diffuser, BLF SP36 LH351D 5000K, BLF LT1 | ZebraLight SC700d XHP 70.2 5000K Hi-CRI, SC53Fc XP-L2 4000K Convoy C8+ SST-40 6500K Acebeam H30 XHP 70.2 5000K | Manker E14 III LH351D 6500K

Edited by: Nismo on 01/17/2021 - 09:37
bilakos10
bilakos10's picture
Offline
Last seen: 21 hours 20 min ago
Joined: 08/22/2013 - 14:25
Posts: 1535
Location: ~ Earth

I guess the 18350 cell terminates at 3.6V cause the charger thinks it's an 3.2V LiFePO4 cell.
According to the manual, you can push the mode button a few times as soon as the cell is inserted in order to hop between the different battery chemistries.
Select the 3.7V mode and see if it will charge normally.

power911
power911's picture
Offline
Last seen: 1 week 3 hours ago
Joined: 05/12/2014 - 02:14
Posts: 928
Location: Malaysia

either you have wrong settings or your cable/usb wall charger isn’t providing enough to charge your 18350

“Have you forgotten about all those who called you a Bringer of Woe and hunted you like an animal?”
“Normal humans don’t go around killing people and burning towns!”
“Don’t worry. I’ll go with you! So you just follow me and no arguing, okay?”

Nismo
Nismo's picture
Offline
Last seen: 1 week 4 days ago
Joined: 10/11/2019 - 13:12
Posts: 91
Location: Norway

It was set to the Li-ion setting, however I think the issue was just a matter of the spring being a bit too weak for the small 18350.

If I applied pressure to the spring contact it worked normally.

Thanks for the replies!

Current lights:

Emisar D4V2 SST-20 4000K, D4V2 Ti SST-20 2700K, D4V2 Ti SST-20 4000K, D4V2 Ti XPL-Hi V3 1A, D4SV2 SST-20 3000K Noctigon KR1 OSRAM W2, K9.3 XPL-Hi V3 3A + SST-20 2700K | Fireflies PL47G2 XPL HI V3 3A, PL47G2 SST-20 4000K, E07 219B 4500K Lumintop FW1A SST-20 4000K, Tool AA 2.0 Nitecore LR12 XP-L HD V6 6500K, TUP XP-L HD V6 6500K | Sofirn C01S SST-20 4000K, SP10S LH351D 5000K, IF25/LT1-M SST-20 2700K + 6500K w/3D printed diffuser, BLF SP36 LH351D 5000K, BLF LT1 | ZebraLight SC700d XHP 70.2 5000K Hi-CRI, SC53Fc XP-L2 4000K Convoy C8+ SST-40 6500K Acebeam H30 XHP 70.2 5000K | Manker E14 III LH351D 6500K