Lume1 hex 10-25

3 posts / 0 new
Last post
Dizzydj1
Offline
Last seen: 1 month 1 week ago
Joined: 12/08/2018 - 23:57
Posts: 52
Location: United States
Lume1 hex 10-25

I recently purchased an fw3x and reflashed with the latest Anduril2 firmware and notice something strange: when activating turbo within 5 seconds ramp to off. There would be a five or six stepped ramp from turbo to off and then would only turn back on after pressing the button once and then pressing the button again. I had flashed some of the previous firmware back onto the light and this problem did not happen, there was no longer a problem. So then I flashed again with the 10-25 hex and the problem was back. I understand that turbo was a little bit of a disappointment but I haven’t heard of anyone having their turbo shut completely off no light whatsoever instead of stabilizing at a mid level which is what happened with the older firmware I flashed on it. In fact with the older firmware turbo would Outlast my fw3a and stabilized to a brighter mid-level but with the latest firmware it shuts off completely. If anybody knows how I can fix this or if this is happening to anybody else and they were able to find a solution I would really love to help. I haven’t been able to figure out how to modify source code or even download an entire source code and read it so if anyone’s willing to teach me how to do that or if they know what the issue with the fw3x/lume1 10-25 firmware I will pay you. Thank you for your time.

dario carafa

SammysHP
SammysHP's picture
Offline
Last seen: 6 hours 45 min ago
Joined: 06/25/2019 - 14:35
Posts: 1122
Location: Germany

Which driver, which firmware exactly? More info.

Dizzydj1
Offline
Last seen: 1 month 1 week ago
Joined: 12/08/2018 - 23:57
Posts: 52
Location: United States

Rev b 1/20 and the lume1 10-25 hex

dario carafa