Lumintop Tool AA/EDC15 level stuck question

3 posts / 0 new
Last post
pellidon
Offline
Last seen: 17 hours 55 min ago
Joined: 07/31/2014 - 05:41
Posts: 20
Location: Indianapolis Indiana
Lumintop Tool AA/EDC15 level stuck question

I usually power my Tool AA 2.0 with a NIMH battery without any issue. Just bought an EDC15 and put an unprotected 14500 in it. While playing with it, it got stuck on a high level. Had to remove the cell for a minute or two and it started working properly. Put that cell in the Tool AA and eventually it got “stuck” on a higher level for several click cycles. Put the NIMH back in and it has worked fine since.

I have not managed to repeat this with the cell so I don’t know if the rate I was cycling the levels had anything to do with it or not. Anybody have similar experiences with either of these lights? It was weird.

jon_slider
jon_slider's picture
Offline
Last seen: 9 hours 9 min ago
Joined: 09/08/2015 - 12:20
Posts: 6899
Location: Central North America

> the rate I was cycling the levels

I wonder if the rate was too slow and the light was giving you Last Mode Memory

https://budgetlightforum.com/node/82539 :
“For mode memory the light only needs to be on for a few seconds , so to change light levels you need to be reasonably quick.”

pellidon
Offline
Last seen: 17 hours 55 min ago
Joined: 07/31/2014 - 05:41
Posts: 20
Location: Indianapolis Indiana

On review, that is possible. I never recall having it happen with NIMH. Maybe the voltage difference changes the internal clock slightly?

And I thought I posted this in the single AA forum. I need to pay more attention. Big Smile