Did this fry my LiFePO4 cell?

I received some Coolook LiFePO4 AA cells about a week ago from Fasttech. I ran them in some headlamps and in my VHF radio’s AA cell pack and was impressed with the results. I was able to get much more lumen output from my Spark SD52, and as well, able to get a full 5 watts of transmit power from the radio as opposed to 3.5w when using NiMh.

However yesterday when I put the AA pack on the radio, it did not power on. When I took it off, I noticed the middle of the 3 cells was backwards. Then I discovered the cell was dead. So did that momentary lapse of attention short the cell, or throw it into reverse polarity and kill it? I’m hoping to learn from the experience and that’s why I’m curious to find out what mechanism would have instantly killed it like that.

Another thing I learned from this. Because these cells are uniformly black it is easy to insert them backwards if you are not paying attention. I thought about putting some red tape at the top as a visual reminder, but then the cell will be too thick, perhaps a spot of nail polish or something.

Wait, are you sure that radio is rated for that much voltage? And how do you know it was dead? I'm guessing it measured 0 volts on a DMM or what?

I did some research in other forums, apparently there is a controller circuit in the radio that limits the voltage to 8.4v. I had one radio here that had a bad channel selector switch on it so decided I’d use that one as the guinea pig just in case, as I could afford to sacrifice it. 3 of the LiFePO4 are not too much different than 5 of the Energizer Lithium’s which I knew the radio could handle as well. Interesting in that I ran the radio’s audio for 6 hrs yesterday with the 3 LiFePO4 cells (plus 2 dummies), and the 1300mah battery pack that comes with the radio did 6.5hrs. The main reason to run the LiFePO4 cells in the radio are to enable 5watts of output while having available AA cells to use in the Spark headlamp while on multi day backcountry trips where even grams of weight are a consideration. With LSD NiMh AA cells you only get about 3.5w of power from the AA cell pack.

Anyway, I should have clarified ‘dead’, sorry about that. You have guessed correctly, it had no measurable voltage on a DMM. When I plopped it into the Power Lion charger it couldn’t bring it up past about .6v. Just for the heck of it a couple of hours ago I put it into the other LiFePO4 charger I have here and I just checked it, it shows 3.6v but I have no idea if it can keep it at this point.

Thanks for the answer.

Yeah, I would toss that cell. While you probably could keep it, it isn't worth the risk.

I’d try charging it, but keep a good eye on it. Lifepo4 can take a beating

Thanks for that, you’re right, not worth it if you can’t trust it. Any thoughts on what actually took place to damage the cell. Putting it in backwards like that does it put it into reverse polarity, or does it just short it? I didn’t notice any heat associated with the event.

If you were able to charge it to 3.6v, just set it aside and monitor it for a week or so. I have used and abused lifepo4 cells for 2 years now. They are a very safe chemistry compared to lithium cells

Well the light on the charger just went green so I took it out and it measured 3.66v. It was not appreciably warm. I’l follow your advice and test it next week and if it still has a decent voltage I’ll give it a load and see how it performs. Thanks for the advice.

Update, next day: I noticed that the 360mAh charger cannot apply any charge to the cell, but the 1200mAh charger can. I would assume that this means the cell has so much internal resistance the 360mAh charger cannot overcome it. Also, overnight the cell voltage dropped from 3.66 to 3.45, so it would appear this one is for recycling. I’m still curious as to which mechanism damaged it, did I ‘short’ it, put it into reverse polarity, or all of the above?

LIFEPOs don’t keep 3,6 volts, they always drop like this. This is normal.

LIFEPO4 chemistry has very flat discharge curve around 3,3 V. Completely empty at 3,2 V resting.

Thanks for the update. Just checked mine again and it’s back to ‘0’. The others are around 3.7 after 3 days. I think they come off that PowerLion charger around 3.8v, is that too high of a cutoff voltage for these?