Just got a Sofirn SP36 and it is not on ramp mode, but I want ramping. I can’t make the mode-change work. Anyone know a fix? Thanks for any input

Can you provide a link to where you bought it? Maybe you have Simple Edition

Try to make a quick five click. If it’s Anduril then it should go into Momentary mode - The flashlight is on if you hold down the button.

Which version did you buy?
There are actually 3 versions

Maybe. I got 2 flashes, what now?

If you could specify where you bought it, we can find out which version and might be able to help

Link Amazon— SP36S

So you have a Simple Edition that doesn’t have Anduril.
But SE also has ramping.
Try it this way:
Unscrew the battery tube, but only a little to disconnect the power completely.
Screw back on.
Turn ON the flashlight.
Make 4 quick clicks.

It should go to ramping and be confirmed with 2 flashes.

You even have it in the user manual.

I guess I’m on the off ramp lol

I followed the instructions and the light appeared to do what it’s supposed to, but still get discrete levels, no ramping. I’ll use it as is but ramping would be nice—Got to go for now, please keep ideas coming—thank you

What happens now when you press the button?

Try to jump to the ramp again. Apparently you did it twice.

HEY! It took a few tries and it finally worked, now on ramping—
Thanks much to you guys.

This is good news.
And sorry for the little confusion. I don’t have this flashlight.