[Review] Manker T01 (XP-L HI V3, 1x AA / 14500)

147 posts / 0 new
Last post
Woytas
Offline
Last seen: 1 year 2 weeks ago
Joined: 01/08/2016 - 01:02
Posts: 308
Location: Poland

I have small update about my issue:

  • When using Varta High Energy battery (considered as pretty good) after short use (maybe 10min of playing with light, no constant turbo or something, mostly lower modes) it has about 1,3V (tested with no load). Also Turbo brightness is exactly the same as High.
  • Using other no-name battery (“New Leader – Extra Heavy Duty”), totally new with initial voltage 1,47 I could not use High and Turbo – brightness was the same as Mid! Also shortly after removal it had about 1,3V and slowly increasing.
  • With Fujitsu White – I could use all modes, but even one minute usage – after battery removal voltage on it dropped 1,3->1,2.

Is that normal for this flashlight?

AlexGT
AlexGT's picture
Offline
Last seen: 7 hours 38 min ago
Joined: 06/07/2012 - 17:39
Posts: 4380
Location: Texas

Anyone measured the dimensions of the T01 reflector? I would like to know the diameter and height because I want to know if it is interchangeable with its big brother the U11 reflector.

Thanks

AlexGT
AlexGT's picture
Offline
Last seen: 7 hours 38 min ago
Joined: 06/07/2012 - 17:39
Posts: 4380
Location: Texas

Now that I have the T01 and the U11 and To answer my own question, although both lights have the same dimensions in the reflector, the U11 has a metal lip around the reflector edge to hold the o-ring in place and the T01 does not, using the T01 reflector would mean to loose the waterproofness of the light. So basically the reflectors are not interchangeable.

So far I am loving both lights, the U11 modified with a XP-L Hi led throws almost as good as the T01.

akoposilester
akoposilester's picture
Offline
Last seen: 13 hours 24 min ago
Joined: 07/12/2014 - 01:09
Posts: 541
Location: SEA

my t01 arrived today. two actually. put in nitecore imr14500, nada. the light doesnt turn on. the battery is fully charged. i tested it on my blf x5, no problem, so the battery is not at fault. tried olight 14500. too long to fit in. can anybody help me? thank you.

FL Newbie

tas69
Offline
Last seen: 2 weeks 4 days ago
Joined: 07/22/2015 - 10:59
Posts: 81
Location: Vancouver, Canada
akoposilester wrote:
my t01 arrived today. two actually. put in nitecore imr14500, nada. the light doesnt turn on. the battery is fully charged. i tested it on my blf x5, no problem, so the battery is not at fault. tried olight 14500. too long to fit in. can anybody help me? thank you.

I just got the t01 last week from the fasttech Chinese new year sale. I tried a nitecore 14500 also. The nitecore battery is too long for the t01. You can screw cap on, but not fully. I ended up using a really old eneloop in it.

saypat
saypat's picture
Offline
Last seen: 6 hours 9 min ago
Joined: 07/13/2011 - 20:32
Posts: 3550
Location: Calif
my reply might be dumb, excuse me if so. When I got mine I thought it was defective, it wouldn’t turn on. You have to hold the switch down for a bit. I did manage to get a Windyfire 14500 to work, but I prefer running mine on an Envelop.

edit: that is a great price from FastTech

UPz
UPz's picture
Offline
Last seen: 1 month 1 week ago
Joined: 01/09/2011 - 08:11
Posts: 530
Location: Barcelona

I use regular Sanyo UR14500P with a small magnet.
Exactly this one: http://www.sobeler.com/li-ion/39-ur14500p.html

Hope it helps!

Sprinkles
Offline
Last seen: 1 month 2 weeks ago
Joined: 02/07/2012 - 13:06
Posts: 391
Location: NorthernCA

A friend and I both purchased this light from Fasttech during the sale. His light arrived and does not work. When you use any battery, the light will come on on it’s own then blink and turn off. Initially, it had a mind of its own and was going through random modes including strobe without any user input. It has “settled down” and is now just doing the random on blink blink off. Unfortunately, his light is useless.

As for mine, it’s OK. I’m disappointed that it doesn’t have the quick access to low mode with a single press. I am curious if anyone who bought from fasttech received a T01 with the single click low mode. I am also a little surprised at the finish on both lights. The anodizing is a little bit sloppy in places. It is noticeable on the head near the fins. And on the tail, it’s a little sloppy too. I have to say, I am somewhat disappointed in the light. I love the reflector, and the fact that it runs on AA batteries, but the lack of the instant access low mode and the subpar finish is unfortunate. I compared it to my Nitecore EA 11, and although it throws much better, at least the EA 11 allows me instant access to low, high, and my last mode used. And it can use AA batteries as well.
Paul321
Paul321's picture
Offline
Last seen: 6 hours 14 min ago
Joined: 03/07/2015 - 09:44
Posts: 682
Location: Hawleyville, USA

AlexGT wrote:
Now that I have the T01 and the U11 and To answer my own question, although both lights have the same dimensions in the reflector, the U11 has a metal lip around the reflector edge to hold the o-ring in place and the T01 does not, using the T01 reflector would mean to loose the waterproofness of the light. So basically the reflectors are not interchangeable.

So far I am loving both lights, the U11 modified with a XP-L Hi led throws almost as good as the T01.

May I ask where did you obtain your lights from ? It seems a certain retailer’s lights have issues, I am wanting to buy both the T01 and U11. Obviously I want to buy good product.

Paul-

AlexGT
AlexGT's picture
Offline
Last seen: 7 hours 38 min ago
Joined: 06/07/2012 - 17:39
Posts: 4380
Location: Texas

I got my T01 from fasttech and the U11 from Banggood with freeme’s coupon

Sprinkles
Offline
Last seen: 1 month 2 weeks ago
Joined: 02/07/2012 - 13:06
Posts: 391
Location: NorthernCA

Does your T01 have the single click to low mode?

Woytas
Offline
Last seen: 1 year 2 weeks ago
Joined: 01/08/2016 - 01:02
Posts: 308
Location: Poland

I have two T01 from banggood – no one has single click to low mode. And both are broken in different ways… I’m really mad at Manker that they can’t get the quality right.

PS. Answering to my own question – yes, T01 needs really good AA battery to work properly.

Sprinkles
Offline
Last seen: 1 month 2 weeks ago
Joined: 02/07/2012 - 13:06
Posts: 391
Location: NorthernCA
I was able to get in contact with somebody from Manker. I expressed concern as there are at least 6T01 lights that I know of, all with issues. I received the email this morning from them, and have responded. I’m hoping they will get back to me on Monday.
Woytas
Offline
Last seen: 1 year 2 weeks ago
Joined: 01/08/2016 - 01:02
Posts: 308
Location: Poland

@Sprinkles, will you be so kind to let me know the result of this discussion with Manker?
Like I said – I have two T01 and both broken in different ways…for the second one now asked Banggood to resolve the issue. We’ll see how it goes.

Just to be clear – so far can’t say anything bad about Banggood, they had mistakes, but I was always able to resolve it. Hope they will continue working that way.

Sprinkles
Offline
Last seen: 1 month 2 weeks ago
Joined: 02/07/2012 - 13:06
Posts: 391
Location: NorthernCA

Well, I haven’t heard back from Manker yet. I’m hoping I will by tomorrow. I provided a video to them in hopes that they might be able to help with the issue. They did confirm that Fasttech only had a small shipment of the original/first release T01 so they shouldn’t have advised people that they were anything but that (in my case they told me it was newest version).

I’ll update here when/if I hear back.

mattlward
mattlward's picture
Offline
Last seen: 2 hours 51 min ago
Joined: 06/19/2015 - 09:20
Posts: 2760
Location: Illinois, USA

Can someone comment on the PWM in this light? I think I am about to order one since I cannot find a WW Zebralight at a reasonable price.

Thanks Matt

EDC rotation:
FW1A, LH351D 4000k (second favorite)
FW3A, LH351D 3500k
FW3A, SST20 FD2 4000k
FW3A, Nichia 4000k sw40 r9080 (favorite light!)
FW3A, Cree XP-L Hi 5A3
Emisar D4V2, SST20 4000k
S2+, XM-L2 T6 4C

AlexGT
AlexGT's picture
Offline
Last seen: 7 hours 38 min ago
Joined: 06/07/2012 - 17:39
Posts: 4380
Location: Texas

mattlward wrote:
Can someone comment on the PWM in this light? I think I am about to order one since I cannot find a WW Zebralight at a reasonable price.

Thanks Matt

No observable PWM on the T01 or U11

mattlward
mattlward's picture
Offline
Last seen: 2 hours 51 min ago
Joined: 06/19/2015 - 09:20
Posts: 2760
Location: Illinois, USA

Really??? That is just to good to be true! I guess that will make this a must have!

Thanks

EDC rotation:
FW1A, LH351D 4000k (second favorite)
FW3A, LH351D 3500k
FW3A, SST20 FD2 4000k
FW3A, Nichia 4000k sw40 r9080 (favorite light!)
FW3A, Cree XP-L Hi 5A3
Emisar D4V2, SST20 4000k
S2+, XM-L2 T6 4C

saypat
saypat's picture
Offline
Last seen: 6 hours 9 min ago
Joined: 07/13/2011 - 20:32
Posts: 3550
Location: Calif

mattlward wrote:
Really??? That is just to good to be true! I guess that will make this a must have!

Thanks

I sent u a PM…..

Sprinkles
Offline
Last seen: 1 month 2 weeks ago
Joined: 02/07/2012 - 13:06
Posts: 391
Location: NorthernCA

Sprinkles wrote:
Well, I haven’t heard back from Manker yet. I’m hoping I will by tomorrow. I provided a video to them in hopes that they might be able to help with the issue. They did confirm that Fasttech only had a small shipment of the original/first release T01 so they shouldn’t have advised people that they were anything but that (in my case they told me it was newest version).

I’ll update here when/if I hear back.

I finally got some emails going back and forth from Manker, and they’ve agreed to help me out with one of the defective lights. I don’t know when (or if) they’ll actually pull through and provide a replacement, but I’m hoping soon. I’ll update here when I get more info.

It took way too many attempts to get ahold of someone through the only emails they have listed, but at least they responded. It only took mere weeks to get anywhere.

Woytas
Offline
Last seen: 1 year 2 weeks ago
Joined: 01/08/2016 - 01:02
Posts: 308
Location: Poland

Yes, Manker T01 could be the coolest light I have…it triggered my flashlight-frenzy.
However – I have two and both with electronics failure… In a day or two I should receive new driver so I could fix one of those lights (or rather ask someone who could fix it for me). Only because of that I’ve lost my affection to this light.

SIGShooter
SIGShooter's picture
Offline
Last seen: 27 min 7 sec ago
Joined: 07/14/2013 - 02:10
Posts: 1791
Location: northern california

Too bad about all the issues. I was going to buy one but I think I’ll wait and hopefully the issues will be fixed in future production runs.

9mm/40cal/45cal bullets and large/small pistol primers available for sale in San Francisco Bay area

AlexGT
AlexGT's picture
Offline
Last seen: 7 hours 38 min ago
Joined: 06/07/2012 - 17:39
Posts: 4380
Location: Texas

Both my T01 and U11 are working fine, I wonder if they changed anything from the original run from the later batches, maybe a different factory

SIGShooter
SIGShooter's picture
Offline
Last seen: 27 min 7 sec ago
Joined: 07/14/2013 - 02:10
Posts: 1791
Location: northern california

AlexGT wrote:
Both my T01 and U11 are working fine, I wonder if they changed anything from the original run from the later batches, maybe a different factory

Did you buy them fairly recently?

Thanks

9mm/40cal/45cal bullets and large/small pistol primers available for sale in San Francisco Bay area

Rolz
Offline
Last seen: 1 week 1 day ago
Joined: 01/25/2011 - 19:55
Posts: 919
Location: Australia

UPz Great review, I enjoyed reading it. Thanks for all the effort in producing and publishing the review

 

Paul321
Paul321's picture
Offline
Last seen: 6 hours 14 min ago
Joined: 03/07/2015 - 09:44
Posts: 682
Location: Hawleyville, USA

I’m on the fence about buying the T01 myself, I see GearBest has the light listed now.
I don’t feel it is budget priced especially with the issues posted.

Paul-

Sprinkles
Offline
Last seen: 1 month 2 weeks ago
Joined: 02/07/2012 - 13:06
Posts: 391
Location: NorthernCA

I can’t speak for all the people who have commented who have issues with their T01. I can, however, tell you that there are at least 6 that I know of that have problems and they were all from Fasttech. I was told by Manker that Fastech only got a shipment of the initial run of T01s, basically the prototype model. There were not too many shipped, and they were possibly only to FT.

M4D M4X
M4D M4X's picture
Offline
Last seen: 52 min 3 sec ago
Joined: 03/19/2014 - 05:17
Posts: 7801
Location: Austria (GMT + 1)

that would be an explanation on the cheap prices …

 

already member of M4DM4X.com ?

the best deals are waiting for YOU!

BIG THANKS for helping me by using my REFLinks

before you buy elsewhere mail me: MARTIN@M4DM4X.COM - i will try to save you money!

Sprinkles
Offline
Last seen: 1 month 2 weeks ago
Joined: 02/07/2012 - 13:06
Posts: 391
Location: NorthernCA

That’s exactly what I thought when they told me. I was irritated more so by FT since they told me that they were the most recent model before I ordered and then recanted and said they thought it might be another version after I had already placed the order.

Koaksijalac
Offline
Last seen: 3 weeks 2 days ago
Joined: 03/30/2015 - 12:05
Posts: 113
Location: Croatia

Got one from FT.
Older version.
Works OK.

Pages