Convoy C8+ Programming help..

17 posts / 0 new
Last post
rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO
Convoy C8+ Programming help..

I got this light today and it will not go into programming mode. I have half clicked the crap out of it and still nothing. Please help.
Thanks,
Rick

Marc E
Offline
Last seen: 7 hours 38 min ago
Joined: 05/18/2013 - 08:14
Posts: 189
Location: South West UK

Sometimes if i use a low or protected battery i can’t get into programming. Yesterday i couldn’t get into programming mode on my Cometa until i slowed down the rate i was clicking by a fraction, and even then it took more clicks than i remember.

rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO

Ok I will try that, thanks
No, that didn’t work.

Marc E
Offline
Last seen: 7 hours 38 min ago
Joined: 05/18/2013 - 08:14
Posts: 189
Location: South West UK

rikr wrote:
Ok I will try that, thanks
No, that didn’t work.

Sorry, i don’t have anything else to offer. Hopefully someone else will be along with an idea. Try not to get too frustrated in the meantime Smile
rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO

That’s ok. I appreciate the help.

bmengineer
bmengineer's picture
Offline
Last seen: 46 min 25 sec ago
Joined: 01/26/2018 - 11:38
Posts: 536
Location: Ontario, Canada

Where did you buy it and which driver did you order?

Find all my reviews of flashlights and more gear at www.bmengineer.com

rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO

I got this from Banggood

Convoy C8+ Sand-color XPL HI 1100LM Memory Function Professional 12-Group 55Mode Tactical Flashlight – V2-1A

bmengineer
bmengineer's picture
Offline
Last seen: 46 min 25 sec ago
Joined: 01/26/2018 - 11:38
Posts: 536
Location: Ontario, Canada

And you’re trying to half click while it’s on?

Find all my reviews of flashlights and more gear at www.bmengineer.com

rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO
bmengineer wrote:
And you’re trying to half click while it’s on?

yes

Phlogiston
Offline
Last seen: 11 hours 49 min ago
Joined: 10/27/2016 - 16:57
Posts: 722
Location: Scotland

What modes do you have at the moment? Maybe BangGood got their stock mixed up and sent you an old version.

Default Biscotti modes, assuming nobody’s played with it before you got it: 0.1%, 1%, 10%, 35%, 100%, strobe, biking, battery-check.

There’s a way to recognise the most common old-model driver: put it in the lowest mode, wait about 5 seconds and see if it goes dim for a moment.

rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO

Phlogiston wrote:
What modes do you have at the moment? Maybe BangGood got their stock mixed up and sent you an old version.

Default Biscotti modes, assuming nobody’s played with it before you got it: 0.1%, 1%, 10%, 35%, 100%, strobe, biking, battery-check.

There’s a way to recognise the most common old-model driver: put it in the lowest mode, wait about 5 seconds and see if it goes dim for a moment.

It’s the 8 mode, when I turn it on in low it stays the same, I have a convoy S2+ and on low it blinks one time.

jfg
jfg's picture
Offline
Last seen: 1 hour 50 min ago
Joined: 09/05/2017 - 21:05
Posts: 9
Location: Bay Area, California USA

10+ half press taps from on and the light should shut off momentarily until it goes into a strobe kind of burst. Tap during the first burst, the light will then start slowly blinking the number for each mode group starting with number one (i.e. wait till it blinks six times, and then click the switch off for mode group 6). Hope this helps, I had to fuss with mine for a while to get it right too.

rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO

It just keeps cycling, won’t shut off just keeps on and on

Phlogiston
Offline
Last seen: 11 hours 49 min ago
Joined: 10/27/2016 - 16:57
Posts: 722
Location: Scotland

rikr wrote:
Phlogiston wrote:
What modes do you have at the moment? Maybe BangGood got their stock mixed up and sent you an old version.

Default Biscotti modes, assuming nobody’s played with it before you got it: 0.1%, 1%, 10%, 35%, 100%, strobe, biking, battery-check.

There’s a way to recognise the most common old-model driver: put it in the lowest mode, wait about 5 seconds and see if it goes dim for a moment.

It’s the 8 mode, when I turn it on in low it stays the same, I have a convoy S2+ and on low it blinks one time.

OK. Unfortunately, that sounds like you have the new driver, but it’s defective.

One last thought – there was a buggy version out there that ran at double speed, so you had to half-press really fast to get it into programming mode. Those drivers were supposed to have been taken off the market, but somebody somewhere got their stock mixed up, so they still crop up from time to time.

If that doesn’t help, then I can’t think of anything else; you probably have a defective unit. Ask BangGood for a refund. After that, Convoy sell replacement drivers if you want to try your hand at a fix (you have to unsolder & resolder a couple of wires).

rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO

Thank you for all the help, I was thinking it was a bad unit also. Oh well, now the fun part..lol

RelakS
Offline
Last seen: 8 hours 18 min ago
Joined: 04/13/2019 - 11:43
Posts: 63
Location: Hungary

Do you click quickly through the modes? After about 10 clicks it should go dark, blink one, and strobing fast.
You should not keep more than 0.2-0.3 seconds between clicking, or you will only cycle through the modes. This means if you happen to turn off the light, it might need so much time to turn back on that you have to start over.

rikr
rikr's picture
Offline
Last seen: 2 hours 43 min ago
Joined: 09/03/2011 - 21:50
Posts: 2107
Location: Fenton, MO

Yes, I do. I have other Convoys that I have had no problem switching modes. This one just won’t.