MF01S Issue-SOLVED

4 posts / 0 new
Last post
gismoZ
Offline
Last seen: 2 hours 26 min ago
Joined: 05/12/2018 - 01:48
Posts: 67
MF01S Issue-SOLVED

Hi. I have an issue with my MF01S.
When I screw the head, the sst20 leds blink once but neither the switch nor the aux leds light up.
The flashlight works but it functions problematicaly. I can only switch it on/off and use ramping.
Neither turbo, strobes, battery check etc.
Also, each time that I turn it on, the light pulses for ~1 second.
The last time that I used it, it was working fine.
I tried cleaning the contacts and using different batteries and battery tube but no luck.
Any help will be appreciated.

Edited by: gismoZ on 10/17/2019 - 13:21
KevinZA1988
KevinZA1988's picture
Offline
Last seen: 31 min 34 sec ago
Joined: 02/26/2018 - 02:26
Posts: 714
Location: South Africa

Is your light in muggle mode?

Astrolux MF01 Mini, BLF Q8, BLF A6, BLF FW3A, BLF FW3C, Convoy L6, Convoy C8+ , Convoy S3, Convoy M21A, Convoy S11, Emisar D4, Fireflies E07, Jaxman E2L, Lumintop EDC18, Manta Ray C8.2 long version, Olight S1R Baton II special edition series, S2R Baton II, Nitecore HC65, Olight H1R Nova.

https://photos.app.goo.gl/JaJaDv4V838AEJf39

gismoZ
Offline
Last seen: 2 hours 26 min ago
Joined: 05/12/2018 - 01:48
Posts: 67

KevinZA1988 wrote:
Is your light in muggle mode?

Yes, I should have read the manual more carefully! Thank you! Thumbs Up
KevinZA1988
KevinZA1988's picture
Offline
Last seen: 31 min 34 sec ago
Joined: 02/26/2018 - 02:26
Posts: 714
Location: South Africa
gismoZ wrote:
KevinZA1988 wrote:
Is your light in muggle mode?
Yes, I should have read the manual more carefully! Thank you! Thumbs Up

Glad I could help!

Astrolux MF01 Mini, BLF Q8, BLF A6, BLF FW3A, BLF FW3C, Convoy L6, Convoy C8+ , Convoy S3, Convoy M21A, Convoy S11, Emisar D4, Fireflies E07, Jaxman E2L, Lumintop EDC18, Manta Ray C8.2 long version, Olight S1R Baton II special edition series, S2R Baton II, Nitecore HC65, Olight H1R Nova.

https://photos.app.goo.gl/JaJaDv4V838AEJf39