burn in tests for fresh led installs

3 posts / 0 new
Last post
forsh
forsh's picture
Offline
Last seen: 4 months 2 weeks ago
Joined: 01/15/2020 - 05:31
Posts: 548
Location: finland
burn in tests for fresh led installs

hi guys

ive just changed the drier and led from my black convoy c8+ sst40

to the sand coloured host convoy c8+

after soldering and putting back together , it works. soldering in bad light isnt great but doable, got to test my soldering skills again after 20 years of not soldering everyday

it works, like it should

but what kind of test do you guys to for a burn in. i know the old convoy worked a treat.

the new host sand colour worked, but what kind of test do you do to make sure every thing is working as it should, after you have done something

thanks guys and its almost weekend

chris

https://www.facebook.com/groups/163189738353433/?ref=share
Join my Facebook FW3/4/1 selling and buying group guys

NeutralFan
NeutralFan's picture
Offline
Last seen: 1 day 2 hours ago
Joined: 03/20/2014 - 19:22
Posts: 1110
Location: Wisconsin, USA

For me when I complete a new mod, I make sure turbo works. Turbo tests connections as well as LED thermal management. Bad connections will cause flickering and bad thermal management will fry LEDs. Run it in turbo and make sure the flashlight functions correctly.

I’d rather use my flashlight around the house than turn on the lights.

forsh
forsh's picture
Offline
Last seen: 4 months 2 weeks ago
Joined: 01/15/2020 - 05:31
Posts: 548
Location: finland

tested my newly transplanted sst40 board and driver to my new convoy sand c8

works perfect, soldering was pretty simple in the end

now the black convoy c8 is getting painted black and gold!

https://www.facebook.com/groups/163189738353433/?ref=share
Join my Facebook FW3/4/1 selling and buying group guys