Port forwarding help please (for a helium miner).

3 posts / 0 new
Last post
vestureofblood's picture
Last seen: 14 hours 4 min ago
Joined: 08/17/2012 - 15:21
Posts: 2040
Location: Missouri
Port forwarding help please (for a helium miner).

Hi all. I have read all the instructions I can find and copied all the videos but something is still not working right. The router seems to accept the forwarding command, but as soon as I do that it all but destorys the internet connection. I typically get 1.2 to 1.5mbs on the speed test. After port forwarding the bobcat miner, it drops the connection speed to a jittery unusable 0.05 to 0.13mbs. When I delete the port forward the connection regains the 1.5mbs speed.
There are 3 parts to doing this according to the instructions I found (links below).
1. Port forward
2. Create Static IP
3. Disable UPnP (universal plug n play)
My Router: ZyXEL C1100Z
ISP: Centurylink 1.5mb
Miner: Bobcat
I think that I have done the port forward correctly. I am not sure about the Static IP. When I go into settings it appears the router already created this for the device. This is not something I did. Maybe I need to do something else? I blurred out some of that info because I am not sure if it leaves me open for hax…

I went to a port checker and said “use current IP”, but I’m not sure if that is right. Should I be entering the bobcat specific IP instead?

The DCHP reservation page.

What is says on that page for the miner. It also has listing for all my other devices/pc like this.

There is another page in the router I looked at, that doesn’t show anything.

Miner specific problem:
When I first hooked up this miner it seemed to be working okay. It took few days to synchronize. At first it earned low rewards like 0.01 HNT per day, but it was doing that every day. After about 4-5 days of this the helium app starting showing the minor was “relayed” and port forwarding is supposed to be the fix. After I did the port forwarding, that day my rewards doubled to 0.02 HNT. After that they went to zero and for weeks now no matter what I do it never earns a dime. I goes in and out of “needs attention” status, although mostly it says its okay. 100% of the time regardless of what the app says the light on my miner is green.
Of course I have tried restarting the router, restarting the miner, changing from wifi to Ethernet. Re syncing the miner. None of this has any effect. I am not in a great location so I don’t expect the world. My house is a couple miles from town, but I have the miner outdoor 30+ feet in the air. I am positive something is not right…

My router PF instructions:https://portforward.com/zyxel/c1100z/
My ISP PF instructions: https://www.centurylink.com/home/help/internet/modems-and-routers/advanc...
One of the many videos on it: https://www.youtube.com/watch?v=5UgDMG_g3qI&t=809s.

In Him (Jesus Christ) was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehended it not.
http://asflashlights.com/ Everyday Carry Flashlights, plus Upgrades for Maglite.

Edited by: vestureofblood on 10/12/2021 - 12:26
mattlward's picture
Last seen: 2 weeks 5 days ago
Joined: 06/19/2015 - 09:20
Posts: 3453
Location: Illinois, USA

Hey Matt… it does not look like you have a static address assigned. You really want a static DHCP lease, this assures that the miners mac address is always assigned the same ip address. I would be concerned on a slow link like 1.5 Mbps you may simply be over running the data connection. I am not sure how much is passed in real time, but I could see the hashes updating very often.

Little more info…

EDC rotation:
KR4, SST-20 FA3 4000k (favorite!)
FW3A, Nichia 4000k sw40 r9080 (second favorite)
FW1A, LH351D 3500k (third favorite)
FW1A, XP-L Hi 3A
FW3A, LH351D 3500k
FW3A, SST20 FD2 4000k
FW3A, Cree XP-L Hi 5A3
Emisar D4V2, SST20 4000k
Emisar D4V2, brass E21A 3500k (night light of choice)

raccoon city
raccoon city's picture
Last seen: 21 min 32 sec ago
Joined: 10/06/2010 - 02:35
Posts: 19721
Location: Palm Desert CA ~ West Coast is the best coast

Figuring out networking solutions is not fun.

I don't know anything about mining, so I don't understand at least half of the original post.

Good luck with your mission.  :THUMBS-UP: