Lumentop fw3x/lume1 problem

9 posts / 0 new
Last post
Dizzydj1
Offline
Last seen: 20 hours 33 min ago
Joined: 12/08/2018 - 23:57
Posts: 50
Location: United States
Lumentop fw3x/lume1 problem

My fw3x after just a few seconds of turbo very rapidly ramps down off it only does it with the latest Anduril2 10-25 lume1 firmware. Does anyone else have this problem where turbo doesn’t settle on a stabilized output but just goes off?

dario carafa

Edited by: Dizzydj1 on 11/23/2021 - 01:37
raccoon city
raccoon city's picture
Offline
Last seen: 2 hours 55 min ago
Joined: 10/06/2010 - 02:35
Posts: 17283
Location: रॅकून सिटी Palm Desert CA USA

Dizzydj1 wrote:

I'm trying to post a video I just don't know how

I think you have to post the video on a website like YouTube, then use the YouTube link to embed the video here.

atobe
Offline
Last seen: 18 hours 52 min ago
Joined: 09/14/2019 - 23:27
Posts: 377
Location: California

Try with another battery see if same issue.

"☚ (<‿<)☚"

Dizzydj1
Offline
Last seen: 20 hours 33 min ago
Joined: 12/08/2018 - 23:57
Posts: 50
Location: United States

Sorry for the cartoons in the background kiddos got the clicker

dario carafa

Dizzydj1
Offline
Last seen: 20 hours 33 min ago
Joined: 12/08/2018 - 23:57
Posts: 50
Location: United States

I’ve tried different batteries I’ve tried reflashing 10 times I’ve only had luck with older firmwares from 1-25 or the one in July or August but the firmware that is the latest version is the only firmware that does this the other firmwares are completely fine but if I use the older firmware’s I don’t get the updated features and I actually use a few of them

dario carafa

Scallywag
Scallywag's picture
Offline
Last seen: 5 hours 53 min ago
Joined: 01/11/2018 - 22:23
Posts: 2200
Location: Ohio, United States

The lume1 doesn’t have any in-between from 3A to full turbo, so the ramp down is quite aggressive.

Dizzydj1
Offline
Last seen: 20 hours 33 min ago
Joined: 12/08/2018 - 23:57
Posts: 50
Location: United States

But when I flashed the earlier version of Anduril 2 the turbo lasted a normal amount of time and then would step down a little bit and stabilize at a pretty bright level but with this latest version it after a few seconds steps down all the way to off and I can’t get a hold of toy keeper and I have no idea how to modify the firmware so I don’t know if this is happening to anyone else or if it’s just my light but it’s a little frustrating. Any ideas?

dario carafa

Dizzydj1
Offline
Last seen: 20 hours 33 min ago
Joined: 12/08/2018 - 23:57
Posts: 50
Location: United States

But if you watch the video it doesn’t go down to a low mode it goes all the way off and like I said with the older firmware I flashed on this exact light it didn’t have that issue turbo lasted a decent amount of time and would step down to a reasonably bright regulated level everything was fine it’s just the latest firmware

dario carafa

Dizzydj1
Offline
Last seen: 20 hours 33 min ago
Joined: 12/08/2018 - 23:57
Posts: 50
Location: United States

I have thermal set all the way up. I’ve calibrated the light to room temperature and set throttling at 70c

dario carafa