FWAA goes CRITICAL with H10 flat top Battery

Never had any problems with them. Maybe user error? Yes, they can behave strange if not properly assembled.

Please don’t do that. Really, one person has a problem and then there’s a declaration to avoid a brand completely. It’s not sensible. The FW series has its share of quirks a little above normal, but it’s easily rectified. This is not a mainstream consumer series flashlight, mind you.

I have 4 different FW3As, 3 FWAAs, an FW21 Pro, a Tool AA Ti, and an EDC 18. All work fine without the issue you describe.

  • Just because you have had bad luck with the lights you own from a particular manufacturer doesn’t mean that everyone else will experience the same.
  • Go ahead and state what went wrong with your lights. That’s fine. It’s great information that we on this forum want to know.
  • However, you detract from your credibility when you then apparently suggest that every Lumintop light will have the same issues yours did. And the stronger the language you use, the less credible you seem.
  • It might be different if the issues you experienced were design defects and everyone was experiencing the same problem. But that simply isn’t the case.

Another example:

  • Zebralight has a great reputation, but I’ve had terrible luck with Zebras. Something like 8 out of 15 were defective and non-functional either out of the box or after just a few weeks of light use.
  • … but does that mean everyone should avoid Zebralight? No. I still recommend them, because most users have had a great experience with them. And the few Zebras I own that aren’t defective are spectacular lights.

Same here, though I only have two FW3A's and a HL3A so I haven't tried that many Lumintop lights.

I’ve never had any issues with any of these and it’s only about half of my Lumintop lights.

Every manufacturer will have its issues with quality control, it’s our job to not condem a company based off of a fraction of the user experiences.

I have NEVER had one problem with any of my Lumintop lights, and I have quite a few.

Most of the “problems” I read about here on BLF with Lumintops lights (especially the FWXX Series) are nothing more than operator error.

People assemble it incorrectly or simply do not know what they are doing and automatically blame the light.

Comical indeed…. :wink:

Don't want to stray too far from OP's specific concern, but while we're on the subject of avoiding or embracing Lumintop as a whole, I have to say that I have personally had three of their fail and have seen four others. Generally their drivers but one was a switch. Quality always seems good, but I can't say that I would ever recommend them to anyone to whom reliability was a chief concern, or who perhaps didn't have the skills or interest to investigate or repair. That said, they normally take care of customers with quick replacements. I'm currently dancing an email dance with them over a failed driver on their discontinued ODL20C thrower....after much ado they finally sent me one from China but it was completely the wrong thing (probably for the ODF30C or whatever that was). At this point I'm not sure they will be able to provide the driver even if they are willing (also unsure about that now). So two years into a five year warranty, maybe kinda stuck. It's not like Lumintop has premium pricing but they have leaned that direction here and there, and they sure like to proudly advertise the warranty. If we do pay a little more for the warranty with them, I'm inclined to say go with Convoy or Sofirn where at least you know you'll be able to get great assistance and parts very easily.

Could be that Lumintop got a taste of success and would like to join the profit margins that Olight and Nitecore, etc, etc enjoy....might explain some of their behavior (but hopefully they realize that their quality isn't quite up to snuff just yet although the lights always look awesome). If nothing else, don't throw them out with the bath water because they have helped to bring us a lot of nice lights that we asked for. They seem to be willing to correct as needed even if we don't always agree with the results, so the relationship isn't worth severing, imho. Then again, some people kinda just need to stay away from lower priced lights if they forget to keep expectations in check.

I remember having this issue with my fwaa and an H10, and the issue ended up being solved by some info in this passage. As it turned out, I had unscrewed the tailcap and rescrewed it without holding the light vertical, messing up the button.

Most FW3x issues can be resolved by following these steps exactly as written:

Unscrew the head AND tailcap completely. (Hold the light vertically, head side up, tail side down. )
Check for any metal burrs on the threads.
Clean the threads and contacts with rubbing alcohol, then reapply lubricant to threads. You can skip if the light is new/clean.
Screw on the tailcap & tighten as much as you possibly can (by hand). (Hold the light vertically, head side up, tail side down. )
Screw on the head. (Hold the light vertically, head side up, tail side down. )

Please see the FW3A Troubleshooting Guide for more. (FW3A Troubleshooting / FAQ)

Lastly, see the quickstart & useful information thread here. (FW3A Useful Information.....)

The little FWAA is growing on me. Yesterday I took it out hiking, clipped to my back pocket, not locked out. There were no Runaway Ramping problems. I use an H10 battery.

I have set the ceiling to 90/150, set memory to the lowest 0.1 lumens, (with a 5 minute last mode memory), and I carry in Simple Mode, which does not allow Turbo. I also bent the clip so it is tighter.

When I got home and removed the light from my pocket, it was ON at 0.5 lumens (second step in the ramp). The battery was still above 4v.

I think I need to do the O ring mod to the switch. :wink:
(I still refuse to click 4x to lock and unlock)

u need run the light in muggle mode so less lumens and less heat otherwise turbo u can burn your hands off pretty quick and not very usable…

I’m not sure which thread to post this in, so if I should move it please let me know.

I’m at the end of ideas, and I’m quite frustrated. My FWAA has worked flawlessly until yesterday. It seems to have just lost its mind. Every time I take it apart and put it back together, it acts differently. You name it, it does it: Goes to turbo, then two seconds later won’t go to turbo. Seems to switch between ramping and stepped after only turning it off. Sometimes flickers, sometimes won’t turn off. Sometimes it ramps, and other times it doesn’t do anything - just stays at current brightness as I hold the switch down. Countless other odd behaviors. I’ve read all I can and tried all the fixes I could find: Cleaned all contacts, factory reset, different batteries, tighten switch end first- then install battery and then head, tighten (and loosen) retaining rings, adjust o-ring on black tube. It seems the light works fine for the first 3 seconds after I reassemble and then the odd behavior starts. I just don’t know what to do now. If you have any suggestions, I’m all ears. Thanks.

Buy another one then lego to see if you can find the location of the fault - head, body or tail.

I had a problem where the light wouldn’t turn off. I could ramp up and down just fine but it was flickering. Even when I turned it off it continued to flicker. Little bit like a candle mode. I fixed it by changing led wires and reflowing emitters. Tried every other trick associated with these lights before that. Tricky buggers.

Good Morning

lets fix it :slight_smile:

> Cleaned all contacts

good… just to check… I clean with a paper towel and isopropyl alcohol. The goal is to have No lubricant in the head, especially on the pill and threads. Same for the body threads at both ends and also the inner tube… No Lube on any of it (to eliminate any electrical issue related to lube)… after we solve the problem, you can put a SMALL amount of lube back on the threads and O rings …

> tighten (and loosen) retaining rings

my guess is there is a loose retaining ring at the tailswitch… it should be tight… do not loosen it. Same for the retaining ring on the pill…

once those things are done… do the following steps

  1. install tailcap, nice and tight so the inner tube gets pushed all the way down.
  2. install fully charged battery, and tighten head

Turn the light on, and assuming all works… celebrate! :beer:

Did you disassemble the tail? (taking out the retaining ring, switch, rubber and metal buttons and the golden thin spring that sits in the groove around the button)

Big Hammer

^ This is an advanced hobbyist flashlight. Not for the average consumer. This electronic tail switch body design is inherently prone to suffering faults, but for the most part it works. I had slightly finicky issues with my first FW3A. The tips Jon_Slider provided here worked perfectly. No problems since. I’ve had ZERO problems with my FWAA. And I always unscrew from the front to access the battery. There is a reason why Lumintop includes a special warning tag to change batteries this way.

So yeah, this doesn’t measure up to the reliability & QA levels you get with mainstream brands like Olight, Fenix, Imalent, Jetbeam… But then, this is a BLF/Lumintop project light. EDC18 is the way to go for eliminating this problem and those who seem prone to make it happen should go with that, if Anduril in this form factor is still desirable to them.

I almost feel bad that I changed led wires and reflowed the emitters at the same go. Now I can never be sure which caused the flickering. :smiley:

All of the above, and it sounds like you've already done most of it. I'd be looking around the switch first, but since most of these seem to have been assembled in a hurry and/or by new people on the production line (right after CNY), take a peek under the optic if you haven't already. Bezel comes off easily and the optic is held in place by legs on the board, so no risk of twisting off domes. Look at where the wires come up through the hole in the center of the board where they bend and are soldered onto the pads. Seems like a few had those wires cut a bit too short and/or too much insulation was stripped, so there was bare wire contacting the copper part of the board in the hole/below the mask...creating a short. Could be some solder spatter that worked loose and is touching something, too.

So far mine is still flawless (other than ugly soldering)...fingers crossed.

Thank you for these suggestions, I will start with them tomorrow and update here with progress. I do notice that the o-ring on the inner black tube seems to be shredding. I think it’s from disassembling the light so many times in the past few days. It appears to be thinner than the extra o-rings supplied, so I don’t have a back-up. Does anyone know the exact size it is so I can order a replacement?