UF-V4 came today. 8 days later, it's dead.

"place a 30-45 degree TIR optics instead of the original reflector and lens."

Any suggestions where to get something like that?

Also, does anyone think it can be modded to run longer than 7 hours?

I'm sorry to say that 8 days later, my UF-V4 is dead. Well, maybe not completely dead but it looks like it only has about 20 lumens left. It has been slowly getting dimmer each time I use it. At first I thought it was just my eyes playing tricks on me. After reading about some saying the light will work with 14500 and some saying it won't, I decided to put one in it and check it out last night. I figured that the light was getting dim enough that if I killed it, it wouldn't be a big deal considering what I paid for it in the first place. It was much brighter with the 14500. I only tried it for a few minutes and turned it off. This morning I put a AA NiMh back in and hardly any brightness at all. I changed back to the 14500 and it turned on for a second and then went off. Back to AA NiMh and still very dim.

I'm going to order one from CNQ that says it will use 14500 batteries.

Hmm, so are you saying it was already dying ("It has been slowly getting dimmer each time I use it") on the AA and then you tried the 14500? Or was it fine on AA until you tried the 14500? Clarify please.


Yes that is what I am saying. It may be my fault. Everything changed when I decided to take the light apart and have look under the reflector. I have never modded a light and this was my first attempt at taking things apart. I could be wrong but it seems that when I put the light back together the beam changed. It seemed much more of a yellow color. I thought I was just seeing things and didn't really remember what it had looked like before. I played with the light for a few days and it just got gradually dimmer. It was kind of like boiling a frog in a pot. The frog doesn't know that you keep turning the heat up because you do so a little at a time. Soon it's much hotter than when you began. Same way with my light. When I finally noticed that it was getting dimmer was when I shined the UF-V4 against the wall next to my Zebralight H51. When I first got the UF-V4 I noticed the H51 on the High Low mode was about the same brightness. Now there is no comparison.

Sorry to hear about that! (ordered one two days ago after reading this thread)

Has the tint shifted to brownish? Maybe it's an overheat issue because of the apparantly poor stock heatsinking from the LED to the body (referring to Chicago X's post #8)? If the current to the LED still is OK it maybe worth trying to swap the emitter and improve the thermal path.

I checked that and the led isn't brown.

Mine works as good as 1st day. AA only not compatible with 14500's.

I use UF-V4 also as a nightlamp.
It seems yesterday Ileft it on and fall a sleep. It was on low.
14500 protected trustfire was inside (usually low-voltage protection, in my experience, doesnt work on any trustfire flames)

Now the batt is from 0 - 0,1 V when I measure it.

What to do with it??
MAybe the protection circuit kicked in after all, and need resetting?

Should I put it in some charger nevertheless? (wich one, WP2, MP1 or Nitecore maybe would be the best?)

With that reading, it appears that the protection may have ‘tripped.’

Try putting it in the charger for 30 seconds, and re-check the voltage.

If it really was discharged that far do not put that in the nitecore intellicharger. That means it would charge it as if it was a nimh battery.

I will put it in MP1

i am puzzled why mine works with metal object accross battery and tube but with tailcap on it doesnt work. i’ve looked closely at the spring clean it and all doesnt seem like t here is a problem with soldering or anything, anyone have same problem ?

Have you measured the resistance of the switch?

Can anyone tell me if the strobe is a “high” strobe or a “low” strobe?

I caved and bought one of these from DD last night. $12.32 shipped (with coupon) was just too good to pass up!!!

this is super strange, resistance is normal. i have to tighten it supertight for it to work. mayb the gel thats lubbing the metal thread is preventing a complete circuit.

Yes there is something with a switch/tailcap, i still dont know what exactly.

Just know I wanted to risk and to check if I can put in it fully charged 14500 cell (4,10-4,11V).
Nothing… I put back old 14500 I used in it, 3,6-3,7V… nothing - switched them several times, nothing.
I thought the flashlight is lost (not knowing why), and than I tried again and it works normally.)

SO, do it on your own risk, but my (bought from dinodirect) works perfectly good with full trustfire flames protected batts.

Ill report here if any changes.

This is cute light and it’ll rpobably be one of my 2 or 3 most used lights (the other one is keychain Tank 007 E09, and least used of these 3 most used, Ultrafire 980, for use when away from home :slight_smile: )

(Oh yes, on the bike I use different mostly p60 sized flashlights, I didnt count that in)

It has so high parasitic drain that it can drain your average 14500 cell in cca 20 hours. (so you have to unscrew tailcap a little)