How do I keep Advanced editor all the time

11 posts / 0 new
Last post
Boaz
Boaz's picture
Offline
Last seen: 10 hours 21 min ago
Joined: 11/07/2010 - 09:31
Posts: 8004
Location: Birthplace of Aviation
How do I keep Advanced editor all the time

 I set my default text to advanced post editor and come back and it's back on simple editor ..Anyone have a clue why this happens ?

                 υμεις εστε το φως του κοσμου ου δυναται πολις κρυβηναι επανω ορους κειμενη

                            Dc-fix diffuser film  >…  http://budgetlightforum.com/node/42208

raccoon city
raccoon city's picture
Offline
Last seen: 1 day 4 hours ago
Joined: 10/06/2010 - 02:35
Posts: 19509
Location: Palm Desert CA ~ West Coast is the best coast

Strange...

Mine is set to Advanced, and it stays like a good dog.

(Except in PM's though.)

Pete7874
Pete7874's picture
Offline
Last seen: 1 hour 36 min ago
Joined: 11/23/2011 - 16:47
Posts: 3631
Location: USA

My Account —> Edit —> Post Editor

Make the change there and then save it.

EDIT: Nevermind. It seems the forum is not respecting that selection. A bug?

raccoon city
raccoon city's picture
Offline
Last seen: 1 day 4 hours ago
Joined: 10/06/2010 - 02:35
Posts: 19509
Location: Palm Desert CA ~ West Coast is the best coast

Boaz, since the bug is so new, you should probably report it here:

http://budgetlightforum.com/node/67349

Mr. Admin watches that sub-forum.

administrator
Offline
Last seen: 2 months 4 weeks ago
Joined: 01/10/2010 - 01:29
Posts: 25

Test

sb56637
sb56637's picture
Offline
Last seen: 1 hour 38 min ago
Joined: 01/08/2010 - 09:29
Posts: 7288
Location: The Light

Thanks for reporting this. It does seem to be working for me (Firefox and Chrome). You could try deleting all your BLF cookies and deleting your browser's cache. Also, try temporarily disabling ad-blockers and other privacy-related add-ons that mess with the page's content, as the option to always use the Advanced editor depends on Javascript to work.

Budget Light Forum ...where Frugal meets with Flashlight!

raccoon city
raccoon city's picture
Offline
Last seen: 1 day 4 hours ago
Joined: 10/06/2010 - 02:35
Posts: 19509
Location: Palm Desert CA ~ West Coast is the best coast

Duh!

This thread is in the same sub-forum I was talking about.

Boaz
Boaz's picture
Offline
Last seen: 10 hours 21 min ago
Joined: 11/07/2010 - 09:31
Posts: 8004
Location: Birthplace of Aviation

Ah... So it's the ad blocker huh ?

 I personally hate ads and whenever I turn it off I'm appalled at what life without ad blocker looks like .Sites that demand I turn it off to read something usually get passed over by me .

 ..thanks again

this has been a nagging question for a long time 

                 υμεις εστε το φως του κοσμου ου δυναται πολις κρυβηναι επανω ορους κειμενη

                            Dc-fix diffuser film  >…  http://budgetlightforum.com/node/42208

sb56637
sb56637's picture
Offline
Last seen: 1 hour 38 min ago
Joined: 01/08/2010 - 09:29
Posts: 7288
Location: The Light

Boaz wrote:

Ah... So it's the ad blocker huh ?

 I personally hate ads and whenever I turn it off I'm appalled at what life without ad blocker looks like .Sites that demand I turn it off to read something usually get passed over by me .

 ..thanks again

this has been a nagging question for a long time 

 

Yes, I agree, and I also use an ad-blocker for the same reasons. I really try to make sure the ads on BLF are not too in-your-face and not irritating, and no nag screens to disable ad-blockers. At any rate, you should be able to use an ad-blocker on BLF without losing the Advanced Post Editor defaults functionality, so maybe just try disabling specific filters and/or blocking rules. Like I said, the Advanced Post Editor by default option is sort of a weird kludge functionality that I managed to make work, but it might be detected by an ad blocker as the sort of Javascript that runs to create those really annoying ads.

Budget Light Forum ...where Frugal meets with Flashlight!

Pete7874
Pete7874's picture
Offline
Last seen: 1 hour 36 min ago
Joined: 11/23/2011 - 16:47
Posts: 3631
Location: USA

Pete7874 wrote:
My Account —> Edit —> Post Editor Make the change there and then save it. EDIT: Nevermind. It seems the forum is not respecting that selection. A bug?

I figured out what I was doing wrong. I was setting the “Advanced Post Editor” under the Signature section of my account settings. What I should have done was put a check mark next to “Use the Advanced Post Editor for new threads” and “Use the Advanced Post Editor fin existing threads.” It works now as it should. My ad-blocker is turned on and not causing any issues there.

sb56637
sb56637's picture
Offline
Last seen: 1 hour 38 min ago
Joined: 01/08/2010 - 09:29
Posts: 7288
Location: The Light
Pete7874 wrote:

Pete7874 wrote:
My Account —> Edit —> Post Editor Make the change there and then save it. EDIT: Nevermind. It seems the forum is not respecting that selection. A bug?

I figured out what I was doing wrong. I was setting the “Advanced Post Editor” under the Signature section of my account settings. What I should have done was put a check mark next to “Use the Advanced Post Editor for new threads” and “Use the Advanced Post Editor fin existing threads.” It works now as it should. My ad-blocker is turned on and not causing any issues there.

Ah OK, thanks a lot for confirming that.

Budget Light Forum ...where Frugal meets with Flashlight!