Can’t send a PM

I’m trying to send a private message to a user, but after trying to send the message, the username box is highlighted, and the message isn’t sent. In that box, I’ve tried “username [user]” and just “username”, but neither option seems to allow me to send the message. Does anyone know why that is?

Does this happen with all or only after you have sent a few?

Try restarting the browser? restarting the PC?

Just tried to send you a test PM and I couldn’t do that either. I’ve also tried through the “Send PM” button, which should correctly populate the username, and it isn’t working either. I’ve tried multiple different devices and browsers, really weird.

There are PM limits to curb spamming. If you have exceeded it the administrator can raise your limit. If you think that may be it one of us can contact SB for you.

I’m a new user, would that have anything to do with it? I’ve only sent 2 PMs in the past so I wouldn’t think that’s the issue?

Yup, it has to do with that:
Quoting sb56637 (the forum owner and administrator) in another situation

This is mostly to prevent some “spamming” strategies from new members (specially companies that shill and spam constantly).

Welcome to BLF, BTW :+1:

Ah ok, that makes sense then! Thanks for your help and the welcome! :slight_smile:

Yup, the more posts you have, the more PMs you can send per day.

Like others have said, if you need to send more PMs, when you can, PM Mr. Admin and he'll help you out.