FW3A Troubleshooting / FAQ

Mine behaves normally now, I did take it apart & cleaned it & took the retaining ring out & put it back ( there was nothing to clean to be honest) , and I was also disappointed because it steps down almost straight away on turbo ,so I set it to 70* ,but it still stepped down straight away ,I then did it again & it still steps down quicker than I like but it’s better , but anyway Muggles behaves ok now.

I can’t get my light out of lockout, I tried 4 clicks and also tried 6 clicks. All it does is moonlight no matter what… do I have a defective board?

Never mind, I reset it by removing the battery… I thought loosen head was enough apparently not.

Hi All,

I just received my FW3A and I can not seem to get it to work. Here is what I've tried so far:

1) Confirmed I am inserting the battery positive side towards the driver. I see the flashlight blinks once as I am tightening the cap).

2) Pressing the power button there is a nice tactile click but I've unscrewed the tailcap just to verify to see if the "nub" is there (it is)

3) Tried re-tightening the tail cap first and then the head.

4) Tried the battery in my D4(works fine).

Anything else I can try?



You saw the light flash when you started screwing in the battery tube. This means main power is connected to the driver. However, nothing happens when you press the button. The problem is likely the switch connection to the driver. Try the following:

  • open the light up and confirm that the driver is in its socket the driver retaining ring is tight.
  • examine the contact ring for the inner tube at both the driver and the tailcap. Make sure there is no debris present that would prevent them from making connection.
  • Reassemble. Tighten the tailcap first. Make it tight quite. Then put in the battery and tighten the head.

I got through thermal config OK (Light thought it was 45C in a 28C room - LOL) with the visual guide. But I thought I had done something weird with the ramp config veiling - was disturbingly dim after setting the levels and steps for stepped ramp!

By actually RTFM’ing , I learned that one subtracts the desired value from 151.

Hi…. Go HERE . Read it, do what is says, and hopefully that will fix you up. :+1:



It was the retaining ring. It "looked" like it was tight but apparently not. A couple of twists of the ring and I am now good to go. Cheers!


Just wondering what mods need to be made to accept a protected cell, and or if it is advisable.

Good… glad to hear your up & going!! :+1:

The battery tube and inner tube is too short for protected cells. So the only mods I can think if are to extend both of them the exact same amount. This is pretty hard to do.

Maybe you could find or mod a protected 18650 to have a very short length. Like 67mm.

Both ends of the battery tube have unanodized threads so you either have to seperate the head or maybe unscrew the head far enough that the battery springs loose contact. Unscrewing just a little may or may not cut power.

Make sure the light has fully cooled down internally before setting the ambient temperature.
If it thought it was 45° and the step down is also 45° it may not even allow more than 150 lumen. That’s no good. Lol

Yes, it’s a bug, mine does the same. Even when testing back to back, sometimes it steps down in a couple of seconds, but after ramping it back up, it doesn’t do it. Now it’s been running for 15 minutes without stepping down from muggle ramp max and the surface temp is 42°C. Output has only dropped 5%.

edit: stepped down now after 16 minutes.

Out of interest, in regards to the thermal configuration, what would be a maximum sensible temperature to set the step-down at, to avoid damaging the light itself?

There’s a few thresholds that you can choose:

Most electronics, including the led, can function above 200degC.
But when Pb/Sn solder is used, the unsolder temperature of all that stuff is about 180degC.
Li-ion batteries can go wrong above 150degC (although high current IMR-type batteries can withstand higher)
But for them to live long and happy lives you should keep them below 80degC.
Your hands however feel pain above 55degC.
And they still feel comfortable below 50degC.

Thanks djozz, that’s some useful info there!

Something’s wrong with my new FW3A :frowning:

As soon as I insert a battery, the light goes on. I can’t switch it off, the switch erratically changes brightness and modes.

I don’t think it’s related to the battery tube or the switch itself. If I connect a battery directly to the head (+ to the spring, - to the threads) it also comes on immediately.

Anybody experienced a similar behavior? What could be the reason for it?

Looks like you clicked 5 times instead of 4 so now the light is locked in momentary mode, what you have to do is to remove the head (only way to get out of the momentary mode is to remove power) and take it back, that should take you back to normal mode.

Please don't ask how i know

Mine did it but not now ,but I’m wondering If it was because I was playing with it on turbo before I switched to muggles.