FW3A Troubleshooting / FAQ

I’m having a difficult time getting to thermal config mode. When I do the first 3 clicks it blinks once for battery check…?.. How soon after should I commence with the 2 clicks to move on to sunset? Is there some confirmation? Then 2 for beacon. Any confirmation?

I feel like I’m just clicking and nothing is happening.

Currently the flashlight will step down after about 12 seconds without being hot at all.

The “confirmation” is when it changes modes. 3 clicks - pause - 2 clicks - pause - 2 clicks - temp mode - 4 clicks - Thermal Config

I have a similar problem - light just turns on and stays on when I put the battery in and I can’t adjust it at all. I didn’t mess with the tailcap. Wtf do I do?

How does one know if they are successfully in a different mode?

It will blink or do something different when it changes modes.

Hi…. Go HERE . Read it, do what is says, and hopefully that will fix you up. :+1:

In addition, make sure the threads are clean.

I assume the reason the temperature is not configured from the factory is that nobody wants the assembly line to include setting the flashlight aside for half an hour to equilibrate, then having the assembler follow the clicking instructions.

There are likely always going to be things BLF folks have to fiddle with adjusting because the builders can’t do it.

To get out of momentary mode I have to disconnect the battery. 5 clicks from off does not work.

Is this how it supposed to work?

Well that’s just part of the fun.

YES…. :+1:

+1 … And the fun can be had by all this way too.

Setting the current temperature seems easy enough. I may be wrong about this. I am thinking that when the light has come to room temp you should configure quickly before light has flashed on and off a lot because the internal temperature will be stedaly increasing.

I guess if it is close may not make too much difference. I know that after setting mine and going back in to check the setting it never reads the same as where it was set.

Yep, it is easy enough to set & I think close is good enough too. I can get mine to read within + or - 1°C & it seems to hold the setting well.

yes - i think the manual says that you have to do that

because the light doesn;t know the difference between 5 ‘signal clicks’ and 5 ‘i want to turn off now’ clicks


Is there a factory reset shortcut?

On my light, I had to do 21 clicks to get it to read 24°C. Kinda odd, but it worked.

Most of it’s blinks are not going to generate much heat. It’s really the brightest levels that heat it up internally.

Not that I know of.

Make sure you start with the light turned off.
Also make sure you are not stuck in Muggle mode. I think Muggle mode will step the light down quickly without being too hot.

When in battery check mode it blinks the voltage (4 slow then 1 fast is 4.1v). In sunset it’s a steady light. In beacon it blinks once every few seconds. In temp check it blinks out the temperature (2 slow blinks followed by 8 fast blinks is 28°C for instance).

If I am in muggle mode, how would I get out of it? 6 clicks?

Edit: Found it in the manual.

I was in muggle mode. Like a muggle would be. :person_facepalming:

I’ve reached the point where I need every flashlight’s instruction text saved to my PDA so I can remember what I’m doing.

I find myself wishing for a magic signal that says “lock the light in its current mode so I can turn it on and off without losing the setting” — particularly for the bike strobe, which I use in crosswalks to wake up cellphone-drivers on the streets locally. (The Sofirn SP32A is best for those crosswalks because it wants nothing more than a triple click to start strobing.)

I’ve reached the point where I need every flashlight’s instruction text saved to my PDA so I can remember what I’m doing.

I need this too! Last night I was using my Emisar D4 for the 1st time in a while. I KNEW it had NarsilM, I just knew it! Kept trying things, like double click high, double click again for strobe … but no strobe showed up? And I tried battery check, then double click for temp, double click again for version #. Nothing. I thought the light was broken! Took the head off to see if I could see anything wrong. Tried another cell. Was going to contact Mountain about a warranty. Finally went to a D4 search on BLF to see the unique UI. Oh yeah, now I remember! Go easy on me with over 100 lights.