FW3A Troubleshooting / FAQ

1/ Check if the retaining ring of the driver is firmly screwed in.
2/ Talking about force: my light does not like it if the body is screwed into the head with too much force.
Stop screwing in the body when you feel contact is made (don’t keep on pushing).

This light does have two sets of parts (of conductive materials) to close an electrical circuit from front to back.
Too much pressure on one set may disrupt the working of the other set.
These parts are all made of aluminum. Think of what happens when some of it changes into Cu, SS or Ti.
Each with their own expansion coefficient. And your photon grenade starts warming up.

Thank you for advices, everyone!
Well, when I received my fw3a, I checked the retaining ring and the switch, the ring was screwed very tight so I couldn’t unscrew it, cleaned everything with vodka and it work fine until today.
So, when it suddenly turned on, I removed the battery and then inserted it again… and nothing, just short blink.
And I did the same thing-cleaned everything with vodka once again. It works as usual.
So maybe my fw3a only works when it’s drunk? :person_facepalming: I don’t know :smiley:

short blink can mean ‘lockout mode’. try 4 presses. if you have not already.

No, it was not lockout, when I screw the head, it blinks and I assume it means that it has contact somewhere. When the head full screwed, the flashlight didn’t react to any switch press.
But when in lockout mode when you press the switch, the flashlight goes to moonlight.
Sorry for my bad English.
Anyway after cleaning it works fine, for now.

I also had something strange happen with mine. I generally never turn my light off when in Turbo or on a high ramp without lowering but last night when I turned it on, it was either on Turbo or ramped to highest level but when I tried to ramp down it did not dim and when I tried to turn it off it the switch would not turn it off. It kinda caught me off guard and by the time I figured my only option was to unscrew the head it was already too hot to touch. Luckily, I was able to find a rag and get the head unscrewed but it was a little scary. After reassembly, the light again functioned normally and I have been unable to reproduce the anomaly…… I had already done the tighten tail/head/retaining ring checks…. not sure what caused this, but I really hope it doesnt come on by itself when I am not around.

Did the “short blink” happen as you were screwing the head back on??

If so… that is normal.

Just thinking…… the driver ring is tight you said.

But is the driver properly seated & slotted in the recess it fits in?

Go HERE to see pictures of what I’m referring to.

It can’t hurt to check…. :slight_smile:

Checked the link and had a closer look at the driver, yes it seems a little moved and doesn’t installed properly. But I can’t move the ring, is it left or right screw there?

Turn ring to left to loosen.

Anyone play around with the Group 2 - Strobe mode.

I can only go into the strobe mode for 1 time only after i received this light. I cycle from candle > bike flasher > party strobe > tactical strobe > lightning storm > off.

Problem : after that i click, click, hold it just respond by dim flash once and turn off by itself.

reinsert the battery still the same problem. dim flash once and turn off by itself.

Light Arrived but does not work.

Had to leave home and took it with me.

Order with battery, assuming the battery arrived with partial charge. Will try another battery when I get home.

Removed tape from negative side of battery and reinserted.

When screwing on the head the light blinks twice, after first blink there is about a full rotation and it blinks again. At this point it is fully closed with no gap.

Retaining ring seems to be in place, will not budge with pliers either direction.

Tail cap is screwed tight no gap. Button click feels good.


Light doesn’t turn on.

Click tail button does nothing.

Hold tail button for 3 or more seconds, light blinks upon release.

Haven’t seen these symptoms posted yet. Any ideas? Besides verify battery.


@ Phaze13

Try cleaning the threads.

Go HERE . Read it, do what is says again, also look at the driver to make sure it is seated correctly. :+1:

Cleaned threads, nothing to find. Driver seems seated however I can’t budge the retaining ring. Certianly not loose.

Still same symptoms, not working. :frowning:

:frowning: …… Take the tailcap apart & see it there is a ’nubbin’ in it.

If you need it, you can go HERE and find info on tailcap disassembly & ’nubbins’. :+1:

The nub is there, tail switch feels like its working.

:frowning: … Wow…. :frowning:

The only other thing ‘I’ can think of is…. take off the head & look at the end of the black inner tube. It should be clean & shiny with no anodization. Give that end a good wipe with a rag, put the head back on & try it.

Guess the low operating voltage of the FW3A is higher than the Emisar D4.

Battery that worked (emitted light) in the D4 didn’t work in the FW3A.

The battery ordered with the flashlight (Sony VTC6) didn’t come with enough of a charge.

Coincidentally the battery (LG HG2) that was working in the D4 was low enough not to work in the FW3A.

Charged batteries over night, all good now.

Only other batteries I had charged last night were protected cells which as stated don’t work.

Thanks for the help.

You had not charged the battery?? :person_facepalming:

For future reference… batteries do not come charged. They usually arrive around 3.4 V to 3.6V

When my fw3a was working it worked right up to when the lvp kicked in ,it should work with a cell at 3.2-3.4v.

When I put it on the charger it read 3.2 & didn’t work.

RFI? Set an AM radio to the noise between stations and walk around your house listening for noise sources, many LED and CFL light bulbs are great producers of Radio Frequency Interference. You may have a “buzz” signal from something nearby. And you may also pick up a burst of electronic noise when a flashlight driver operates, if it’s not well designed to avoid creating RFI.

Electronic waves are simiar to ocean waves in that several waves can combine to create a “rogue wave” or a strong electronic signal spike momentarily.

I’ve noticed fairly often that using a ham or GMRS/FRS “walkie talkie” radio triggers various motion sensor lights around the house, and I once had a neighbor’s car alarm trigger just as I walked past it while using the radio.

It’s not just me: ham radio motion sensor trigger - Google Search


It might be worth reviewing the FCC’s “shall not cause interference/shall not be overly sensitive to interference” testing for the electronics.