FW3A Troubleshooting / FAQ

I’ll double check the driver alignment but I did back the rings out, confirm the driver flats hit the notches, and tighten the rings again. I have noticed the driver on both lights looks to be printed slightly off so the switch contact ring isn’t concentric with the head, but it looks similar to others I’ve seen and the switch tube will still make contact at two points at least.

Every thing is fine with your light.

1th blink
right at moonlight is a little timing hint to release the button to stay in moonlight.
Many have a hard time to notice it.

2th blink
signals the change between the single 7135 channel and the 7 × 7135 channel . At level 65

3th blink
signals the change from the 7 × 7135 channel to the FET channel. At level 130

4th blink
end of ramp blink. You see this when you set the ceiling higher than level 130

The reason 3th and 4th blinks are so close together is the ramp is very steep at the end.

The Emisar D4 Firmware is based on NarsilM and blinks different than Andúril

Help needed here. I can’t go into strobe mode now. PM Neal already, while waiting his reply maybe someone in here have the solution.

Well, I think I can chalk my lights problems up to something other than the battery. The fact that it ever worked is still a mystery.
Today after appearing to work fine for a day it has started to not work again. Exhibiting the same behavior as before. I just check the battery with a Multi Meter and it reads 4.02V.

Went from working to not working without taking it apart, only messing with lockout, clicking on/off while showing a friend turbo.

Which then the light started not to respond to input as it’s suppose to, but jumping to full turbo then turning off and other odd behavior.
Now won’t even turn on.

One of my six cats throw my FWA3 off a table (1m) and it doesn’t work any more :person_facepalming:
Does anyone know the driver size and whether is’t replaceable with the Emisar D4 driver?

Sorry to hear that. Did you try tightening everything up again??

Go HERE . Read it, do what is says, and hopefully that will fix you up. :+1:

It is custom driver. Nothing else works.

That has to be it, a tightening issue (retaining ring, head, tail cap). Light isn’t so fragile as to stop working from a simple fall of 1 meter. I’d bet it would survive a 10 meter drop onto pavement. I don’t get how someone can presume immediate driver failure like this… :person_facepalming:

This light is so finicky, took the lens and optic off, wiggled the PCB board with a tiny screw driver. Reassembled, tight, very tight. Working normal again.

It is precision alright. Keeping it tight is very important for it to work properly…

Did you notice any bare places in the wires when you had the optic out??

Is it possible to select which blinky mode comes up by default, when I go into blinky group?
(I’d prefer to have it go to the bicycle strobe immediately, rather than any of the other options)

Seems to have “blinky” memory. Shut off on bike strobe…turns on in bike strobe

Yep, I can confirm that behavior with my FW3A. I have been playing with lightning strobe lately. When off, a double-click w/press+hold goes right to the strobe group and that’s the first one coming up, so the strobe mode memory works.

My FW3A survived its first hard drop. I was walking across a parking lot carrying several items together with my light and somehow managed to sling it 4 or 5 feet onto concrete.

It hit hard. Pick it up turn on and test. Wow it’s still working great. Took apart to check contact pads because I thought contact pads may have been damaged but all looks good. Well everything except a small ding on the edge of front bezel.

Guess I am a klutz. Probably drop my lights more then most.

Actually have only hurt 1 light from drops. It was a Nitecore SRT3 and 1 drop from 3 or 4 feet and it only lights the red LED.

Must be more careful . . . Not going to happen though.

FW3A should easily survive 1m drop from any angle.

If it stops working, what probably happened is the head or tailcap loosened slightly. Loosen the head, then loosen and tighten the tailcap, then tighten the head. It should then work normally.

For the driver to fail from a drop it would have to have something improperly soldered. I had this happen to my Sunwayman V10A years ago. Head fell 1m onto wooden floor during a battery change. Something popped off the driver. Could hear it rattling around in the head. Light didn’t work again (until I opened it up, found the component and soldered it back on. Even then it never worked quite right after that).

After disassembling the 3D twice more and reassembling, somehow it must have broken the short and started to work. This allowed me to troubleshoot some more, and I found what I think might be the problem with the 7A.

Checking resistance in the head, both lights have zero resistance between the spring and + wire on the mcpcb. However, the working 3D shows a resistance of 0.33 Mohm between the square head threads and the - wire and the 7A has absolutely no contact. I’m guessing there’s a broken solder joint at the driver side of the wire.

I received my 2 FW3As this past Monday, the 20th. My Sanyo NCR18650GAs arrived yesterday, the 24th and I charged them over night. This morning is the first time I can test if they work.

One my FW3As is seeming to work fine. The other seems dead on arrival. It will not turn on. I swapped the head from the working FW3A and it works so the problem is with the head. I read through all these pages and I see that there are instructions to check the retaining ring. The retaining ring is pretty tight, I can’t even move it clockwise or counter clock wise. I can’t really tell if the notches on the board and the head line up. I’ve been trying to take off the retaining ring to see if I can adjust the board positioning, but the ring is on there so tight that my needle nose pliers are scratching/taking small pieces of the ring off.

When I tighten the faulty head, it doesn’t even blink indicating it’s receiving power. My functional FW3A head blinks regardless of which body I screw it on. I haven’t contacted Neal yet, but is there anything I can do? Any specific tool I can use on the retaining ring to stop scratching/taking small pieces of it off?

Edit: just realized I was damaging the nearby thread, not the retaining ring itself.

I can’t think of much except get some small cheap needle nose and maybe grind the ends to get a better grip.

Did you check under the optic? Are the led wires soldered? Is the positive wire getting voltage when screwed on to the body? You can try shorting the led negative wire to the head and it should be like Turbo. There might be a driver issue or maybe an led wire came loose on the driver. It’s hard to say.

I find pounding 2 nails through a piece of wood works better than needle nose pliers and cheap and easy to make. You just have to get the nails in the wood reasonably close to what’s needed and then bend them to fit in the notches.

Please take a look at THIS suggestion. The variant I use myself is a combination of a 2 inch SS nail and a small round pry bar (the handle of which can rest in the palm of my hand). The way you cross them depends on what you want to do (loosen or fasten retaining ring). The rubber band is not meant to apply force but to prevent things from flying around.