How to embed a link in my signature?

My history with lights is longer then my membership at BLF so I want to link to my mods and pictures.

How do I add a link to my signature?
Whats the proper way and code?

Write something, i.e. “My lights”. Select “My lights” text and use link option (will be something like this ), and put your link in that new window :slight_smile:

In a message or reply you have these buttons/commands available.

Within the signature dialogue you don't. But in the list of syntaxes it shows how it's done, just type:

''Title of link here":http://www.your

Please help !

I am a user, not a programmer..

You could try the "Advanced Post Editor":

Click "Input format" below the signature field and select "Advanced Post Editor". It will give you more buttons, including the "Insert / Edit Link"

Hope this helps.

I activated all the advanced editors by placing tickmarks and saved, but Firefox doesnt show any difference.

Maybe tomorrow, when my settings are deleted from the daily cache or how ever it might work..?

I don't think so. :(

Here's what you are trying to do:

--->8 Clip here 8<---

My mods in my flickr sets and my mods on the other forum.

--->8 Clip here 8<---


1. Copy the above text

2. Start editing your signature

3. Turn advanced editor on

4. Select all previous text & delete it

5. Paste above text to your signature

6. Save

7. Enjoy :)

That should do the trick..

I forgot, its either true or false...

I've tried but the tickmarks dont change the dialogue window.

Maybe I should refer to your post above :)

Maybe something with version of Java?

Does it look like this on your machine? Note that you need to turn Advanced Post Editor on before you paste the copied text there.

No it doesn’t, it does with regular replys and personal messages on the forum…
SahiX expected that as well. Ignoring not having the taskbar while tickmarks is on didnt overrule…

I use wireless internet, might be slower in connecting sometimes. Can’t tell if thats playing up here. F5 didn’t help to activate the tickmarked selections.

Thanks a lot for trying to help.

No problem.

Maybe you could try with another browser, like Chrome?

Didn't work with Explorer but will try at work next week. Should do the trick, I hope. Smile

Thx, it worked by using another PC.