I'm only achieving 2.25A from a 3.04A driver

So the title says it all
Here’s my specs
I’m using a qlite 3.04A driver
Moded with 18ga silicon wires
Tested with Sanyo red UR18650fm
And panny CGR18650 batteries
Freshly charged to 4.21

I’ve also takin the pill apart now to test on a huge heatsink with a fan blowing on it just to see if it was from heat sag and still no go I’m only achieving 2.25A in and out of the pill
Any suggestions would be highly appreciated

Not much help here, but I stopped using the Qlight driver because I had similar problems with them as well.

Maybe a couple of the AMC7135 chips aren’t soldered down properly. Check with your DMM.
…or maybe some chips are DOA.

What LED?

And, what does that exact cell run at when connected to that exact LED in direct drive?

How are you measuring current? Many DMMs/leads have a high enough resistance on their current ranges to substantially affect the current readings.

It’s an XML-U2
As far as DD I don’t know
I just soldered a new qlite to the same led and I’m getting 2.54A now
From this I have to assume a bad batch of driver

I’m measuring with a greenlee dmm and it’s sad to say but double checking results with a harbor freight freebee

Or perhaps an emitter that is only drawing that? Won’t know until you get that DD test done as noted by Comfy?

I’m betting that your meter/leads is the source of the error…

Ok thanks guys I guess that’s my next step thanks for the info

These type of drivers don't do any kind of fancy stuff like converting excess voltage into amperage, they can only limit the current. They're just restrictors. So the output cannot ever be higher than what that cell is capable pushing through that LED without the driver in the circuit, it will always be lower.

Add a temporary jumper from LED- to ground to bypass the driver, then recheck the tailcap amps. Take that number, subtract 5% or so, and that's the absolute max you'll ever get from a 7135-type driver as long as it's the same cell & same LED.

Thanks for the info comfychair that will deffinatly be my next step

I will mirror what texaspyro said: how heavy are your DMM leads? None of my stock leads have ever given me accurate driver/LED measurements. Here's a test: try measuring at the tailcap through the meter, then short one of the leads across to the body. If you can see the light get brighter then your leads/meter are restricting a significant amount of current.

It is possible that the driver is bad, but most of the problems from what I understand were from the first few batches of qlites. I have tested several that I have added/subtracted chips from and zener modded and they all have been good so far. If the driver truly is bad then either I or IOS (depending on who you purchased it from) will make it right.

Thanks guys
And thanks for the tips
As I’m new to this they are very helpful
Now that I have some more knowledge I’m sure it is very possible my cheap dmm could be to blame

All the Qlite’s that I have received from IOS in the past months seem to check out around 3A. The only problem I’ve had is one of them went into direct drive mode, Hank replaced it by adding another one to my next order.

Or change the battery in your DMM!

When I was first getting started my tail cap amperage readings were always way below what everyone else reported. I took a few inches of 12ga copper wire from some household Romex, bent one end over to double it so it would go in my DMM and used these for amp readings. Voila! Similar readings as what everyone else reported. I've since gone to Tenergy Silicon insulated 12ga wire with banana plugs on each end, same 12ga but very flexible. Makes it easy and accurate to get the readings.

And then there's what comfy said, the cell itself many times can't perform to the driver's max. Make sure you're using good cells, like the Panasonic NCR18650PD which will easily do whatever the Qlite or XM-L/XM-L2 will do.

Just made me want to confirm, I do have some ‘PD’ cells, but I normally use a Panny NCR18650B when I take these readings because they are always close at hand, I think I just assumed it could easily provide a minimum of 3A draw?

Well I did the jumper on the negative to ground
It lit up for about 1sec absolutely beautiful
Then it died
First led I’ve fried but I’m sure it won’t be the last

Ouch! Check, I’ll bet something fried on your Qlite driver, I’m guessing if you put current direct to the emitter you’ll still get light.