just test to insert the picture.

See this thread. (Although this is for the "bottom row" of icons, not the newer top row buttons.


hello Garry.

I’m using “imageshack”

It’s 600+ pixel wide.I just copy the link, did not use the size tool.

i try again.

seems fail again. ok i lose. i’m using a google chrome browser.

Are you using one of the "insert image" toolbar buttons on the editor? If so, which one are you using? The top row button (looks like a sunset) or the bottom row "looks like a tree"? You need the direct link to the URL of the image location, such as "http://imageshack.us/photo/my-images/267/27231016.jpg/" .

From your "Gladiator thread" it appears you are pasting the link into the editor as text and not using the "insert image" button.


hello Garry,

I’m using the “sunset” button,i can not see any “Tree” I paste the link to the URL,
also directly in the text.

Thank you very much, this is not a big problem for me.I will not take your time.
Really appreciate it.

Try changing your "Input Format" (drop menu found below the editor's text box window) to "Advanced Post Editor" and using the "tree icon" one. Maybe you can get that to work. Note: i think you have to change that "Input Format" before you enter any text in the editor. You can also change your default editor option in your account settings. (I prefer the "Advanced Editor" for the way it handles links and photos.)


Image links didn’t work from my Android phone either.

Hi Garry,you're really kind guy.thank you so much.

Yes i see the Advance Editor now,and the "tree"


Success? seems no. I left the description blank and 30% width,height blank.

Sorry i have to go sleep. Thanks for EVERYTHING you have done.