Nothing works

Website error when I try to post. Can't post images, nothing.

Hi there, are you possibly using emojis? Some of the non-standard ones are incompatible and cause a site error.

No, but won't take any links for images, period. Won't even show up on the page. Gave up on that.

Could you please upload a screenshot of the error to and just post the link here?

Can't. When I enter the info it won't even 'take' and won't show up in the post that I'm typing. Say I try to post an image in this post now. This is what I see.. no text, no link. And also when I try to use the emoji button, no joy either. So consider this post the screenshot.

I'm using Android with Brave browser. Do I need to use a 'real' computer?

Could you please give the image link you’re trying to post?

but you’re posting now - i don;t get it

works for me

Yeah, finally posted but I made a mistake. I think I need to use Windows for images-tried imgur and google photos and nothing, so I'll try it on Windows tomorrow.

Try the simple post editor if you’re using advanced.

Imgur has always worked fine for me on both Windows and Linux.

Are you copying the links from the Direct Link box?

try using an image on the web

find picture

right click

say ‘copy image address’

then use that in your picture posting dialog