Reset a battery

Can you reset a Protected battery that reads 0V and won’t activate the charger. I have a 14500 that was fully charged, put away about three weeks ago and when I pulled it out 0V. I think the cell is good so it would work unprotected. Can it be reset?

If the charger wont do it :

+ to + and neg to neg from one Li-ion to the other .. Might take a few goes , hold for about one second , give it a few tries .

Thanks. I tried that over and over and it wouldn’t go. I was just about to strip it and I tried shorting it for a second and now it works. Put it in my vice and just touched it together with the neg on one side and the pos on the other.

Pictures of you in the NBC suit and flak jacket you were wearing,

I had the same problem. You need to strip circuit protection.

If a charger won't reset the circuit I use a higher voltage for a moment. That usually works. I have used 12 volt batteries before but for less than one second.

It's many years since I wore an NBC suit.

Since I'm using a hobby charger I just put it to NiMH setting and charge the battery for a few seconds. Works like a charm.

The xtar Mp1 does that. Had to reset a few batteries that way that were a bit overly discharged in dual 18700 setups. The WP2 does not however.

I think I'm having a similar problem, that the protection keeps kicking in my TF flames. I just momentarily pop it in the charger, and it's back to normal. Really annoying. Thinking of removing the protection. I don't run them down to empty anyway...

I have now had trouble with two recent trustfire flame 14500s. Never had problems before this last few. I either have to short it quickly or put it backwards in the charger for a split second. Neither of which is ideal or comforting to me.