vapcell s4+ cap test feature

just wanted to know if we can do the cap test for all 4 slots at the same time? because im having trouble to, and im not sure if its the charger issue or battery issue. this is my first time using the charger.

here’s the video:

as you can see in the video, when i rotate through each slot, the other 3 are all discharging fine as the second step of the cap test process. but on slot 4, its not doing that, its just staying at 100. and when i rotate through the modes for slot 4, all other modes showed 83, only discharge showed 99, and when i leave it on cap test, it starts going up from 83 all the way to 100% very fast, and then stays there again.

is this normal? do i have a defective slot? or a broken battery? or is this by design?

would be nice if vapcell’s rep can chime in, but anybody else with experience is welcome too!

oh update #1 already.

in the time it took me to transfer the video and upload it and make this post, slot 4 became 0, and slot 1 also become 0! it was just at 64% in the first video, and these videos were taken 15 mins apart.

video: Imgur: The magic of the Internet

and while im typing up this very comment, i went to check again, slot 4 is discharging, and its at 93, and slot 1 is at 0

what is going on???

update #2? #3?

slot 1 is back, but it looks like its charging instead of discharging, i physically saw it go up from 38% to 53% in like 2 mins. and slot 4 also looks like its charging, but at 95% steady…while slot 1 just went up to 56% in the last 10 seconds i went to check again lol…this is madness

I’ve done it on mine. All 4 at the same time. Worked no problem. What it does is charge it to 100% then discharge to 0% then charge to 100% again for cap test.

I would say it’s going crazy on you because of those crappy batteries. Or they’re dead.

Any difference with quality batteries rather than Ultrafires and whatever those 2 middle batteries are?

i have no idea what those middle batteries are, it just came with my gopro gimbal. but after some further testing, and keen observation on my part (or more like stupidity earlier), and with other batteries, i concluded that those batteries are shit. when they finally “finished” cap testing, these were the results: 103 milli ohm / 261 mah 221 milli ohm / 120 mah , now im not a battery expert, but considering that the middle two batteries have 43 and 45 milli ohm resistance, i would say these numbers are way too high. and also these batteries are supposed to have 4200 mah, not less than 300 lol.

does anybody know whats a good or average resistance number is for 18650s? or does it depend on capacity? cuz these grey ones with 43-45 milli ohm have 2000 mah, im testing some other old batteries, and 2 of them, rated at 3000 and 3200 mah, they both have 123 milli ohm, 1 of them rated 1500 mah has 59, and a new one rated at 3000 has 25.

I have an ultrafire battery listed at 3000mah but when tested it was less than 600 on the S4+. I wouldn’t be surprised. Any 18650 listed above 3500mah I would call BS.

oh ya sketchy indeed, esp since they say ultrofite, not ultrafire LOL

If you purchased your charger in the past few months see here:

i ordered on oct 18th, just got here yesterday, if that was back in august, then i would assume they updated the new firmware by now? the weird charging behavior of straight climbing to 100% and stayed there, not doing cap test, i only witnessed that on the shitty batteries with more than 100 resistance, but i noticed yours was 50 something, so i dont know, thats kinda weird.

That is an optimistic point of view I would not agree with

Your batteries are most likely crap (sorry) but don’t trust the resistance reported by a charger to confirm this. A small battery or aftermarket button top will often show a high resistance on a charger and it doesn’t mean it’s bad. I can tell you my batteries were perfectly adequate and the manufacturer confirmed my own issue.

You are pressing too many buttons and summarizing your findings in a very confusing way so I can’t tell if it’s the same issue or not but I will say if just charge them up normally to 4.1X-4.2 volts then shortly after do a “discharge” instead of cap test I did not have issues with that mode.

i just asked the rep from vapcell store on AE to ask his boss about the firmware situation, lets see what he says.

yes they are crap, very old/fake batteries, and i just wanted to test it out and see how bad it is. but if i dont trust the resistance reported by the charger, then how can i trust everything else reported by it?

im not pressing too many buttons, im literally pressing display to switch slots, and then once on ch 4, i pressed mode to go to cap test, thats it. even in second video, im still just alternating between slots. my finding is confusing because it is confusing, thats why i posted this thread in the first place, im confused by it. but now i kind of see a pattern, the higher the resistance, the shitter the battery, the more likely it doesnt have the capacity as rated on the wrapper

The short answer is volts and capacity is pretty easy to calculate reliably.

Resistance changes based on the contact resistance between the sliding terminals, the oxidation on both the terminals and the battery, the temperature of the battery, the charge state of the battery, the calculation the device uses, the amount of load used to calculate, etc. No two manufacturers do any of this with any consistency between each other, between slots, between batteries. It’s just a rough calculation at best. It’s probably good enough as an alert to the user to say: “wow this is high compared to a known good battery measured in the same charger, let me investigate further”

Try this as a test:

Insert a battery as normal, record resistance, remove battery.

Next, take a qtip and clean the terminals on the charger and battery with alcohol and then when you insert the battery press on the back of the terminal to add a little pressure until you see a resistance value. I can almost guarantee it will go down, maybe even significantly, regardless of what battery you put in there.

Resistance > on any charger with a slider it’s ‘approximate’ at best. It’s totally dependent on contact resistance and with the sliders there can be huge variation even with the same battery, in the same slot, over multiple tries. The “number” it gives you cannot be readily compared to other charges, or the more accurate methods of testing.

In general, as the resistance goes up, the capacity and quality go down. BUT, you are using THAT measuring tool on THAT battery. It’s not a ‘standard’, it’s just a reference. I finally gave up using that feature on chargers, and got a dedicated discharge+resistance tester that is pretty reliable (reproducible) and seems to be accurate.

ANY 18650 that claims more than 3500mAh is crap…period. Even top end brand name batteries claiming that capacity rarely actually achieve it. The higher the claim, probably the worse it is.

hm, interesting…i will try that

so i just re tried all the batteries i tested yesterday in all different slots after doing the alcohol swab thing. for the most part, its fairly accurate still, 40-50 still stayed around 40-50, 100-120 still stayed around 100-120, but one out of the two batteries that were rated for 4200, yesterday it was 221, today its down to 30-40, lowest try was 19! no other batteries went that low. i tried it quite a few times, all 20-40 ish. i think its just messed up. im expecting it should be around 100-120 like the other 4200 one, but i dont know…either way, not using it, cuz if what you guys say is true, that volt and capacity numbers are accurate, then this one only has 126 mah LOL.

You might be interested in this. There is substantial evidence of counterfeit, poor quality, and completely fake 18650 batteries.

oh yes im fully aware, thats why i wanted to test them with the s4+ to see which ones are garbage and throw them out

I keep a few of the ‘not horrible’ cells around. They are useful for testing low voltage cut-off, practice soldering, and other battery abuses you prefer to not destroy good cells over.
Emphasis on not being dangerous here, just not very good.

i dont think i will have that need, doing cap test with s4+ already makes me feel like an electrical engineer, even tho im literally just pressing a few buttons, hahahahaha

hm, i wonder why only the outer 2 slots are designed with 1a discharge, while inner 2 only 0.5a…this is killing my ocd when i try to do cap test for 4 identical batteries